Eltex MES5700-32
Документация
Предыдущие версии
Описание
Предыдущие версии
Программное обеспечение
Краткое техническое описание (Datasheet)
– Высокопроизводительный коммутатор (до 25,6 Тбит/с)
– Неблокируемая коммутационная матрица
– Коммутатор уровня L3
– Стекирование до 8 устройств
– Резервирование источников питания
– Front-to-Back/Back-to-Front вентиляция
Интерфейсы
10/100/1000BASE-T (OOB)
1
10GBASE-R (SFP+)
2
40GBASE-R4 (QSFP+)/100GBASE-R4 (QSFP28)/
400GBASE-R8 (QSFP56-DD)
32
USB 2.0
1
Консольный порт RS-232 (RJ-45)
1
Общие параметры
Пропускная способность
25,6 Тбит/с
1
Производительность на пакетах длиной 64 байта
5426 MPPS
Объем буферной памяти
48 Мбайт
Объем ОЗУ (DDR4)
8 Гбайт
Объем ПЗУ (embedded uSSD)
8 Гбайт
Таблица MAC-адресов
131072²/262144³
Количество ARP-записей⁴
65469²/98237³
Таблица VLAN
4094
Количество L2 Multicast-групп
2046
Коммутатор MES5700-32 — это высокопроизводитель-
ное устройство, оснащенное интерфейсами 400GBASE-R8
и 10GBASE-R и предназначенное для использования в
центрах обработки данных (ЦОД) в качестве Spine, Super
Spine, а также Top-of-Rack или End-of-Row коммутатора.
Неблокируемая коммутационная матрица позволяет
осуществлять корректную обработку пакетов при макси-
мальной нагрузке, сохраняя при этом минимальные и
предсказуемые задержки для всех типов трафика.
Коммутатор MES5700-32 имеет возможность использо-
вания схем вентиляции Front-to-Back и Back-to-Front, что
обеспечивает эффективное охлаждение при эксплуата-
ции устройства в условиях современных ЦОД.
Отказоустойчивость устройства обеспечивается резер-
вированием источников питания (1+1) и применением
сменных модулей вентиляции. Коммутатор имеет воз-
можность горячей замены модулей питания и вентиля-
ционных модулей, обеспечивая бесперебойное функ-
ционирование сети оператора.
Поддержка технологии EVPN/VXLAN, реализованная в
устройстве, позволяет создавать сети с простой, высо-
копроизводительной и масштабируемой архитектурой
для центров обработки данных.
Технические характеристики
Техническое описание
Ethernet-коммутатор для ЦОД MES5700-32
1eltex.ru
1Значения указаны для односторонней передачи.
2Максимальное значение для режима распределения системных ресурсов mid-l3-mid-l2.
3Максимальное значение для режима распределения системных ресурсов min-l3-max-l2.
4Для каждого хоста в ARP-таблице создается дополнительная запись в таблице коммутации. Количество ARP-записей с установленной лицензией EVPN или MPLS будет отличаться.
Функциональные возможности
Функции интерфейсов
– Защита от блокировки очереди (HOL)
– Поддержка обратного давления (Back pressure)
– Поддержка Auto MDI/MDIX
– Поддержка сверхдлинных кадров (Jumbo frames)
– Управление потоком (IEEE 802.3X)
– Зеркалирование портов (SPAN, RSPAN)
– Стекирование
Функции при работе с МAC-адресами
– Независимый режим обучения в каждой VLAN
– Поддержка многоадресной рассылки (MAC Multicast
Support)
– Регулируемое время хранения MAC-адресов
– Статические MAC-адреса (Static MAC Entries)
– Логирование событий MAC Flapping
Поддержка VLAN
– Поддержка Voice VLAN
– Поддержка IEEE 802.1Q
– Поддержка Q-in-Q
– Поддержка Selective Q-in-Q
– Поддержка GVRP
– Поддержка Subnet-based VLAN
Функции L2 Multicast
– Поддержка профилей Multicast
– Поддержка статических Multicast-групп
– Поддержка IGMP Snooping v1,2,3
– Поддержка IGMP Snooping fast-leave на основе
хоста/порта
– Поддержка PIM Snooping
– Поддержка авторизации IGMP через RADIUS
– Поддержка MLD Snooping v1,2
– Поддержка IGMP Querier
Функции L2
– Поддержка STP (Spanning Tree Protocol, IEEE 802.1d)
– Поддержка RSTP (Rapid Spanning Tree Protocol, IEEE
802.1w)
– Поддержка MSTP (Multiple Spanning Tree Protocol, IEEE
802.1s)
– Поддержка Spanning Tree Fast Link option
– Поддержка STP Root Guard
– Поддержка BPDU Filtering
– Поддержка STP BPDU Guard
– Поддержка Loopback Detection (LBD)
– Поддержка ERPS (G.8032v2)
Технические характеристики (продолжение)
Техническое описание
Ethernet-коммутатор для ЦОД MES5700-32
2eltex.ru
Общие параметры
1
Количество правил SQinQ
1320 (ingress), 1320 (egress)
Количество правил MAC ACL input/output
1
5089/5108
Количество правил IPv4/IPv6 ACL input/output1
5089/5108 IPv4
2544/2554 IPv6
2
Количество маршрутов L3 IPv4 Unicast
3 4
294884 /16336
2
Количество маршрутов L3 IPv6 Unicast
3 4
73718 /4086
2
Количество маршрутов L3 IPv4 Multicast
3 4
24564 /8177
2
Количество маршрутов L3 IPv6 Multicast
3 4
24564 /2044
Количество VRRP-маршрутизаторов
127
Максимальное количество ECMP-групп
12288
Максимальное количество путей в ECMP-группе
64
Количество VRF
251 (включая VRF по умолчанию)
Количество L3-интерфейсов
2050
1
Максимальное количество VXLAN
2046
Максимальное количество MPLS-туннелей всех типов,
1
инкапсуляция и декапсуляция
4362
Максимальное количество транспортных MPLS-туннелей,
1
инкапсуляция и декапсуляция
2048
Максимальное количество сервисных MPLS-туннелей,
1
инкапсуляция и декапсуляция
2048/250
Link Aggregation Groups (LAG)
128, до 32 портов в одном LAG
Качество обслуживания QoS
8 выходных очередей для каждого порта
Размер Jumbo-фреймов
10240 байт
Стекирование
до 8 устройств
1Функции используют общие аппаратные ресурсы TCAM. Количественные характеристики с установленной лицензией EVPN или MPLS будут отличаться.
2Маршруты IPv4/IPv6 Unicast/Multicast используют общие аппаратные ресурсы. Количественные характеристики с установленной лицензией EVPN или MPLS будут отличаться.
³Максимальное значение для режима распределения системных ресурсов mid-l3-mid-l2.
4Максимальное значение для режима распределения системных ресурсов min-l3-max-l2.
Функциональные возможности (продолжение)
– Поддержка Flex-link
– Поддержка PVSTP+
– Поддержка RPVSTP+
Функции L3
– Поддержка статических маршрутов IPv4 и IPv6
– Протоколы динамической маршрутизации RIPv2,
1
OSPFv2, OSPFv3, IS-IS, BGP (IPv4 Unicast, IPv4 Multicast)
– Address Resolution Protocol (ARP)
– Policy-Based Routing (IPv4)
– Поддержка протокола VRRP
– Протоколы динамической маршрутизации мультикаста
PIM SM, PIM DM, IGMP Proxy, MSDP
– Поддержка протокола BFD (для BGP, OSPF, IS-IS,
статических маршрутов)
– Поддержка функции IP Unnumbered
– Поддержка протокола GRE
– Поддержка технологии VRF lite
2
Технология EVPN/VXLAN
– Поддержка сервисов L2VPN
– Поддержка сервисов L3VPN (symmetric IRB)
– Ingress replication
– Multicast replication
– EVPN multihoming
– Anycast gateway
– ARP suppression
– IPv4 gateway address (для маршрутов type 5)
– MAC mobility
3
Технология MPLS
— Поддержка LDP (Label Distribution Protocol)
— Поддержка сервисов L3VPN:
— Поддержка L3VPN для AFI/SAFI VPNv4 Unicast
— Назначение меток в режиме label-per-vrf
Функции Link Aggregation
– Создание групп LAG
– Объединение каналов с использованием LACP
– Поддержка LAG Balancing Algorithm
– Поддержка Multi-Switch Link Aggregation Group (MLAG)
Поддержка IPv6
– Функциональность IРv6 Host
– Совместное использование IРv6, IРv4
Сервисные функции
– Диагностика оптического трансивера
Функции обеспечения безопасности
– IP Source Guard
– Dynamic ARP Inspection
– Поддержка sFlow
– Проверка подлинности на основе MAC-адреса,
ограничение количества MAC-адресов, статические
MAC-адреса
– Проверка подлинности основе 802.1x IEEE
– Guest VLAN
– Система предотвращения атакDoS-
– Сегментация трафика
– DHCP-Фильтрация клиентов
– BPDUПредотвращение атак
– NetBIOS/NetBEUIФильтрация
– PPPoE Intermediate Agent
Списки управления доступом ACL
– L2-L3-L4 ACL (Access Control List)
– Поддержка Time-Based ACL
– IРv6 ACL
– ACL на основе:
– Порта коммутатора
– IEEE 802.1p Приоритета
– VLAN ID
– EtherType
– DSCP
– Типа протоколаIP-
– Номера порта TCP/UDP
Основные функции качества обслуживания (QoS)
и ограничение скорости
– Статистика QoS
– Ограничение скорости на портах (Shaping, Policing)
– Поддержка класса обслуживания IEEE 802.1р
– Защита от широковещательного «шторма»
– Управление полосой пропускания
– Обработка очередей по алгоритмам Strict Priority (SP)/
Weighted Round Robin (WRR)
– Три цвета маркировки
– Назначение меток CoS/DSCP на основании ACL
– Назначение меток VLAN на основании ACL
– Настройка приоритетов 802.1p для VLAN управления
– Перемаркировка DSCP to CoS, CoS to DSCP
– Назначение меток 802.1p DSCP для протокола IGMP
OAM
– 802.3ah Ethernet Link OAM
– 802.3ah Unidirectional Link Detection (протокол
обнаружения однонаправленных линков)
Синхронизация времени
— Клиент SNTP (Simple Network Time Protocol)
— Клиент NTP (Network Time Protocol), сервер NTP,
одноранговый узел NTP
Основные функции управления
– DHCP Snooping
– DHCP Relay (поддержка IPv4/IPv6)
– DHCP Option 12
– DHCP Option 82
– Загрузка и выгрузка конфигурационного файла по
TFTP/SCP/SFTP/FTP
– Протокол SNMP
– Интерфейс командной строки (CLI)
Техническое описание
Ethernet-коммутатор для ЦОД MES5700-32
3eltex.ru
1Поддержка протокола BGP предоставляется по лицензии.
2Поддержка технологии EVPN предоставляется по лицензии.
3Поддержка технологии MPLS предоставляется по лицензии.
Функциональные возможности (продолжение)
– Web-интерфейс
– Syslog
– Traceroute (поддержка IPv4/IPv6)
– Ping (поддержка IPv4/IPv6)
– LLDP (802.1ab) + LLDP MED
– LLDP (IEEE 802.1ab)
– Поддержка авторизации вводимых команд
с помощью сервера TACACS+
– Управление доступом к коммутатору – уровни
привилегий для пользователей
– Списки контроля доступа (Management ACL)
– Блокировка интерфейса управления
– Локальная аутентификация
– Фильтрация IP-адресов для SNMP
– Клиент RADIUS/TACACS+ (Terminal Access Controller
Access Control System)
– Сервер и клиент SSH
– Сервер и клиент Telnet
– Поддержка SSL
– Поддержка макрокоманд
– Журналирование вводимых команд
– Системный журнал
– Автоматическая настройка DHCP
– Сервер DHCP
– Команды отладки
– Механизм ограничения трафика в сторону CPU
– Шифрование паролей
– Восстановление пароля
Функции мониторинга
– Статистика интерфейсов
– Удаленный мониторинг RMON
– Мониторинг загрузки CPU по задачам и типу трафика
– Мониторинг температуры
– Мониторинг TCAM
MIB
– RFC 1065, 1066, 1155, 1156, 2578 MIB Structure
– RFC 1212 Concise MIB Definitions
– RFC 1213 MIB II
– RFC 1215 MIB Traps Convention
– RFC 1493, 4188 Bridge MIB
– RFC 1157, 2571-2576 SNMP MIB
– RFC 1901-1908, 3418, 3636, 1442, 2578 SNMPv2 MIB
– RFC 1271, 1757, 2819 RMON MIB
– RFC 2465 IPv6 MIB
– RFC 2466 ICMPv6 MIB
– RFC 2737 Entity MIB
– RFC 4293 IPv6 SNMP Mgmt Interface MIB
– Private MIB
– RFC 3289 DIFFSERV MIB
– RFC 2021 RMONv2 MIB
– RFC 1398, 1643, 1650, 2358, 2665, 3635 Ether-like MIB
– RFC 2668 IEEE 802.3 MAU MIB
– RFC 2674, 4363 IEEE 802.1p MIB
– RFC 2233, 2863 IF MIB
– RFC 2618 RADIUS Authentication Client MIB
– RFC 4022 MIB для TCP
– RFC 4113 MIB для UDP
– RFC 3298 MIB для Diffserv
– RFC 2620 RADIUS Accounting Client MIB
– RFC 2925 Ping & Traceroute MIB
– RFC 768 UDP
– RFC 791 IP
– RFC 792 ICMPv4
– RFC 2463, 4443 ICMPv6
– RFC 4884 Extended ICMP для поддержки сообщений
Multi-Part
– RFC 793 TCP
– RFC 2474, 3260 Определение поля DS в заголовке IPv4
и IPv6
– RFC 1321, 2284, 2865, 3580, 3748 Extensible
Authentication Protocol (EAP)
– RFC 2571-2574 SNMP
– RFC 826 ARP
– МЭК 61850
Техническое описание
Ethernet-коммутатор для ЦОД MES5700-32
4eltex.ru
Техническое описание
Ethernet-коммутатор для ЦОД MES5700-32
5eltex.ru
Физические параметры и параметры окружающей среды
Питание
100–240 В, 50–60 Гц
варианты питания:
џодин источник питания переменного тока;
џдва источника питания переменного тока с возможностью горячей замены
Макс. потребляемая мощность
1350 Вт
Тепловыделение
1350 Вт
Аппаратная поддержка Dying Gasp
нет
Рабочая температура окружающей среды
от 0 до +45 °С
Температура хранения
от -50 до +70 °С
Относительная влажность при
эксплуатации
не более 80 % (без образования конденсата)
Вентиляция
Front-to-Back/Back-to-Front, 6 сдвоенных вентиляторов
Габариты (Ш × В × Г)
440 × 44 × 530 мм
Масса
12,23 кг
Физические характеристики
Схема применения
Наименование
Описание
MES5700-32
Ethernet-коммутатор MES5700-32, 1 порт 10/100/1000BASE-T (OOB), 32 порта 40GBASE-R4 (QSFP+)/
100GBASE-R4 (QSFP28)/400GBASE-R8(QSFP56-DD), 2 порта 10GBASE-R (SFP+), 1 порт USB, коммутатор L3
Вентиляция¹
3 × FAN-4W-2X2-01
Комплект из трех вентиляционных панелей FAN-4W-2X2-01 с воздушным потоком Front-to-Back
3 × FAN-4W-2X2-01 BTF
Комплект из трех вентиляционных панелей FAN-4W-2X2-01 BTF с воздушным потоком Back-to-Front
Сопутствующее программное обеспечение
ECCM-MES5700-32
Опция ECCM-MES5700-32 системы управления Eltex ECCM для управления и мониторинга
сетевыми элементами Eltex: 1 сетевой элемент MES5700-32
Информация для заказа
Техническое описание
Ethernet-коммутатор для ЦОД MES5700-32
6
1 По умолчанию модули вентиляции не установлены. Для выбора типа вентиляционных модулей обратитесь в коммерческий отдел.
Сделать заказ
Предприятие «ЭЛТЕКС» — ведущий российский разработчик и произ-
водитель коммуникационного оборудования с 30-летней историей.
Комплексность решений и возможность их бесшовной интеграции
в инфраструктуру Заказчика — приоритетное направление развития
компании.
О компании Eltex
+7 (383) 274 10 01
+7 (383) 274 48 48
eltex@eltex.ru eltex.ru
eltex.ru