Eltex MES5332A
Документация
Предыдущие версии
Описание
Предыдущие версии
Программное обеспечение
Сертификаты
Предыдущие версии
Краткое техническое описание (Datasheet)
– Пропускная способность до 640 Гбит/с
– Неблокируемая коммутационная матрица
– До 32 портов 10G
– Коммутаторы уровня L3
– Front-to-Back вентиляция
– Стекирование до 8 устройств
– Резервирование источников питания
Коммутаторы MES5316A, MES5324A, MES5332A — это высокопро-
изводительные устройства, оснащенные интерфейсами 10GBASE-R/
1000BASE-X и предназначенные для использования в операторских
сетях в качестве устройств агрегации и в небольших центрах обра-
ботки данных (ЦОД).
Порты устройств поддерживают работу на скоростях 1 Гбит/с (SFP) и
10 Гбит/с (SFP+), что обеспечивает гибкость в использовании и
возможность постепенного перехода на более высокие скорости
передачи данных. Неблокируемая коммутационная матрица
позволяет осуществлять корректную обработку пакетов при макси-
мальных нагрузках, сохраняя при этом минимальные и предсказуе-
мые задержки на всех типах трафика.
Схема вентиляции front-to-back обеспечивает эффективное охлаж-
дение при использовании устройств в условиях современных ЦОД.
Отказоустойчивость устройств обеспечивается резервированием
источников питания (1+1) и применением сменных модулей
вентиляции. Коммутаторы имеют возможность горячей замены
модулей питания и вентиляционных модулей, обеспечивая
бесперебойное функционирование сети оператора.
Технические характеристики
MES5316A
MES5324A
MES5332A
Интерфейсы
10GBASE-R (SFP+)/1000BASE-X (SFP)
16
24
32
10/100/1000BASE-T (OOB)
1
USB 2.0
1
Консольный порт RS-232 (RJ-45)
1
Производительность
Пропускная способность
320 Гбит/c
480 Гбит/c
640 Гбит/c
Производительность на пакетах длиной 64 байта¹
238 MPPS
Объем буферной памяти
3 Мбайт
Объем ОЗУ (DDR3)
1 Гбайт²
Объем ПЗУ (NAND Flash)
1 Гбайт
Таблица MAC-адресов
32768
MES5316A
MES5324A
MES5332A
1 Значения указаны для односторонней передачи.
2 Объем ОЗУ для моделей MES5316A rev.C, MES5324A rev.C, MES5332A rev.C, MES5316A rev.C1, MES5324A rev.C1 — 2 Гбайт.
Техническое описание
Ethernet-коммутаторы агрегации MES5316A, MES5324A, MES5332A
1eltex.ru
Функции интерфейсов
— Защита от блокировки очереди (HOL)
— Поддержка обратного давления (Back pressure)
— Поддержка Auto MDI/MDIX
— Поддержка сверхдлинных кадров (Jumbo frames)
— Управление потоком (IEEE 802.3X)
— Зеркалирование портов (SPAN, RSPAN)
— Стекирование
Функции при работе с МAC-адресами
— Независимый режим обучения в каждой VLAN
— Поддержка многоадресной рассылки (MAC Multicast Support)
— Регулируемое время хранения MAC-адресов
— Статические MAC-адреса (Static MAC Entries)
— Логирование событий MAC Flapping
Поддержка VLAN
— Поддержка Voice VLAN
— Поддержка IEEE 802.1Q
— Поддержка Q-in-Q
— Поддержка Selective Q-in-Q
— Поддержка GVRP
— Поддержка Subnet-based VLAN
Функции L2 Multicast
— Поддержка профилей Multicast
— Поддержка статических Multicast-групп
— Поддержка IGMP Snooping v1,2,3
— Поддержка IGMP Snooping fast-leave на основе хоста/порта
— Поддержка PIM Snooping
— Поддержка функции IGMP proxy-report
— Поддержка авторизации IGMP через RADIUS
— Поддержка MLD Snooping v1,2
— Поддержка IGMP Querier
— Поддержка MVR
Функции L2
— Поддержка STP (Spanning Tree Protocol, IEEE 802.1d)
— Поддержка RSTP (Rapid Spanning Tree Protocol, IEEE 802.1w)
— Поддержка MSTP (Multiple Spanning Tree Protocol, IEEE 802.1s)
Технические характеристики (продолжение)
1 Для каждого хоста в ARP-таблице создается дополнительная запись в таблице коммутации. Количество ARP-записей с установленной лицензией EVPN или MPLS
будет отличаться.
2 Функции используют общие аппаратные ресурсы TCAM. Количественные характеристики с установленной лицензией EVPN или MPLS будут отличаться.
3Маршруты IPv4/IPv6 Unicast/Multicast используют общие аппаратные ресурсы. Количественные характеристики с установленной лицензией EVPN или MPLS
будут отличаться.
Функциональные возможности
Техническое описание
2
Ethernet-коммутаторы агрегации MES5316A, MES5324A, MES5332A
MES5316A
MES5324A
MES5332A
Количество ARP-записей¹
8125
Таблица VLAN
4094
Количество L2 Multicast-групп
4092
Количество правил SQinQ²
1320 (ingress), 1320 (egress)
Количество правил MAC ACL input/output²
2997
Количество правил IPv4/IPv6 ACL input/output²
2997/2997 IPv4
1499/1499 IPv6
Количество маршрутов L3 IPv4 Unicast³
16351
Количество маршрутов L3 IPv6 Unicast³
4085
Количество маршрутов L3 IPv4 Multicast (IGMP Proxy, PIM)³
8174
Количество маршрутов L3 IPv6 Multicast (IGMP Proxy, PIM)³
2040
Количество VRRP-маршрутизаторов
127
Максимальное количество ECMP-групп
4096
Максимальное количество путей в ECMP-группе
64
Количество VRF
16 (включая VRF по умолчанию)
Количество L3-интерфейсов
2050
Максимальное количество VXLAN
2476
Максимальное количество MPLS-туннелей всех типов,
инкапсуляция и декапсуляция²
4127
Максимальное количество транспортных MPLS-туннелей,
инкапсуляция и декапсуляция²
2048
Максимальное количество сервисных MPLS-туннелей,
инкапсуляция и декапсуляция²
2048/15
Link Aggregation Groups (LAG)
128, до 8 портов в одном LAG
Качество обслуживания QoS
8 выходных очередей для каждого порта
Размер Jumbo-фреймов
10240 байт
Стекирование
до 8 устройств
eltex.ru
— Поддержка PVSTP+
— Поддержка RPVSTP+
— Поддержка Spanning Tree Fast Link option
— Поддержка STP Root Guard
— Поддержка BPDU Filtering
— Поддержка STP BPDU Guard
— Поддержка Loopback Detection (LBD)
— Поддержка ERPS (G.8032v2)
— Поддержка Flex-link
— Поддержка Private VLAN
— Поддержка Layer 2 Protocol Tunneling (L2PT)
Функции L3
— Поддержка статических маршрутов IPv4 и IPv6
— Протоколы динамической маршрутизации RIPv2, OSPFv2, OSPFv3,
IS-IS (IPv4 Unicast), BGP¹ (IPv4 Unicast, IPv4 Multicast)
— Поддержка протокола BFD (для BGP, OSPF, IS-IS, статических
маршрутов)
— Address Resolution Protocol (ARP)
— Поддержка Proxy ARP
— Policy-Based Routing (IPv4)
— Поддержка протокола VRRP
— Протоколы динамической маршрутизации мультикаста PIM SM,
PIM DM, IGMP Proxy, MSDP
— Балансировка нагрузки ECMP
— Поддержка функции IP Unnumbered
— Поддержка протокола GRE
— Поддержка технологии VRF lite
2
Технология EVPN/VXLAN
— Поддержка сервисов L2VPN
— Поддержка сервисов L3VPN (symmetric IRB)
— Ingress replication
— Multicast replication
— EVPN multihoming
— Anycast gateway
— ARP suppression
— IPv4 gateway address (для маршрутов type 5)
— MAC mobility
3
Технология MPLS
— Поддержка LDP (Label Distribution Protocol)
— Поддержка сервисов L3VPN:
— Поддержка L3VPN для AFI/SAFI VPNv4 Unicast
— Назначение меток в режиме label-per-vrf
Функции Link Aggregation
— Создание групп LAG
— Объединение каналов с использованием LACP
— Поддержка LAG Balancing Algorithm
— Поддержка Multi-Switch Link Aggregation Group (MLAG)
Поддержка IPv6
— Функциональность IРv6 Host
— Совместное использование IРv6, IРv4
Сервисные функции
— Диагностика оптического трансивера
— Green Ethernet
Функции обеспечения безопасности
— IP Source Guard
— Dynamic ARP Inspection
— Поддержка sFlow
— Проверка подлинности на основе MAC-адреса, ограничение
количества MAC-адресов, статические MAC-адреса
— Проверка подлинности по портам на основе IEEE 802.1x
— Guest VLAN
— Система предотвращения DoS-атак
— Сегментация трафика
— Фильтрация DHCP-клиентов
— Предотвращение атак BPDU
— Фильтрация NetBIOS/NetBEUI
— PPPoE Intermediate Agent
Списки управления доступом ACL
— L2-L3-L4 ACL (Access Control List)
— Поддержка Time-Based ACL
— IРv6 ACL
— ACL на основе:
— Порта коммутатора
— Приоритета IEEE 802.1p
— VLAN ID
— EtherType
— DSCP
— Типа IP-протокола
— Номера порта TCP/UDP
Основные функции качества обслуживания (QoS)
и ограничение скорости
— Статистика QoS
— Ограничение скорости на портах (Shaping, Policing)
— Поддержка класса обслуживания IEEE 802.1р
— Поддержка Storm Control для различного трафика (broadcast,
multicast, unknown unicast)
— Управление полосой пропускания
— Обработка очередей по алгоритмам Strict Priority (SP)/
Weighted Round Robin (WRR)
— Три цвета маркировки
— Назначение меток CoS/DSCP на основании ACL
— Назначение меток VLAN на основании ACL
— Настройка приоритетов 802.1p для VLAN управления
— Перемаркировка DSCP to CoS, CoS to DSCP
— Назначение меток 802.1p DSCP для протокола IGMP
OAM
— 802.3ah Ethernet Link OAM
— 802.3ah Unidirectional Link Detection (протокол обнаружения
однонаправленных линков)
Синхронизация времени
— Клиент SNTP (Simple Network Time Protocol)
— Клиент NTP (Network Time Protocol), сервер NTP, одноранговый
узел NTP
Основные функции управления
— DHCP Snooping
— DHCP Relay (поддержка IPv4/IPv6)
— DHCP Option 12
— DHCP Option 82
— Загрузка и выгрузка конфигурационного файла по
TFTP/SCP/SFTP/FTP
— Протокол SNMP
— Интерфейс командной строки (CLI)
— Web-интерфейс
— Syslog
— Traceroute (поддержка IPv4/IPv6)
— Ping (поддержка IPv4/IPv6)
— LLDP (802.1ab) + LLDP MED
— LLDP (IEEE 802.1ab)
— Управление доступом к коммутатору — уровни привилегий
для пользователей
— Списки контроля доступа (Management ACL)
— Блокировка интерфейса управления
— Локальная аутентификация
— Фильтрация IP-адресов для SNMP
Функциональные возможности (продолжение)
¹Поддержка протокола BGP предоставляется по лицензии.
²Поддержка технологии EVPN предоставляется по лицензии.
³Поддержка технологии MPLS предоставляется по лицензии.
Техническое описание
3
Ethernet-коммутаторы агрегации MES5316A, MES5324A, MES5332A
eltex.ru
Физические характеристики
MES5316A
MES5324A
MES5332A
Физические характеристики и условия окружающей среды
Варианты питания
100–240 В AC, 50–60 Гц;
36–72 В DC
Варианты питания:
џодин источник питания постоянного или переменного тока
џдва источника питания постоянного или переменного тока с
возможностью горячей замены
Макс. потребляемая мощность
не более 58 Вт
не более 73 Вт
не более 85 Вт
Тепловыделение
25 Вт
Аппаратная поддержка Dying Gasp
нет
Рабочая температура окружающей среды
от -10 до +45 °С
Температура хранения
от -50 до +70 °С
Относительная влажность при эксплуатации
не более 80 % (без образования конденсата)
Вентиляция
Front-to-Back, 4 вентилятора
Максимальный уровень акустического шума
c передней панели, max < 65,6 дБ
c задней панели, max < 71,2 дБ
Исполнение
19", 1U
Габариты (Ш × В × Г)
430 × 44 × 275 мм
430 × 44 × 275 мм
430 × 44 × 275 мм
Масса
3,6 кг
3,7 кг
3,8 кг
— Клиент RADIUS/TACACS+ (Terminal Access Controller Access Control
System)
— Сервер и клиент Telnet
— Сервер и клиент SSH
— Поддержка SSL
— Поддержка макрокоманд
— Журналирование вводимых команд
— Системный журнал
— Автоматическая настройка DHCP
— Сервер DHCP
— Команды отладки
— Механизм ограничения трафика в сторону CPU
— Шифрование паролей
— Восстановление пароля
Функции мониторинга
— Статистика интерфейсов
— Удаленный мониторинг RMON
— Поддержка IP SLA
— Мониторинг загрузки CPU по задачам и типу трафика
— Мониторинг температуры
— Мониторинг TCAM
MIB
— RFC 1065, 1066, 1155, 1156, 2578 MIB Structure
— RFC 1212 Concise MIB Definitions
— RFC 1213 MIB II
— RFC 1215 MIB Traps Convention
— RFC 1493, 4188 Bridge MIB
— RFC 1157, 2571-2576 SNMP MIB
— RFC 1901-1908, 3418, 3636, 1442, 2578 SNMPv2 MIB
— RFC 1271,1757, 2819 RMON MIB
— RFC 2465 IPv6 MIB
— RFC 2466 ICMPv6 MIB
— RFC 2737 Entity MIB
— RFC 4293 IPv6 SNMP Mgmt Interface MIB
— Private MIB
— RFC 2021 RMONv2 MIB
— RFC 1398, 1643, 1650, 2358, 2665, 3635 Ether-like MIB
— RFC 2668 IEEE 802.3 MAU MIB
— RFC 2674, 4363 IEEE 802.1p MIB
— RFC 2233, 2863 IF MIB
— RFC 2618 RADIUS Authentication Client MIB
— RFC 4022 MIB для TCP
— RFC 4113 MIB для UDP
— RFC 3289 MIB для Diffserv
— RFC 2620 RADIUS Accounting Client MIB
— RFC 2925 Ping & Traceroute MIB
— RFC 768 UDP
— RFC 791 IP
— RFC 792 ICMPv4
— RFC 2463, 4443 ICMPv6
— RFC 4884 Extended ICMP для поддержки сообщений Multi-Part
— RFC 793 TCP
— RFC 2474, 3260 Определение поля DS в заголовке IPv4 и IPv6
— RFC 1321, 2284, 2865, 3580, 3748 Extensible Authentication
Protocol (EAP)
— RFC 2571-2574 SNMP
— RFC 826 ARP
— RFC 854 Telnet
— МЭК 61850
Функциональные возможности (продолжение)
Техническое описание
4
Ethernet-коммутаторы агрегации MES5316A, MES5324A, MES5332A
eltex.ru
Информация для заказа
Наименование
Описание
MES5312
Ethernet-коммутатор MES5312, 1×10/100/1000BASE-T (OOB), 12×10GBASE-R (SFP+)/1000BASE-X (SFP),
коммутатор L3
MES5316A
Ethernet-коммутатор MES5316A, 1×10/100/1000BASE-T (OOB), 16×10GBASE-R (SFP+)/1000BASE-X (SFP),
коммутатор L3
MES5324A
Ethernet-коммутатор MES5324A, 1×10/100/1000BASE-T (OOB), 24×10GBASE-R (SFP+)/1000BASE-X (SFP),
коммутатор L3
MES5332A
Ethernet-коммутатор MES5332A, 1×10/100/1000BASE-T (OOB), 32×10GBASE-R (SFP+)/1000BASE-X (SFP),
коммутатор L3
Сопутствующие товары
PM165-220/12
Модуль питания PM165-220/12, 100–240 В AC, 165 Вт
PM160-220/12
Модуль питания PM160-220/12, 100–240 В AC, 160 Вт
PM100-48/12
Модуль питания PM100-48/12, 36–72 В DC, 100 Вт
Сопутствующие программное обеспечение
ECCM-MES5312
Опция ECCM-MES5312 системы управления Eltex ECCM для управления и мониторинга сетевыми
элементами Eltex: 1 сетевой элемент MES5312
ECCM-MES5316A
Опция ECCM-MES5316A системы управления Eltex ECCM для управления и мониторинга сетевыми
элементами Eltex: 1 сетевой элемент MES5316A
ECCM-MES5324A
Опция ECCM-MES5324A системы управления Eltex ECCM для управления и мониторинга сетевыми
элементами Eltex: 1 сетевой элемент MES5324A
ECCM-MES5332A
Опция ECCM-MES5332A системы управления Eltex ECCM для управления и мониторинга сетевыми
элементами Eltex: 1 сетевой элемент MES5332A
Техническое описание
5
Сделать заказ
Предприятие «ЭЛТЕКС» — ведущий российский разработчик и произ-
водитель коммуникационного оборудования с 30-летней историей.
Комплексность решений и возможность их бесшовной интеграции
в инфраструктуру Заказчика — приоритетное направление развития
компании.
О компании Eltex
+7 (383) 274 10 01
+7 (383) 274 48 48
eltex@eltex.ru eltex.ru
eltex.ru
Ethernet-коммутаторы агрегации MES5316A, MES5324A, MES5332A