Eltex MES5400-24
Документация
Предыдущие версии
Описание
Предыдущие версии
Программное обеспечение
Сертификаты
Предыдущие версии
Чертежи и 3D-модели
Краткое техническое описание (Datasheet)
– Высокопроизводительные коммутаторы (до 2,16 Тбит/с)
– Неблокируемая коммутационная матрица
– Коммутаторы уровня L3
– Стекирование до 8 устройств
– Резервирование источников питания
– Front-to-Back вентиляция
MES5400-24
MES5310-48
MES5400-48
Интерфейсы
10/100/1000BASE-T (OOB)
1
1000BASE-X (SFP)/10GBASE-R (SFP+)
24
48
48
40GBASE-R4 (QSFP+)/100GBASE-R4 (QSFP28)
6
USB 2.0
1
Консольный порт RS-232 (RJ-45)
1
Общие параметры
Пропускная способность
1,68 Тбит/с
2,16 Тбит/с
2,16 Тбит/с
Производительность на пакетах
3
длиной 64 байта
878,3 MPPS
1028,5 MPPS
1041,5 MPPS
Объем буферной памяти
12 Мбайт
Объем ОЗУ (DDR4)
8 Гбайт
Объем ПЗУ (embedded uSSD)
8 Гбайт
Таблица MAC-адресов
65536
65536
262144
4
Количество ARP-записей
32701
32701
131005
Коммутаторы MES5310-48, MES5400-24 и MES5400-48 —
это высокопроизводительные устройства, оснащенные
интерфейсами 40GBASE-R и 100GBASE-R и предназначен-
ные для использования в операторских сетях в качестве
устройств агрегации и в центрах обработки данных (ЦОД)
в качестве Top-of-Rack или End-of-Row коммутаторов.
Порты коммутаторов поддерживают работу на скоростях
1 Гбит/с (SFP), 10 Гбит/с (SFP+), 40 Гбит/с (QSFP+) и 100 Гбит/с
(QSFP28)¹. В режиме расщепления HG-интерфейса поддер-
живается работа на скоростях 1 Гбит/с, 10 Гбит/с и 25 Гбит/с.
Режим расщепления позволяет расщепить до 6 HG-интер-
2
фейсов, что в сумме дает 24 TWE-интерфейса .
Неблокируемая коммутационная матрица позволяет осу-
ществлять корректную обработку пакетов при максималь-
ной нагрузке, сохраняя при этом минимальные и предсказу-
емые задержки для всех типов трафика.
Схема вентиляции front-to-back обеспечивает эффектив-
ное охлаждение при использовании устройств в условиях
современных ЦОД.
Отказоустойчивость устройств обеспечивается резерви-
рованием источников питания (1+1) и применением
сменных модулей вентиляции. Коммутаторы имеют
возможность горячей замены модулей питания и венти-
ляционных модулей, обеспечивая бесперебойное функ-
ционирование сети оператора.
Поддержка технологии EVPN/VXLAN, реализованная
в устройствах, позволяет создавать сети с простой, вы-
сокопроизводительной и масштабируемой архитекту-
рой для центров обработки данных.
Технические характеристики
1 Рекомендованная длина кабеля 100G DAC — до 3 метров.
2 Для модели MES5400-24 в режиме расщепления доступны интерфейсы HG3–HG6. Для модели MES5400-24 rev.B данного ограничения нет.
3 Значения указаны для односторонней передачи.
4 Для каждого хоста в ARP-таблице создается дополнительная запись в таблице коммутации. Количество ARP-записей с установленной лицензией EVPN или MPLS
будет отличаться.
MES5400-48
MES5310-48
Техническое описание
Ethernet-коммутаторы для ЦОД MES5310-48, MES5400-24, MES5400-48
1eltex.ru
Функциональные возможности
Функции интерфейсов
— Защита от блокировки очереди (HOL)
— Поддержка обратного давления (Back pressure)
— Поддержка Auto MDI/MDIX
— Поддержка сверхдлинных кадров (Jumbo frames)
— Управление потоком (IEEE 802.3X)
— Зеркалирование портов (SPAN, RSPAN)
— Стекирование
Функции при работе с МAC-адресами
— Независимый режим обучения в каждой VLAN
— Поддержка многоадресной рассылки (MAC Multicast Support)
— Регулируемое время хранения MAC-адресов
— Статические MAC-адреса (Static MAC Entries)
— Логирование событий MAC Flapping
Поддержка VLAN
— Поддержка Voice VLAN
— Поддержка IEEE 802.1Q
— Поддержка Q-in-Q
— Поддержка Selective Q-in-Q
— Поддержка GVRP
— Поддержка Subnet-based VLAN
Функции L2 Multicast
— Поддержка профилей Multicast
— Поддержка статических Multicast-групп
— Поддержка IGMP Snooping v1,2,3
— Поддержка IGMP Snooping fast-leave на основе хоста/порта
— Поддержка PIM Snooping
— Поддержка авторизации IGMP через RADIUS
— Поддержка MLD Snooping v1,2
— Поддержка IGMP Querier
MES5400-24
MES5310-48
MES5400-48
Общие параметры
Таблица VLAN
4094
Количество L2 Multicast-групп
4092
Количество правил SQinQ1
1320 (ingress), 1320 (egress)
Количество правил MAC ACL input/output
1
6070/6070
6070/6070
10737/10740
1
Количество правил IPv4/IPv6 ACL input/output
6070/6070 IPv4
3035/3035 IPv6
6070/6070 IPv4
3035/3035 IPv6
10737/10740 IPv4
5368/5370 IPv6
2
Количество маршрутов L3 IPv4 Unicast
32735
2
Количество маршрутов L3 IPv6 Unicast
8181
2
Количество маршрутов L3 IPv4 Multicast
12278
16366
16366
2
Количество маршрутов L3 IPv6 Multicast
4088
4088
4088
Количество VRRP-маршрутизаторов
127
Максимальное количество ECMP-групп
6144
8192
12288
Максимальное количество путей в ECMP-группах
64
Количество VRF
251 (включая VRF по умолчанию)
Количество L3-интерфейсов
2050
Максимальное количество VXLAN1
4093
Максимальное количество MPLS-туннелей всех типов,
1
инкапсуляция и декапсуляция
4362
Максимальное количество транспортных MPLS-туннелей,
1
инкапсуляция и декапсуляция
2048
Максимальное количество сервисных MPLS-туннелей,
1
инкапсуляция и декапсуляция
2048/250
Link Aggregation Groups (LAG)
128, до 32 портов
в одном LAG
128, до 8 портов
в одном LAG
128, до 32 портов
в одном LAG
Качество обслуживания QoS
8 выходных очередей для каждого порта
Размер Jumbo-фреймов
10240 байт
Стекирование
до 8 устройств
Технические характеристики (продолжение)
Техническое описание
Ethernet-коммутаторы для ЦОД MES5310-48, MES5400-24, MES5400-48
2eltex.ru
1Функции используют общие аппаратные ресурсы TCAM. Количественные характеристики с установленной лицензией EVPN или MPLS будут отличаться.
2Маршруты IPv4/IPv6 Unicast/Multicast используют общие аппаратные ресурсы. Количественные характеристики с установленной лицензией EVPN или MPLS будут
отличаться.
Функциональные возможности (продолжение)
Функции L2
— Поддержка STP (Spanning Tree Protocol, IEEE 802.1d)
— Поддержка RSTP (Rapid Spanning Tree Protocol, IEEE 802.1w)
— Поддержка MSTP (Multiple Spanning Tree Protocol, IEEE 802.1s)
— Поддержка Spanning Tree Fast Link option
— Поддержка STP Root Guard
— Поддержка BPDU Filtering
— Поддержка STP BPDU Guard
— Поддержка Loopback Detection (LBD)
— Поддержка ERPS (G.8032v2)
— Поддержка Flex-link
— Поддержка PVSTP+
— Поддержка RPVSTP+
Функции L3
— Поддержка статических маршрутов IPv4 и IPv6
— Протоколы динамической маршрутизации RIPv2, OSPFv2,
OSPFv3, IS-IS, BGP¹ (IPv4 Unicast, IPv4 Multicast)
— Поддержка протокола BFD (для BGP, OSPF, IS-IS, статических
маршрутов)
— Address Resolution Protocol (ARP)
— Policy-Based Routing (IPv4)
— Поддержка протокола VRRP
— Протоколы динамической маршрутизации мультикаста PIM SM,
PIM DM, IGMP Proxy, MSDP
— Поддержка функции IP Unnumbered
— Поддержка протокола GRE
— Поддержка технологии VRF lite
2
Технология EVPN/VXLAN
— Поддержка сервисов L2VPN
— Поддержка сервисов L3VPN (symmetric IRB)
— Ingress replication
— Multicast replication
— EVPN multihoming
— Anycast gateway
— ARP suppression
— IPv4 gateway address (для маршрутов type 5)
— MAC mobility
3
Технология MPLS
— Поддержка LDP (Label Distribution Protocol)
— Поддержка сервисов L3VPN:
— Поддержка L3VPN для AFI/SAFI VPNv4 Unicast
— Назначение меток в режиме label-per-vrf
Функции Link Aggregation
— Создание групп LAG
— Объединение каналов с использованием LACP
— Поддержка LAG Balancing Algorithm
— Поддержка Multi-Switch Link Aggregation Group (MLAG)
Поддержка IPv6
— Функциональность IРv6 Host
— Совместное использование IРv6, IРv4
Сервисные функции
— Диагностика оптического трансивера
Функции обеспечения безопасности
— IP Source Guard
— Dynamic ARP Inspection
— Поддержка sFlow
— Проверка подлинности на основе MAC-адреса, ограничение
количества MAC-адресов, статические MAC-адреса
— Проверка подлинности на основе IEEE 802.1x
— Guest VLAN
— Система предотвращения DoS-атак
— Сегментация трафика
— Фильтрация DHCP-клиентов
— Предотвращение атак BPDU
— Фильтрация NetBIOS/NetBEUI
— PPPoE Intermediate Agent
Списки управления доступом ACL
— L2-L3-L4 ACL (Access Control List)
— Поддержка Time-Based ACL
— IРv6 ACL
— ACL на основе:
— Порта коммутатора
— Приоритета IEEE 802.1p
— VLAN ID
— EtherType
— DSCP
— Типа IP-протокола
— Номера порта TCP/UDP
Основные функции качества обслуживания (QoS)
и ограничение скорости
— Статистика QoS
— Ограничение скорости на портах (Shaping, Policing)
— Поддержка класса обслуживания IEEE 802.1р
— Защита от широковещательного шторма
— Управление полосой пропускания
— Обработка очередей по алгоритмам Strict Priority (SP)/ Weighted
Round Robin (WRR)
— Три цвета маркировки
— Назначение меток CoS/DSCP на основании ACL
— Назначение меток VLAN на основании ACL
— Настройка приоритетов 802.1p для VLAN управления
— Перемаркировка DSCP to CoS, CoS to DSCP
— Назначение меток 802.1p DSCP для протокола IGMP
OAM
— 802.3ah Ethernet Link OAM
— 802.3ah Unidirectional Link Detection (протокол обнаружения
однонаправленных линков)
Синхронизация времени
— Клиент SNTP (Simple Network Time Protocol)
— Клиент NTP (Network Time Protocol), сервер NTP, одноранговый
узел NTP
Основные функции управления
— DHCP Snooping
— DHCP Relay (поддержка IPv4/IPv6)
— DHCP Option 12
— DHCP Option 82
— Загрузка и выгрузка конфигурационного файла по TFTP/SCP/SFTP/FTP
— Протокол SNMP
— Интерфейс командной строки (CLI)
— Web-интерфейс
— Syslog
— Traceroute (поддержка IPv4/IPv6)
— Ping (поддержка IPv4/IPv6)
— LLDP (802.1ab) + LLDP MED
— LLDP (IEEE 802.1ab)
— Поддержка авторизации вводимых командс помощью сервера
TACACS+
— Управление доступом к коммутатору — уровни привилегий для
пользователей
— Списки контроля доступа (Management ACL)
— Блокировка интерфейса управления
— Локальная аутентификация
— Фильтрация IP-адресов для SNMP
— Клиент RADIUS/TACACS+ (Terminal Access Controller Access Control
System)
Техническое описание
Ethernet-коммутаторы для ЦОД MES5310-48, MES5400-24, MES5400-48
3eltex.ru
1Поддержка протокола BGP предоставляется по лицензии.
2Поддержка технологии EVPN предоставляется по лицензии.
3Поддержка технологии MPLS предоставляется по лицензии.
Функциональные возможности (продолжение)
— Сервер и клиент Telnet
— Сервер и клиент SSH
— Поддержка SSL
— Поддержка макрокоманд
— Журналирование вводимых команд
— Системный журнал
— Автоматическая настройка DHCP
— Сервер DHCP
— Команды отладки
— Механизм ограничения трафика в сторону CPU
— Шифрование паролей
— Восстановление пароля
Функции мониторинга
— Статистика интерфейсов
— Удаленный мониторинг RMON
— Мониторинг загрузки CPU по задачам и типу трафика
— Мониторинг температуры
— Мониторинг TCAM
MIB
— RFC 1065, 1066, 1155, 1156, 2578 MIB Structure
— RFC 1212 Concise MIB Definitions
— RFC 1213 MIB II
— RFC 1215 MIB Traps Convention
— RFC 1493, 4188 Bridge MIB
— RFC 1157, 2571-2576 SNMP MIB
— RFC 1901-1908, 3418, 3636, 1442, 2578 SNMPv2 MIB
— RFC 1271,1757, 2819 RMON MIB
— RFC 2465 IPv6 MIB
— RFC 2466 ICMPv6 MIB
— RFC 2737 Entity MIB
— RFC 4293 IPv6 SNMP Mgmt Interface MIB
— Private MIB
— RFC 2021 RMONv2 MIB
— RFC 1398, 1643, 1650, 2358, 2665, 3635 Ether-like MIB
— RFC 2668 IEEE 802.3 MAU MIB
— RFC 2674, 4363 IEEE 802.1p MIB
— RFC 2233, 2863 IF MIB
— RFC 2618 RADIUS Authentication Client MIB
— RFC 4022 MIB для TCP
— RFC 4113 MIB для UDP
— RFC 3298 MIB для Diffserv
— RFC 2620 RADIUS Accounting Client MIB
— RFC 2925 Ping & Traceroute MIB
— RFC 768 UDP
— RFC 791 IP
— RFC 792 ICMPv4
— RFC 2463, 4443 ICMPv6
— RFC 4884 Extended ICMP для поддержки сообщений Multi-Part
— RFC 793 TCP
— RFC 2474, 3260 Определение поля DS в заголовке IPv4 и IPv6
— RFC 1321, 2284, 2865, 3580, 3748 Extensible Authentication
Protocol (EAP)
— RFC 2571-2574 SNMP
— RFC 826 ARP
— МЭК 61850
Техническое описание
Ethernet-коммутаторы для ЦОД MES5310-48, MES5400-24, MES5400-48
4eltex.ru
Физические характеристики
MES5400-24
MES5310-48
MES5400-48
Питание
100–240 В AC, 50–60 Гц
36–72 В DC
176–264 В AC, 50–60 Гц
36–72 В DC
варианты питания:
џодин источник питания постоянного или переменного тока
џдва источника питания постоянного или переменного тока с возможностью
горячей замены
Макс. потребляемая мощность
не более 150 Вт
не более 170 Вт
не более 170 Вт
Тепловыделение
150 Вт
170 Вт
170 Вт
Аппаратная поддержка Dying Gasp
нет
Рабочая температура окружающей среды
от 0 до +45 °С
Температура хранения
от -50 до +70 °С
Относительная влажность при
эксплуатации
не более 80 % (без образования конденсата)
Вентиляция
Front-to-Back, 4 вентилятора
Максимальный уровень акустического
шума
с передней панели,
max < 65 дБ
с задней панели,
max < 71,2 дБ
с передней панели, max < 62,5 дБ
с задней панели, max < 70,8 дБ
Габариты (Ш × В × Г)
440 × 44 × 321 мм
440 × 44 × 447 мм
440 × 44 × 447 мм
Масса
6,36 кг
8,7 кг
8,7 кг
Наименование
Описание
MES5400-24
Ethernet-коммутатор MES5400-24, 1×10/100/1000BASE-T (OOB), 24×1000BASE-X (SFP)/10GBASE-R (SFP+),
6×40GBASE-R4 (QSFP+)/100GBASE-R4 (QSFP28), 1×USB 2.0, коммутатор L3
MES5310-48
Ethernet-коммутатор MES5310-48, 1×10/100/1000BASE-T (OOB), 48×1000BASE-X (SFP)/10GBASE-R (SFP+),
6×40GBASE-R4 (QSFP+)/100GBASE-R4 (QSFP28), 1×USB 2.0, коммутатор L3
MES5400-48
Ethernet-коммутатор MES5400-48, 1×10/100/1000BASE-T (OOB), 48×1000BASE-X (SFP)/10GBASE-R (SFP+),
6×40GBASE-R4 (QSFP+)/100GBASE-R4 (QSFP28), 1×USB 2.0, коммутатор L3
Сопутствующие товары
PM160-220/12
Модуль питания PM160-220/12, 220 В AC, 160 Вт (для MES5400-24)
PM160-48/12
Модуль питания PM160-48/12, 48 В DC, 160 Вт (для MES5400-24)
PM165-220/12
Модуль питания PM165-220/12, 100–240 В AC, 165 Вт
PM350-220/12¹
Модуль питания PM350-220/12, 220 В AC, 350 Вт (для MES5310-48, MES5400-48)
PM350-48/12²
Модуль питания PM350-48/12, 48 В DC, 350 Вт (для MES5310-48, MES5400-48)
Сопутствующие программное обеспечение
ECCM-MES5400-24
Опция ECCM-MES5400-24 системы управления Eltex ECCM для управления и мониторинга сетевыми
элементами Eltex: 1 сетевой элемент MES5400-24
ECCM-MES5310-48
Опция ECCM-MES5310-48 системы управления Eltex ECCM для управления и мониторинга сетевыми
элементами Eltex: 1 сетевой элемент MES5310-48
ECCM-MES5400-48
Опция ECCM-MES5400-48 системы управления Eltex ECCM для управления и мониторинга сетевыми
элементами Eltex: 1 сетевой элемент MES5400-48
Информация для заказа
1 К использованию рекомендованы блоки питания PM350-220/12 ревизий не менее rev.B.
2 К использованию рекомендованы блоки питания PM350-48/12 аппаратных версий не менее 2v0.
Техническое описание
Ethernet-коммутаторы для ЦОД MES5310-48, MES5400-24, MES5400-48
5
Сделать заказ
Предприятие «ЭЛТЕКС» — ведущий российский разработчик и произ-
водитель коммуникационного оборудования с 30-летней историей.
Комплексность решений и возможность их бесшовной интеграции
в инфраструктуру Заказчика — приоритетное направление развития
компании.
О компании Eltex
+7 (383) 274 10 01
+7 (383) 274 48 48
eltex@eltex.ru eltex.ru
eltex.ru