Eltex MES5324
Документация
Предыдущие версии
Описание
Предыдущие версии
Программное обеспечение
Сертификаты
Предыдущие версии
Чертежи и 3D-модели
Краткое техническое описание (Datasheet)
– Пропускная способность 800 Гбит/с
– Неблокируемая коммутационная матрица
–24 порта 10G, 4 порта 40G
– Коммутатор уровня L3
–Стекирование до 8 устройств
– Резервирование источников питания
– Дублированная система вентиляции
–Front-to-Back вентиляция
Технические характеристики
Интерфейсы
10GBASE-R (SFP+)/1000BASE-X (SFP)
24
40GBASE-SR4/LR4 (QSFP+)
4
10/100/1000BASE-T (ООВ)
1
10/100/1000BASE-T
(In-band management)
1
Консольный порт RS-232 (RJ-45)
1
Производительность
Пропускная способность
800 Гбит/с
Производительность на пакетах длиной
64 байта¹
512,8 MPPS
Объем буферной памяти
4 Мбайт
Объем ОЗУ (DDR3)
4 Гбайт
Объем ПЗУ (NAND)
2 Гбайт
Таблица MAC-адресов
65536
Количество ARP-записей²
7748
Таблица VLAN
4094
Количество L2 Multicast-групп
4091
Количество правил SQinQ
1982 (ingress/egress)
Количество правил ACL
1982
Количество маршрутов L3 IPv4 Unicast³
7744
Количество маршрутов L3 IPv6 Unicast³
1942
Коммутаторы MES5324 — высокопроизводительные устрой-
ства, оснащенные интерфейсами 10GBASE-R и 40GBASE-SR4/
LR4 и предназначенные для использования в операторских
сетях в качестве устройств агрегации и в центрах обработки
данных (ЦОД) в качестве Top-of-Rack или End-of-Row комму-
таторов.
Порты MES5324 поддерживают работу на скоростях 1 Гбит/с
(SFP), 10 Гбит/с (SFP+) и 40 Гбит/с (QSFP+), что обеспечивает
гибкость в использовании и возможность постепенного пере-
хода на более высокие скорости передачи данных. Неблоки-
руемая коммутационная матрица позволяет осуществлять
корректную обработку пакетов при максимальных нагрузках,
сохраняя при этом минимальные и предсказуемые задержки
на всех типах трафика. Схема вентиляции Front-to-Back
обеспечивает эффективное охлаждение при использовании
устройств в условиях современных ЦОД.
Дублированные вентиляторы и источники питания постоян-
ного или переменного тока в сочетании с развитой системой
мониторинга аппаратной части устройства позволяют получить
высокие показатели надежности. Устройства имеют возмож-
ность горячей замены модулей питания и вентиляционных
модулей, обеспечивая бесперебойность функционирования
сети оператора.
¹ Значение указано для односторонней передачи.
² Для каждого хоста в ARP-таблице создается запись в таблице маршрутизации.
³ Маршруты IPv4/IPv6 Unicast/Multicast используют общие аппаратные ресурсы.
1eltex.ru
Техническое описание
Ethernet-коммутаторы агрегации MES5324
Функции интерфейсов
– Защита от блокировки очереди (HOL)
– Поддержка обратного давления (Back Pressure)
– Поддержка Auto MDI/MDIX
– Поддержка сверхдлинных кадров (Jumbo Frames)
– Управление потоком (IEEE 802.3X)
– Зеркалирование портов (SPAN, RSPAN)
– Стекирование
Функции при работе с MAC-адресами
– Независимый режим обучения в каждой VLAN
– Поддержка многоадресной рассылки (MAC Multicast Support)
– Регулируемое время хранения MAC-адресов
– Статические записи MAC (Static MAC Entries)
– Логирование событий MAC Flapping
Поддержка VLAN
– Поддержка Voice VLAN
– Поддержка 802.1Q
– Поддержка Q-in-Q
– Поддержка Selective Q-in-Q
– Поддержка GVRP
Функции L2 Multicast
– Поддержка профилей Multicast
– Поддержка статических Multicast-групп
– Поддержка IGMP Snooping v1,2,3
– Поддержка IGMP Snooping fast-leave на основе хоста/порта
– Поддержка PIM Snooping
– Поддержка функции IGMP proxy-report
– Поддержка авторизации IGMP через RADIUS
– Поддержка MLD Snooping v1,2
– Поддержка IGMP Querier
– Поддержка MVR
Функции L2
– Поддержка протокола STP (Spanning Tree Protocol, IEEE 802.1d)
– Поддержка RSTP (Rapid Spanning Tree Protocol, IEEE 802.1w)
– Поддержка MSTP (Multiple Spanning Tree Protocol, IEEE 802.1s)
– Поддержка STP Multiprocess
– Поддержка PVSTP+
– Поддержка RPVSTP+
– Поддержка Spanning Tree Fast Link option
– Поддержка STP Root Guard
– Поддержка STP Loop Guard
– Поддержка BPDU Filtering
– Поддержка STP BPDU Guard
– Поддержка Loopback Detection (LBD) на основе VLAN
– Поддержка ERPS (G.8032v2)
– Поддержка Flex-link
– Поддержка Private VLAN, Private VLAN Trunk
– Поддержка Layer 2 Protocol Tunneling (L2PT)
Функции L3
– Поддержка статических маршрутов IPv4 и IPv6
– Протоколы динамической маршрутизации RIPv2, OSPFv2, OSPFv3, IS-
IS (IPv4 Unicast), BGP² (IPv4 Unicast, IPv4 Multicast, IPv6 Unicast)
– Поддержка протокола BFD (для BGP, OSPF)
– Address Resolution Protocol (ARP)
– Поддержка Proxy ARP
– Поддержка маршрутизации на основе политик — Policy-Based
Routing (IPv4)
– Поддержка протокола VRRP
– Протоколы динамической маршрутизации мультикаста PIM SM, PIM
DM, IGMP Proxy, MSDP
– Балансировка нагрузки ECMP
– Поддержка функции IP Unnumbered
– Поддержка протокола GRE
– Поддержка VRF Lite
Функции Link Aggregation
– Создание групп LAG
– Объединение каналов с использованием LACP
– Поддержка LAG Balancing Algorithm
– Поддержка Multi-Switch Link Aggregation Group (MLAG)
Функции обеспечения безопасности
– Защита от несанкционированных DHCP-серверов (DHCP Snooping)
– Опция 82 протокола DHCP
– IP Source Guard
– Dynamic ARP Inspection
– First Hop Security
– Поддержка sFlow
– Проверка подлинности на основе MAC-адреса, ограничение
количества MAC-адресов, статические MAC-адреса
– Проверка подлинности по портам на основе 802.1x
– Guest VLAN
– Система предотвращения DoS-атак
– Сегментация трафика
– Фильтрация DHCP-клиентов
– Предотвращение атак BPDU
– Фильтрация NetBIOS/NetBEUI
– PPPoE Intermediate Agent
Функциональные возможности
Технические характеристики (продолжение)
¹ Маршруты IPv4/IPv6 Unicast/Multicast используют общие аппаратные ресурсы.
² Поддержка протокола BGP предоставляется по лицензии.
Производительность
Количество маршрутов L3 IPv4
Multicast (IGMP Proxy, PIM)¹
3876
Количество маршрутов L3 IPv6
Multicast (IGMP Proxy, PIM)¹
1006
Количество VRRP-маршрутизаторов
255
Максимальный размер ECMP-групп
64
Количество VRF
16 (включая VRF по умолчанию)
Количество L3-интерфейсов
2048
Link Aggregation Groups (LAG)
48
Качество обслуживания QoS
8 выходных очередей для каждого порта
Размер Jumbo-фреймов
максимальный размер пакетов 10240 байт
Стекирование
8 устройств
2eltex.ru
Техническое описание
Ethernet-коммутаторы агрегации MES5324
Поддержка IPv6
– Функциональность IPv6 Host
– Совместное использование IPv4, IPv6
Сервисные функции
– Виртуальное тестирование кабеля (VCT)
– Диагностика оптического трансивера
– Green Ethernet
Основные функции качества обслуживания (QoS)
– Статистика QoS
– Ограничение скорости на портах (shaping, policing)
– Поддержка класса обслуживания 802.1p
– Поддержка Storm Control для различного трафика (broadcast,
multicast, unknown unicast)
– Управление полосой пропускания
– Обработка очередей по алгоритмам Strict priority (SP)/Weighted
Round Robin (WRR)
– Три цвета маркировки
– Назначение меток CoS/DSCP на основании ACL
– Назначение меток VLAN на основании ACL
– Настройка приоритетов 802.1p для VLAN управления
– Перемаркировка DSCP to CoS, CoS to DSCP
– Назначение меток 802.1р, DSCP для протокола IGMP
OAM
– 802.3ah Ethernet Link OAM
– 802.1ag Connectivity Fault Management (CFM)
– 802.3ah Unidirectional Link Detection
(протокол обнаружения однонаправленных линков)
Синхронизация времени
– Клиент SNTP (Simple Network Time Protocol)
– Клиент NTP (Network Time Protocol), сервер NTP, одноранговый узел
NTP
ACL (Списки управления доступом)
– L2-L3-L4 ACL (Access Control List)
– Поддержка Time-Based ACL
– IPv6 ACL
– ACL на основе:
– Порта коммутатора
– Приоритета 802.1p
– VLAN ID
– Ethertype
– DSCP
– Типа протокола
– Номера порта TCP/UDP
– Содержимого пакета, определяемого пользователем (User
Defined Bytes)
Основные функции управления
– Загрузка и выгрузка конфигурационного файла по TFTP/SCP/SFTP/FTP
– Перенаправление вывода команд CLI в произвольный файл на ПЗУ
– Протокол SNMP
– Интерфейс командной строки (CLI)
– Web-интерфейс
– Syslog
– Ping (поддержка IPv4/IPv6)
– Traceroute
– LLDP (802.1ab) + LLDP MED
– Возможность обработки трафика управления с двумя заголовками
802.1Q
– Поддержка авторизации вводимых команд с помощью сервера
TACACS+
– Управление доступом к коммутатору — уровни привилегий для
пользователей
– Блокировка интерфейса управления
– Локальная аутентификация
– Фильтрация IP-адресов для SNMP
– Клиент RADIUS, TACACS+ (Terminal Access Controller Access Control
System)
– Функция Change of Authorization (CoA)
– Сервер и клиент Telnet
– Сервер и клиент SSH
– Удаленный запуск команд посредством SSH
– Поддержка SSL
– Поддержка макрокоманд
– Журналирование вводимых команд
– Системный журнал
– Автоматическая настройка DHCP
– DHCP Relay (Option 82)
– DHCP Option 12
– DHCPv6 Relay, DHCPv6 LDRA (Option 18, 37)
– Сервер DHCP
– Добавление тега PPPoE Circuit-ID
– Команды отладки
– Механизм ограничения трафика в сторону CPU
– Шифрование пароля
– Восстановление пароля
– Сервер DNS (Resolver)
Функции мониторинга
– Статистика интерфейсов
– Удаленный мониторинг RMON
– Поддержка IP SLA
– Мониторинг загрузки CPU по задачам и по типу трафика
– Мониторинг загрузки оперативной памяти (RAM)
– Мониторинг температуры
– Мониторинг TCAM
Стандарты MIB/IETF
– RFC 1065, 1066, 1155, 1156, 2578 MIB Structure
– RFC 1212 Concise MIB Definitions
– RFC 1213 MIB II
– RFC 1215 MIB Traps Convention
– RFC 1493, 4188 Bridge MIB
– RFC 1157, 2571-2576 SNMP MIB
– RFC 1901-1908, 3418, 3636, 1442, 2578 SNMPv2 MIB
– RFC 1271, 1757, 2819 RMON MIB
– RFC 2465 IPv6 MIB
– RFC 2466 ICMPv6 MIB
– RFC 2737 Entity MIB
– RFC 4293 IPv6 SNMP Mgmt Interface MIB
– Private MIB
– RFC 3289 DIFFSERV MIB
– RFC 2021 RMONv2 MIB
– RFC 1398, 1643, 1650, 2358, 2665, 3635 Ether-like MIB
– RFC 2668 802.3 MAU MIB
– RFC 2674, 4363 802.1p MIB
– RFC 2233, 2863 IF MIB
– RFC 2618 RADIUS Authentication Client MIB
– RFC 4022 MIB для TCP
– RFC 4113 MIB для UDP
– RFC 2620 RADIUS Accounting Client MIB
– RFC 2925 Ping & Traceroute MIB
– RFC 768 UDP
– RFC 791 IP
– RFC 792 ICMPv4
– RFC 2463, 4443 ICMPv6
– RFC 4884 Extended ICMP для поддержки сообщений Multi-Part
– RFC 793 TCP
– RFC 2474, 3260 Определение поля DS в заголовке IPv4 и IPv6
– RFC 1321, 2284, 2865, 3580, 3748 Extensible Authentication Protocol
(EAP)
– RFC 2571, RFC2572, RFC2573, RFC2574 SNMP
– RFC 826 ARP
– RFC 854 Telnet
– МЭК 61850
Функциональные возможности (продолжение)
3eltex.ru
Техническое описание
Ethernet-коммутаторы агрегации MES5324
Наименование
Описание
MES5324
Ethernet-коммутатор MES5324, 1 порт 10/100/1000BASE-T (OOB), 1 порт 10/100/1000BASE-T (Management),
24 порта 10GBASE-R (SFP+)/1000BASE-X (SFP), 4 порта 40GBASE-SR4/LR4, коммутатор L3
Сопутствующие товары
PM160-220/12
Модуль питания PM160-220/12, 100–240 В AC, 160 Вт
PM100-48/12
Модуль питания PM100-48/12, 36–72 В DC, 100 Вт
PM165-220/12
Модуль питания PM165-220/12, 100–240 В DC, 165 Вт
Сопутствующее программное обеспечение
ECCM-MES5324
Опция ECCM-MES5324 системы управления Eltex.ECCM для мониторинга и управления сетевыми элементами
Eltex: 1 сетевой элемент MES5324
Функциональные возможности (продолжение)
Информация для заказа
Физические параметры и параметры окружающей среды
Питание
100–240 В AC, 50–60 Гц;
36–72 В DC
Варианты питания:
џодин источник питания постоянного или переменного тока
џдва источника питания постоянного или переменного тока с возможностью горячей замены
Максимальная потребляемая
мощность
107 Вт
Тепловыделение
107 Вт
Аппаратная поддержка Dying
Gasp
нет
Рабочая температура
окружающей среды
от 0 до +45 °С
Температура хранения
от -50 до +70°С
Относительная влажность при
эксплуатации
не более 80 % (без образования конденсата)
Охлаждение
Front-to-Back, 4 вентилятора
Исполнение
19", 1U
Габариты (Ш × В × Г)
430 × 44 × 298 мм
Масса
3,95 кг
Физические характеристики
Предприятие «ЭЛТЕКС» — ведущий российский разработчик и
производитель коммуникационного оборудования с 30-летней
историей. Комплексность решений и возможность их бесшовной
интеграции в инфраструктуру Заказчика — приоритетное направ-
ление развития компании.
eltex.ru
4
Сделать заказ
О компании Eltex
+7 (383) 274 10 01
+7 (383) 274 48 48
eltex@eltex.ru eltex.ru
Техническое описание
Ethernet-коммутаторы агрегации MES5324