Eltex MES2411X

Бекетов Максим
Акименко Евгений (Новосибирск)
Алексеев Никита (Москва)
Бадер Дарья (Новосибирск)
Бекетов Максим (Новосибирск)
Браун Захар (Новосибирск)
Бринева Анна (Москва)
Бубенов Максим (Новосибирск)
Буйнич Алексей (Новосибирск)
Бурдюгова Татьяна (Москва)
Бурмистров Игорь (Москва)
Васильева Татьяна (Москва)
Дашкина Ксения (Новосибирск)
Дудоров Дмитрий (Москва)
Жигульская Екатерина (Москва)
Ильиных Никита (Новосибирск)
Камышников Григорий (Новосибирск)
Каночкин Виталий (Москва)
Кириллова Маргарита (Новосибирск)
Клюй Вячеслав (Москва)
Козлов Дмитрий (Новосибирск)
Кузьмин Максим (Москва)
Ларин Алексей (Москва)
Ломоносова Екатерина (Новосибирск)
Лысенко Алексей (Москва)
Макаревич Евгений (Новосибирск)
Монтоев Анатолий (Новосибирск)
Мосин Михаил (Новосибирск)
Муртазин Камиль (Казань)
Наполов Илья (Москва)
Передерин Сергей (Новосибирск)
Поддубный Владислав (Москва)
Пучков Александр (Москва)
Пчелинская Светлана (Москва)
Рекун Антон (Москва)
Репьюк Алексей (Новосибирск )
Самойлов Иван (Новосибирск)
Сидоренко Никита (Новосибирск)
Степанов Артем (Москва)
Сутоцких Илья (Москва)
Сытый Александр (Москва)
Трифонов Артем (Новосибирск)
Ударцев Евгений (Новосибирск)
Фадин Дмитрий (Москва)
Файзрахманов Марат (Москва)
Чердынцев Артём (Москва)
Шатуха Егор (Москва)
Шаяхметов Илья (Новосибирск)
Щербаков Максим (Москва)
Документация
Предыдущие версии
Программное обеспечение
Душевная тех. поддержка

Краткое техническое описание (Datasheet)

1 Значение указано для односторонней передачи.
2 Mac-based vlan и SQinQ используют общие аппаратные ресурсы.
— Пропускная способность 236 Гбит/с
— Неблокируемая коммутационная матрица
— Расширенные функции L2
— Коммутатор L3
— Поддержка Multicast (IGMP Snooping, MVR)
— Расширенные функции безопасности (L2-L4 ACL,
IP Source Guard, Dynamic ARP Inspection и др.)
— Front-to-back вентиляция
— Стекирование до 8 устройств
Коммутатор осуществляет подключение конечных
пользователей к сетям крупных предприятий, предпр-
иятий малого и среднего бизнеса, а также к сетям опе-
раторов связи с помощью интерфейсов 1G/10G.
Функциональные возможности коммутаторов обеспе-
чивают физическое стекирование, поддержку вирту-
альных локальных сетей, многоадресных групп рас-
сылки и расширенные функции безопасности.
Технические характеристики
Общие параметры
10/100/1000BASE-T (RJ-45)
8
1000BASE-X (SFP)/10GBASE-R (SFP+)
11
Консольный порт RS-232 (RJ-45)
1
Производительность
Пропускная способность
236 Гбит/с
1
Производительность на пакетах длиной 64 байта
175,5 MPPS
Объем буферной памяти
2 Мбайт
Объем ОЗУ (DDR3)
512 Мбайт
Объем ПЗУ (SPI Flash)
64 Мбайт
Таблица MAC-адресов
32768
Количество ARP-записей
1000
Таблица VLAN
4094
Количество групп L2 Multicast (IGMP Snooping)
4094
Количество групп L3 Multicast (IGMP Proxy)
2048
Количество правил SQinQ
2
2048 (ingress ), 1024 (egress)
Количество правил MAC ACL
765
Количество правил IPv4/IPv6 ACL
640/320
Количество маршрутов L3 IPv4 Unicast
2048
Количество маршрутов L3 IPv6 Unicast
512
Количество VRRP-маршрутизаторов
32
Количество L3-интерфейсов
20 vlan, до 5 IPv4-адресов в каждом vlan, до 512 IPv6 GUA суммарно
для всех vlan
Link Aggregation Groups (LAG)
64 группы, до 8 портов в одном LAG
Качество обслуживания QoS
8 выходных очередей на порт
Размер Jumbo-фрейма
максимальный размер пакетов 12288 байт
Техническое описание
Ethernet-коммутатор доступа MES2411X
eltex.ru
1
Функциональные возможности
Функции интерфейсов
— Защита от блокировки очереди (HOL)
— Поддержка Auto MDI/MDIX
— Поддержка сверхдлинных кадров (Jumbo frames)
— Управление потоком (IEEE 802.3X)
— Зеркалирование портов (SPAN, RSPAN)
— Стекирование
Функции при работе с МAC-адресами
— Независимый режим обучения в каждой VLAN
— Поддержка многоадресной рассылки (MAC Multicast
Support)
— Регулируемое время хранения MAC-адресов
— Статические записи MAC (Static MAC Entries)
— Отслеживание событий MAC change на портах
— Логирование событий MAC Flapping
Поддержка VLAN
— Поддержка Voice VLAN
— Поддержка IEEE 802.1Q
— Поддержка Q-in-Q
— Поддержка Selective Q-in-Q
— Поддержка GVRP
— Поддержка MAC-based VLAN
— Поддержка Protocol-based VLAN
Функции L2 Multicast
— Поддержка профилей Multicast
— Поддержка статических Multicast-групп
— Поддержка IGMP Snooping v1,2,3
— Поддержка IGMP Snooping fast-leave
— Поддержка функций IGMP Proxy-report
— Поддержка авторизации IGMP через RADIUS
1
— Поддержка MLD Snooping v1,2
1
— Поддержка MLD Snooping fast-leave
— Поддержка IGMP Querier
— Поддержка MVR
Функции L2
— Поддержка протокола STP (Spanning Tree Protocol,
IEEE 802.1d)
— Поддержка протокола RSTP (Rapid Spanning Tree Protocol,
IEEE 802.1w)
— Поддержка протокола MSTP (Multiple Spanning Tree Protocol,
IEEE 802.1s)
— Поддержка протокола Rapid-PVST+
— Поддержка STP Root Guard
— Поддержка STP Loop Guard
— Поддержка STP BPDU Guard
— Поддержка BPDU Filtering
— Поддержка Spanning Tree Fast Link option
— Поддержка Loopback Detection (LBD)
— Изоляция портов
— Поддержка Storm Control для различного трафика
(broadcast, multicast, unknown unicast)
— Поддержка Layer 2 Protocol Tunneling (L2PT)
— Поддержка ERPS (G.8032v2)
Функции L3 Multicast
— IGMP proxy (RFC 4605)
— IGMP Proxy fast-leave
Функции L3
— Поддержка статических маршрутов IPv4 и IPv6
— Поддержка протоколов динамической маршрутизации
RIPv1/2, OSPFv2/3
— Поддержка протокола VRRP
Функции Link Aggregation
— Создание групп LAG
— Объединение каналов с использованием LACP
— Поддержка LAG Balancing Algorithm
Сервисные функции
— Виртуальное тестирование кабеля (VCT)
— Диагностика оптического трансивера
Поддержка IРv6
— Функциональность IPv6 Host
— Совместное использование IPv4, IРv6
Функции обеспечения безопасности
— DHCP Snooping
— Опция 82 протокола DHCP
— Проверка подлинности на основе MAC-адреса,
ограничение количества MAC-адресов, статические MAC-
адреса
— Проверка подлинности по портам на основе IEEE 802.1x
— Guest VLAN
— Система предотвращения DoS-атак
— Сегментация трафика
— Фильтрация DHCP-клиентов
— Предотвращение атак BPDU
— PPPoE Intermediate agent
— IP Source Guard
— Dynamic ARP Inspection
— DHCPv6 Snooping
— IPv6 Source Guard
— Поддержка функции IPv6 ND Inspection
— Поддержка функции IPv6 RA Guard
1.
Не поддерживается в текущей версии ПО.
Техническое описание
Ethernet-коммутатор доступа MES2411X
2
Качество обслуживания QoS
8 выходных очередей на порт
Размер Jumbo-фрейма
максимальный размер пакетов 12288 байт
Стекирование
до 8 устройств
Технические характеристики (продолжение)
eltex.ru
Функциональные возможности (продолжение)
Списки управления доступом ACL
— L2-L3-L4 ACL (Access Control List)
— IPv6 ACL
— ACL на основе:
— Порта коммутатора
— Приоритета IEEE 802.1p
— VLAN ID
— EtherType
— DSCP
— Типа IP-протокола
— Номера порта TCP/UDP
— Содержимого пакета, определяемого пользователем
(User Defined Bytes)
Основные функции качества обслуживания (QoS)
и ограничения скорости
— Ограничение скорости на портах (shaping)
— Ограничение скорости (policing) согласно sr-TCM и tr-TCM
— Поддержка класса обслуживания IEEE 802.1p
— Обработка очередей по алгоритмам Strict Priority (SP)/
Weighted Round Robin (WRR)
— Настройка приоритета IEEE 802.1p для VLAN управления
— Классификация трафика на основании ACL
— Назначение меток CoS/DSCP на основании ACL
— Перемаркировка меток DSCP в CoS
— Перемаркировка меток CoS в DSCP
— Назначение VLAN на основании ACL
OAM
— IEEE 802.3ah, Ethernet OAM
— IEEE 802.3ah Unidirectional Link Detection (UDLD) — протокол
обнаружения однонаправленных линков
Синхронизация времени
— Клиент SNTP (Simple Network Time Protocol)
Основные функции управления
— Загрузка и выгрузка конфигурационного файла по TFTP/SFTP
— Автоматическое резервирование (backup) файла
конфигурации по TFTP/SFTP
— Протокол SNMP
— Интерфейс командной строки (CLI)
— Web-интерфейс
— Syslog
— LLDP (IEEE 802.1ab) + LLDP MED
— Возможность обработки трафика управления с двумя
заголовками IEEE 802.1Q
— Поддержка авторизации вводимых команд с помощью
сервера TACACS+
— Поддержка IPv4/IPv6 ACL для управления устройством
— Управление доступом к коммутатору — уровни привилегий
для пользователей
— Блокировка интерфейса управления
— Локальная аутентификация
— Фильтрация IP-адресов для SNMP
— Клиент RADIUS, TACACS+ (Terminal Access Controller Access
Control System)
— Сервер и клиент Telnet
— Сервер и клиент SSH
— Поддержка макрокоманд
— Журналирование вводимых команд по протоколу TACACS+
— Автоматическая настройка DHCP
— DHCP Relay (поддержка IРv4)
— DHCP Relay Option 82
— Сервер DHCP
— Добавление тега PPPoE Circuit-ID
— Flash File System
— Команды отладки
— Механизм ограничения трафика в сторону CPU
— Шифрование пароля
— Ping (поддержка IPv4/IPv6)
— Traceroute
— Поддержка статических маршрутов IPv4 и IPv6
— Поддержка нескольких версий файлов конфигурации
Функции мониторинга
— Статистика интерфейсов
— Поддержка мониторинга загрузки CPU по задачам и очередям
— Мониторинг загрузки оперативной памяти (RAM)
— Мониторинг температуры
— Мониторинг TCAM
Стандарты MIB/IETF
— RFC 1065, 1066, 1155, 1156, 2578 MIB Structure
— RFC 1212 Concise MIB Definitions
— RFC 1213 MIB II
— RFC 1215 MIB Traps Convention
— RFC 1493, 4188 Bridge MIB
— RFC 1157, 2571-2576 SNMP MIB
— RFC 1901-1908, 3418, 3636, 1442, 2578 SNMPv2 MIB
— RFC 2465 IPv6 MIB
— RFC 2737 Entity MIB
— RFC 4293 IPv6 SNMP Mgmt Interface MIB
— Private MIB
— RFC 1398, 1643, 1650, 2358, 2665, 3635 Ether-like MIB
— RFC 2668 802.3 MAU MIB
— RFC 2674, 4363 802.1p MIB
— RFC 2233, 2863 IF MIB
— RFC 2618 RADIUS Authentication Client MIB
— RFC 4022 MIB для TCP
— RFC 4113 MIB для UDP
— RFC 3289 MIB для Diffserv
— RFC 2620 RADIUS Accounting Client MIB
— RFC 768 UDP
— RFC 791 IP
— RFC 792 ICMPv4
— RFC 2463, 4443 ICMPv6
— RFC 793 TCP
— RFC 2474, 3260 Определение поля DS в заголовке IPv4 и IPv6
— RFC 1321, 2284, 2865, 3580, 3748 Extensible Authentication
Protocol (EAP)
— RFC 2571, RFC 2572, RFC 2573, RFC 2574 SNMP
— RFC 826 ARP
— RFC 854 Telnet
— МЭК 61850
Техническое описание
Ethernet-коммутатор доступа MES2411X
3eltex.ru
44
Наименование
Описание
MES2411X
Ethernet-коммутатор MES2411X, 8 портов 10/100/1000BASE-T, 11 портов 1000BASE-X/10GBASE-R,
L3, 100–240 B AC
Сопутствующее программное обеспечение
ECCM-MES2411X
Опция ECCM-MES2411X системы управления Eltex ECCM для управления и мониторинга сетевыми
элементами Eltex: 1 сетевой элемент MES2411X
Информация для заказа
Коммутатор доступа
MES2411X
ПК
100М/1G/10G
Nх10G
Тонкий клиент VoIP-
маршрутизатор
RG
Сервер
Коммутатор агрегации
Абонентский
шлюз
TAU-72.IP
Физические параметры и параметры окружающей среды
1
Питание
100–240 В AC, 50–60 Гц
Максимальная потребляемая мощность
35 Вт
Тепловыделение
35 Вт
Аппаратная поддержка Dying Gasp
нет
Рабочая температура окружающей среды
от -20 °С до +50 °С
Температура хранения
от -40 °С до +70 °С
Охлаждение
активное, 2 вентилятора
Максимальный уровень акустического шума
с передней/задней панели
53,2 дБ/54,1 дБ
Относительная влажность при эксплуатации (без образования
конденсата)
не более 80 %
Исполнение
19", 1U
Габаритные размеры (Ш × В × Г)
430 × 44 × 203 мм
Масса
2,57 кг
Физические характеристики
Схема применения
1 Допускается электропитание от сети постоянного тока с напряжением в диапазоне 120–370 В DC.
Техническое описание
Ethernet-коммутатор доступа MES2411X
4
44
Сделать заказ
Предприятие «ЭЛТЕКС» — ведущий российский разработчик и произ-
водитель коммуникационного оборудования с 30-летней историей.
Комплексность решений и возможность их бесшовной интеграции
в инфраструктуру Заказчика — приоритетное направление развития
компании.
О компании Eltex
+7 (383) 274 10 01
+7 (383) 274 48 48
eltex@eltex.ru eltex.ru
eltex.ru