Eltex MES2124M_AC

Сутоцких Илья
Акименко Евгений (Новосибирск)
Алексеев Никита (Москва)
Бадер Дарья (Новосибирск)
Бекетов Максим (Новосибирск)
Браун Захар (Новосибирск)
Бринева Анна (Москва)
Бубенов Максим (Новосибирск)
Буйнич Алексей (Новосибирск)
Бурдюгова Татьяна (Москва)
Бурмистров Игорь (Москва)
Васильева Татьяна (Москва)
Дашкина Ксения (Новосибирск)
Дудоров Дмитрий (Москва)
Жигульская Екатерина (Москва)
Ильиных Никита (Новосибирск)
Камышников Григорий (Новосибирск)
Каночкин Виталий (Москва)
Кириллова Маргарита (Новосибирск)
Клюй Вячеслав (Москва)
Козлов Дмитрий (Новосибирск)
Кузьмин Максим (Москва)
Ларин Алексей (Москва)
Ломоносова Екатерина (Новосибирск)
Лысенко Алексей (Москва)
Макаревич Евгений (Новосибирск)
Монтоев Анатолий (Новосибирск)
Мосин Михаил (Новосибирск)
Муртазин Камиль (Казань)
Наполов Илья (Москва)
Передерин Сергей (Новосибирск)
Поддубный Владислав (Москва)
Пучков Александр (Москва)
Пчелинская Светлана (Москва)
Рекун Антон (Москва)
Репьюк Алексей (Новосибирск )
Самойлов Иван (Новосибирск)
Сидоренко Никита (Новосибирск)
Степанов Артем (Москва)
Сутоцких Илья (Москва)
Сытый Александр (Москва)
Трифонов Артем (Новосибирск)
Ударцев Евгений (Новосибирск)
Фадин Дмитрий (Москва)
Файзрахманов Марат (Москва)
Чердынцев Артём (Москва)
Шатуха Егор (Москва)
Шаяхметов Илья (Новосибирск)
Щербаков Максим (Москва)
Программное обеспечение
Душевная тех. поддержка

Краткое техническое описание (Datasheet)

– Расширенные функции L2
–Поддержка стекирования
–Поддержка Multicast (IGMP snooping, MVR)
–Расширенные функции безопасности (L2-L4 ACL,
IP Source Guard, Dynamic ARP Inspection и др.)
1
– Бесперебойное питание от АКБ
–Эффективная защита от скачков напряжения
Коммутаторы осуществляют подключение конечных
пользователей к сети крупных предприятий, пред-
приятий малого и среднего бизнеса и к сетям
операторов связи с помощью интерфейсов Fast и
Gigabit Ethernet.
Функциональные возможности коммутатора обеспе-
чивают физическое стекирование, поддержку вирту-
альных локальных сетей, многоадресных групп
рассылки и расширенные функции безопасности.
Бесперебойное питание
Коммутаторы MES1124MB и MES2124MB имеют воз-
можность подключения аккумуляторной батареи для
обеспечения гарантированного питания в случае пропа-
дания первичной сети 220 В. Коммутаторы оснащены
блоком питания, который позволяет заряжать АКБ при
наличии питания 220 В. Система резервного питания
позволяет следить за состоянием первичной сети и
извещать о переходе с одного типа питания на другой.
Эффективная защита от скачков напряжения
В коммутаторах MES используется технология эффектив-
ной защиты от скачков напряжения питания (до 6 кВ),
вызванного грозовыми разрядами.
1 Для моделей MB
2 Значения указаны для односторонней передачи
Техническое описание
Ethernet-коммутаторы доступа MES
Комплексные решения для построения сетей
www.eltex-co.ru
1
MES1124M
MES1124MB
MES1124M
rev.B
MES2124M
MES2124MB
MES2124P
MES2124F
Общие параметры
10/100BASE-T (RJ-45)
24
24
24
–
–
–
–
10/100/1000BASE-T (RJ-45)
–
–
–
24
24
–
–
10/100/1000BASE-T (RJ-45) PoE/PoE+
–
–
–
–
–
24
–
100BASE-FX/1000BASE-X (SFP)
–
–
–
–
–
–
24
Combo 10/100/1000BASE-T/1000BASE-X/
100BASE-FX
4
4
4
4
4
4
4
Консольный порт RS-232 (RJ-45)
1
Производительность
Пропускная способность
12,8 Гбит/с
12,8 Гбит/с
12,8 Гбит/с
56 Гбит/с
56 Гбит/с
56 Гбит/с
56 Гбит/с
Производительность на пакетах длиной
2
64 байта
9 MPPS
41 MPPS
Объем буферной памяти
1 Мбайт
Объем ОЗУ (DDR2)
128 Мбайт
256 Мбайт
128 Мбайт
Объем ПЗУ (SPI Flash)
16 Мбайт
Таблица MAC-адресов
16384
Таблица VLAN
4094
Количество L2 Multicast групп (IGMP
snooping)
1000
Количество правил SQinQ
168 (ingress) / 96 (egress)
Количество правил ACL
248
Link Aggregation Groups (LAG)
16, до 8 портов в одном LAG
Качество обслуживания QoS
4 выходных очереди на порт
Размер Jumbo-фрейма
10240 байт
Стекирование
3
8
3
Технические характеристики
MES1124M
MES2124P
www.eltex.nsk.ru 3
Функции интерфейсов
– Защита от блокировки очереди (HOL)
– Поддержка обратного давления (Back pressure)
– Поддержка Auto MDI/MDIX
– Поддержка сверхдлинных кадров (Jumbo frames)
– Управление потоком (IEEE 802.3X)
– Зеркалирование портов (Port mirroring)
– Функция зеркалирования VLAN
Функции при работе с МAC-адресами
– Независимый режим обучения в каждой VLAN
– Поддержка многоадресной рассылки (MAC Multicast Support)
– Регулируемое время хранения MAC-адресов глобально и для
каждой VLAN
– Статические записи MAC (Static MAC Entries)
– Отслеживание событий MAC change на портах
– Отслеживание событий MAC flapping на портах
Функции L2 Multicast
– Поддержка профилей Multicast
– Поддержка статических Multicast-групп
– Поддержка IGMP Snooping v1,2,3
– Поддержка IGMP Snooping Fast Leave на основе порта/хоста
– Поддержка авторизации IGMP через RADIUS
– Поддержка MLD Snooping v1,2
– Поддержка IGMP Querier
– Поддержка MVR
Функции L2
– Поддержка протокола STP (Spanning Tree Protocol, IEEE 802.1d)
– Поддержка протокола RSTP (Rapid Spanning Tree Protocol, IEEE
802.1w)
– Поддержка протокола MSTP (Multiple Spanning Tree Protocol, IEEE
802.1s)
– Поддержка STP Multiprocess
– Поддержка STP Root Guard
– Поддержка STP Loop Guard
– Поддержка STP BPDU Guard
– Поддержка BPDU Filtering
– Поддержка Spanning Tree Fast Link option
– Поддержка Layer 2 Protocol Tunneling (L2PT)
– Поддержка Private VLAN
– Поддержка ERPS (G.8032v2)
– Поддержка EAPS
– Поддержка Loopback Detection (LBD) на основе VLAN
– Изоляция портов
– Поддержка Flex Link (Dual homing)
– Поддержка Storm Control для различного трафика (broadcast,
multicast, unknown unicast)
Функции Link Aggregation
– Создание групп LAG
– Объединение каналов с использованием LACP
– Поддержка LAG Balancing Algorithm
Поддержка IPv6
– Функциональность IPv6 Host
– Совместное использование IPv4, IРv6
Поддержка VLAN
– Поддержка Voice VLAN
– Поддержка IEEE 802.1Q
– Поддержка Q-in-Q
– Поддержка Selective Q-in-Q
– Поддержка GVRP
Сервисные функции
– Виртуальное тестирование кабеля (VCT)
– Диагностика оптического трансивера
– Green Ethernet
Функции обеспечения безопасности
– Защита от несанкционированных DHCP-серверов (DHCP Snooping)
– Опция 82 протокола DHCP
– IP Source Guard
– Dynamic ARP Inspection (Protection)
– Поддержка sFlow
– Проверка подлинности на основе MAC-адреса, ограничение
количества MAC-адресов, статические MAC-адреса
– Проверка подлинности по портам на основе IEEE 802.1x
– Guest VLAN
– Система предотвращения DoS-атак
– Сегментация трафика
– Фильтрация DHCP-клиентов
– Предотвращение атак BPDU
– Фильтрация NetBIOS/NetBEUI
– PPPoE Intermediate agent
– Выбор алгоритма работы SSH-сервера
Списки управления доступом ACL
– L2-L3-L4 ACL (Access Control List)
– Поддержка Time-Based ACL
– IPv6 ACL
– Поддержка режима ACL-ONLY с увеличенным количеством ресурсов
коммутатора под ACL
– ACL на основе:
– Порта коммутатора
– Приоритета IEEE 802.1p
– VLAN ID
– EtherType
– DSCP
– Типа IP-протокола
– Номера порта TCP/UDP
– Содержимого пакета, определяемого пользователем (User
Defined Bytes)
Комплексные решения для построения сетей
1Для коммутаторов серии MB
Текущая версия ПО 1.1.48.14
Ethernet-коммутаторы доступа MES
Техническое описание
Техническое описание
Ethernet-коммутаторы доступа MES
Комплексные решения для построения сетей
www.eltex-co.ru
2
Функциональные возможности
4
MES1124MB/
MES2124MB220V
ПК
12V
Время автономной
работы, ч
Время заряда АКБ, ч
≈ 4
9
≈ 6
13
≈ 7
15
1
Технические характеристики резервного питания
Основные функции качества обслуживания (QoS) и
ограничения скорости
– Ограничение скорости на портах (shaping, policing)
– Поддержка класса обслуживания IEEE 802.1p
– Управление полосой пропускания
– Обработка очередей по алгоритмам Strict Priority/Weighted Round
Robin (WRR)
– Три цвета маркировки
– Классификация трафика на основании ACL
– Назначение меток CoS/DSCP на основании ACL
– Перемаркировка меток DSCP в CoS
– Перемаркировка меток CoS в DSCP
– Назначение VLAN на основании ACL
Основные функции управления
– Загрузка и выгрузка конфигурационного файла по TFTP/SCP
– Протокол SNMP
– Интерфейс командной строки (CLI)
– Web-интерфейс
– Syslog
– SNTP (Simple Network Time Protocol)
– Traceroute
– LLDP (IEEE 802.1ab) + LLDP MED
– Управление доступом к коммутатору – уровни привилегий для
пользователей
– Блокировка интерфейса управления
– Локальная аутентификация
– Фильтрация IP-адресов для SNMP
– Клиент RADIUS, TACACS+ (Terminal Access Controller Access Control
System)
– Сервер Telnet, cервер SSH
– Клиент Telnet, клиент SSH
– Поддержка SSL
– Поддержка макрокоманд
– Журналирование вводимых команд по протоколу TACACS+
– Системный журнал
– Автоматическая настройка DHCP
– DHCP Relay (Поддержка IРv4)
– DHCP Option 12
– DHCP Relay Option 82
– Добавление тега PPPoE Circuit-ID
– Flash File System
– Команды отладки
– Механизм ограничения трафика в сторону CPU
– Шифрование пароля
– Восстановление пароля
– Ping (поддержка IPv4/IPv6)
– Поддержка статических маршрутов IPv4/IPv6 для сети управления
– Поддержка двух версий файлов конфигурации
Функции мониторинга
– Статистика интерфейсов
– Удаленный мониторинг RMON/SMON
– Поддержка IP SLA
– Поддержка мониторинга загрузки CPU по задачам и по типу
трафика
– Мониторинг загрузки оперативной памяти (RAM)
– Мониторинг температуры
– Мониторинг TCAM
Комплексные решения для построения сетей
4
ОАМ
– IEEE 802.3ah, Ethernet OAM
– Dying Gasp (только для MES1124М rev.B)
– IEEE 802.1ag, Connectivity Fault Management (CFM)
– IEEE 802.3ah Unidirectional Link Detection (UDLD) - протокол
обнаружения однонаправленных линков
1
Обеспечение бесперебойного питания
– Автоматический переход на АКБ (12 В) при отключении первичного
питания (220 В) и обратно
– Заряд АКБ (12 В) при работе от первичной сети (220 В)
– Мониторинг типа электропитания (SNMP)
– Оповещение при переходе с одного типа питания на другой
– Индикация подключения батареи
– Сигнализация о низком уровне заряда батареи
– Защита от короткого замыкания
2
PoE
– Поддержка стандартов IEEE 802.3af PoE (до 15.4 Вт/порт) и IEEE 802.3at
PoE+ (до 30 Вт/порт) на всех портах
– Автоматический и конфигурируемый учет и распределение баланса
мощности PoE по портам
MIB
– RFC 1065, 1066, 1155, 1156, 2578 MIB Structure
– RFC 1212 Concise MIB Definitions
– RFC 1213 MIB II
– RFC 1215 MIB Traps Convention
– RFC 1493, 4188 Bridge MIB
– RFC 1157, 2571-2576 SNMP MIB
– RFC 1901-1908, 3418, 3636, 1442, 2578 SNMPv2 MIB
– RFC 1271, 1757, 2819 RMON MIB
– RFC 2465 IPv6 MIB
– RFC 2466 ICMPv6 MIB
– RFC 2737 Entity MIB
– RFC 4293 IPv6 SNMP Mgmt Interface MIB
– Private MIB
– RFC 3289 DIFFSERV MIB
– RFC 2021 RMONv2 MIB
– RFC 1398, 1643, 1650, 2358, 2665, 3635 Ether-like MIB
– RFC 2668 IEEE 802.3 MAU MIB
– RFC 2674, 4363 IEEE 802.1p MIB
– RFC 2233, 2863 IF MIB
– RFC 2618 RADIUS Authentication Client MIB
– RFC 4022 MIB для TCP
– RFC 4113 MIB для UDP
– RFC 2620 RADIUS Accounting Client MIB
– RFC 2925 Ping & Traceroute MIB
– RFC 768 UDP
– RFC 791 IP
– RFC 792 ICMPv4
– RFC 2463, 4443 ICMPv6
– RFC 4884 Extended ICMP для поддержки сообщений Multi-Part
– RFC 793 TCP
– RFC 2474, 3260 Определение поля DS в заголовке IPv4 и IPv6
– RFC 1321, 2284, 2865, 3580, 3748 Extensible Authentication Protocol
– RFC 2571, 2572, 2573, 2574 SNMP
– RFC 826 ARP
– RFC 854 Telnet
Ethernet-коммутаторы доступа MES
Техническое описание
www.eltex-co.ru
Техническое описание
Ethernet-коммутаторы доступа MES
Комплексные решения для построения сетей
Функциональные возможности (продолжение)
Комплексные решения для построения сетей
www.eltex.nsk.ru
1 Для моделей MB
2 Для коммутаторов серии MES2124P
3
Комплексные решения для построения сетей
Ethernet-коммутаторы доступа MES
Техническое описание
4
Техническое описание
Ethernet-коммутаторы доступа MES
Комплексные решения для построения сетей
www.eltex-co.ru
4
MES1124M
MES1124MB
MES1124M
rev. B
MES2124M
MES2124MB
MES2124P
MES2124F
Питание
110–250 В AC,
50–60 Гц или
36-72 В DC
110–250 В AC,
50–60 Гц;
12 В DC
110–250 В AC,
50–60 Гц или
36-72 В DC
110–250 В AC,
50–60 Гц или
36-72 В DC
110–250 В AC,
50–60 Гц;
12 В DC
170–265 В AC,
50–60 Гц
110–250 В AC,
50–60 Гц
Максимальная
потребляемая мощность
25 Вт
45 Вт
25 Вт
30 Вт
50 Вт
400 Вт
40 Вт
Максимальная
потребляемая мощность
без учета заряда АКБ
–
25 Вт
–
–
30 Вт
–
–
Бюджет PoE
–
–
–
–
–
350 Вт
–
Аппаратная поддержка
Dying Gasp
нет
нет
есть
нет
нет
нет
нет
Рабочая температура
окружающей среды
от -15° до +50°С
от -15°
до +55°С
от -15° до +50°С
Температура хранения
от -40° до +70°С
Рабочая влажность
не более 80%
Охлаждение
пассивное
пассивное
пассивное
пассивное
пассивное
активное, 2 вентилятора
Исполнение
19'', 1U
Габаритные размеры
(ШxВxГ), мм
430x44х160
430x44х160
430x44х160
430x44x180
430x44x180
430x44х203
430х44x206,5
Масса
2,15 кг
2,60 кг
3,15 кг
2,85 кг
Физические характеристики
Коммутатор доступа
MES
ПК
100М/1G
Nх1G
Тонкий клиент VoIP-
маршрутизатор
RG
Сервер
Коммутатор агрегации
Абонентский
шлюз
TAU-72.IP
Схема применения
Комплексные решения для построения сетей
Ethernet-коммутаторы доступа MES
Техническое описание
www.eltex.nsk.ru 4
Техническое описание
Ethernet-коммутаторы доступа MES
Комплексные решения для построения сетей
www.eltex-co.ru
5
Сделать заказ
+7 (383) 274 10 01
+7 (383) 274 48 48
eltex@eltex-co.ru www.eltex-co.ru
О компании ELTEX
Информация для заказа
Предприятие «ЭЛТЕКС» — ведущий российский разработчик и
производитель коммуникационного оборудования с более чем 25-
летней историей. Комплексность решений и возможность их бесшовной
интеграции в инфраструктуру Заказчика — приоритетное направление
развития компании.
Наименование
Описание
MES1124M AC
Ethernet-коммутатор MES1124M, 24 порта 10/100BASE-T, 4 порта 10/100/1000BASE-T/1000BASE-X/100BASE-FX
Combo, L2, 110-250 В AC, 50–60 Гц
MES1124M DC
Ethernet-коммутатор MES1124M, 24 порта 10/100BASE-T, 4 порта 10/100/1000BASE-T/1000BASE-X/100BASE-FX
Combo, L2, 36-72 В DC
MES1124M rev.B AC
Ethernet-коммутатор MES1124M rev.B, 24 порта 10/100BASE-T, 4 порта 10/100/1000BASE-T/1000BASE-X/
100BASE-FX Combo, L2, 100-240 В AC, 50–60 Гц
MES1124M rev.B DC
Ethernet-коммутатор MES1124M rev.B, 24 порта 10/100BASE-T, 4 порта 10/100/1000BASE-T/1000BASE-X/
100BASE-FX Combo, L2, 36–72 В DC
MES1124MB AC
Ethernet-коммутатор MES1124MB, 24 порта 10/100BASE-T, 4 порта 10/100/1000BASE-T/1000BASE-X/100BASE-FX
Combo, L2, 110-250 В AC, 50–60 Гц, 12 В DC
MES2124M AC
Ethernet-коммутатор MES2124M, 24 порта 10/100/1000BASE-T, 4 порта 10/100/1000BASE-T/1000BASE-X/
100BASE-FX Combo, L2, 110-250 В AC, 50–60 Гц
MES2124M DC
Ethernet-коммутатор MES2124M, 24 порта 10/100/1000BASE-T, 4 порта 10/100/1000BASE-T/1000BASE-X/
100BASE-FX Combo, L2, 36-72 В DC
MES2124MB AC
Ethernet-коммутатор MES2124MB, 24 порта 10/100/1000BASE-T, 4 порта 10/100/1000BASE-T/1000BASE-X/
100BASE-FX Combo, L2, 110-250 В AC, 50–60 Гц, 12 В DC
MES2124P AC
Ethernet-коммутатор MES2124P,24 порта 10/100/1000BASE-T PoE/PoE+, 4 порта 10/100/1000BASE-T/
1000BASE-X/ 100BASE-FX Combo, L2, 170-265 В AC, 50–60 Гц
MES2124F
Ethernet-коммутатор MES2124F,24 порта 100BASE-FX/1000BASE-X, 4 порта 10/100/1000BASE-T/1000BASE-X/
100BASE-FX Combo, L2, 110-250 В AC, 50–60 Гц
Сопутствующее программное обеспечение
MES1124M AC
Опция ECCM-MES1124M_AC системы управления Eltex ECCM для управления и мониторинга сетевыми
элементами ELTEX: 1 сетевой элемент — MES1124M_AC
MES1124M DC
Опция ECCM-MES1124M_DC системы управления Eltex ECCM для управления и мониторинга сетевыми
элементами ELTEX: 1 сетевой элемент — MES1124M_DC
MES1124MB AC
Опция ECCM-MES1124MB_AC системы управления Eltex ECCM для управления и мониторинга сетевыми
элементами ELTEX: 1 сетевой элемент — MES1124MB_AC
MES2124M AC
Опция ECCM-MES2124M_AC системы управления Eltex ECCM для управления и мониторинга сетевыми
элементами ELTEX: 1 сетевой элемент — MES2124M_AC
MES2124M DC
Опция ECCM-MES2124M_DC системы управления Eltex ECCM для управления и мониторинга сетевыми
элементами ELTEX: 1 сетевой элемент — MES2124M_DC
MES2124MB AC
Опция ECCM-MES2124MB_AC системы управления Eltex ECCM для управления и мониторинга сетевыми
элементами ELTEX: 1 сетевой элемент — MES2124MB_AC
MES2124P AC
Опция ECCM-MES2124P_AC системы управления Eltex ECCM для управления и мониторинга сетевыми
элементами ELTEX: 1 сетевой элемент — MES2124P_AC
MES2124F
Опция ECCM-MES2124F системы управления Eltex ECCM для управления и мониторинга сетевыми элементами
ELTEX: 1 сетевой элемент — MES2124F