Eltex MES2300B-24

Рекун Антон
Акименко Евгений (Новосибирск)
Алексеев Никита (Москва)
Бадер Дарья (Новосибирск)
Бекетов Максим (Новосибирск)
Браун Захар (Новосибирск)
Бринева Анна (Москва)
Бубенов Максим (Новосибирск)
Буйнич Алексей (Новосибирск)
Бурдюгова Татьяна (Москва)
Бурмистров Игорь (Москва)
Васильева Татьяна (Москва)
Дашкина Ксения (Новосибирск)
Дудоров Дмитрий (Москва)
Жигульская Екатерина (Москва)
Ильиных Никита (Новосибирск)
Камышников Григорий (Новосибирск)
Каночкин Виталий (Москва)
Кириллова Маргарита (Новосибирск)
Клюй Вячеслав (Москва)
Козлов Дмитрий (Новосибирск)
Кузьмин Максим (Москва)
Ларин Алексей (Москва)
Ломоносова Екатерина (Новосибирск)
Лысенко Алексей (Москва)
Макаревич Евгений (Новосибирск)
Монтоев Анатолий (Новосибирск)
Мосин Михаил (Новосибирск)
Муртазин Камиль (Казань)
Наполов Илья (Москва)
Передерин Сергей (Новосибирск)
Поддубный Владислав (Москва)
Пучков Александр (Москва)
Пчелинская Светлана (Москва)
Рекун Антон (Москва)
Репьюк Алексей (Новосибирск )
Самойлов Иван (Новосибирск)
Сидоренко Никита (Новосибирск)
Степанов Артем (Москва)
Сутоцких Илья (Москва)
Сытый Александр (Москва)
Трифонов Артем (Новосибирск)
Ударцев Евгений (Новосибирск)
Фадин Дмитрий (Москва)
Файзрахманов Марат (Москва)
Чердынцев Артём (Москва)
Шатуха Егор (Москва)
Шаяхметов Илья (Новосибирск)
Щербаков Максим (Москва)
Документация
Предыдущие версии
Программное обеспечение
Душевная тех. поддержка

Краткое техническое описание (Datasheet)

– Пропускная способность до 128 Гбит/с
– Неблокируемая коммутационная матрица
– До 4 портов 10G
– Коммутаторы уровня L3
– Стекирование до 8 устройств
1
– Бесперебойное питание от АКБ
Новое поколение коммутаторов доступа MES осуществляет
подключение конечных пользователей к сети крупных предприя-
тий, предприятий малого и среднего бизнеса и к сетям операто-
ров связи с помощью интерфейсов 1G/10G.
Коммутаторы MES2300-24F и MES2300B-24F также могут исполь-
зоваться в операторских сетях в качестве коммутаторов уровня
агрегации или транспортных коммутаторов.
Порты устройств поддерживают работу на скоростях 1 Гбит/с и
10 Гбит/с, что обеспечивает гибкость в использовании и возмож-
ность постепенного перехода на более высокие скорости
передачи данных. Неблокируемая коммутационная матрица
позволяет осуществлять корректную обработку пакетов при
максимальных нагрузках, сохраняя при этом минимальные и
предсказуемые задержки на всех типах трафика.
Технические характеристики
1Только для коммутаторов MES2300B-24, MES2300B-24F.
2Значения указаны для односторонней передачи.
3Для каждого хоста в ARP-таблице создается запись в таблице маршрутизации. ARP- EVPNКоличество записей с установленной лицензией или MPLS будет отличаться.
4Функции используют общие аппаратные ресурсы TCAM. Количественные характеристики с установленной лицензией EVPN или MPLS будут отличаться.
5Всего 1974 правила. Делятся в разных пропорциях между входящими и исходящими правилами, но не более для каждого.1320
MES2300-24
MES2300B-24
MES2300-24F
MES2300B-24F
Интерфейсы
10/100/1000BASE-T (RJ-45)
24
24
—
—
1000BASE-X/100BASE-FX (SFP)
—
—
20
20
10/100/1000BASE-T/1000BASE-X/100BASE-FX Combo
—
—
4
4
10GBASE-R (SFP+)/1000BASE-X (SFP)
4
Консольный порт RS-232 (RJ-45)
1
Производительность
Пропускная способность
128 Гбит/с
2
Производительность на пакетах длиной 64 байта
95,2 MPPS
Объем буферной памяти
1,5 Мбайт
Объем ОЗУ (DDR4)
2 Гбайт
Объем ПЗУ (RAW NAND)
512 Мбайт
Таблица MAC-адресов
16384
3
Количество ARP-записей
1981
Таблица VLAN
4094
Количество L2 Multicast-групп
2048
4
Количество правил SQinQ
5
1320 (ingress), 654 (egress) / 654 (ingress), 1320 (egress)
4
Количество правил MAC ACL input/output
1974/1974
Функциональные возможности коммутаторов обеспечивают
физическое стекирование, поддержку виртуальных локаль-
ных сетей, многоадресных групп рассылки и расширенные
функции безопасности.
1
Бесперебойное питание
Коммутаторы MES2300B-24 и MES2300B-24F имеют возмож-
ность подключения аккумуляторной батареи для обеспечения
гарантированного питания в случае пропадания первичной сети
220 В. Коммутатор оснащен блоком питания, который позволяет
заряжать АКБ при наличии питания 220 В. Система резервного
питания позволяет следить за состоянием первичной сети и из-
вещать о переходе с одного типа питания на другой.
Техническое описание
Ethernet-коммутаторы доступа и агрегации MES
eltex.ru
1
Функции интерфейсов
— Защита от блокировки очереди (HOL)
— Поддержка обратного давления (Back pressure)
— Поддержка Auto MDI/MDIX
— Поддержка сверхдлинных кадров (Jumbo frames)
— Управление потоком (IEEE 802.3X)
— Зеркалирование портов (SPAN, RSPAN)
— Стекирование
Функции при работе с МAC-адресами
— Независимый режим обучения в каждой VLAN
— Поддержка многоадресной рассылки (MAC Multicast Support)
— Регулируемое время хранения MAC-адресов
— Статические MAC-адреса (Static MAC Entries)
— Логирование событий MAC Flapping
Поддержка VLAN
— Поддержка Voice VLAN
— Поддержка IEEE 802.1Q
— Поддержка Q-in-Q
— Поддержка Selective Q-in-Q
— Поддержка GVRP
— Поддержка Subnet-based VLAN
Функции L2 Multicast
— Поддержка профилей Multicast
— Поддержка статических Multicast-групп
— Поддержка IGMP Snooping v1,2,3
— Поддержка IGMP Snooping fast-leave на основе хоста/порта
— Поддержка PIM Snooping
— Поддержка функции IGMP proxy-report
— Поддержка авторизации IGMP через RADIUS
— Поддержка MLD Snooping v1,2
— Поддержка IGMP Querier
— Поддержка MVR
Функции L2
— Поддержка STP (Spanning Tree Protocol, IEEE 802.1d)
— Поддержка RSTP (Rapid Spanning Tree Protocol, IEEE 802.1w)
— Поддержка MSTP (Multiple Spanning Tree Protocol, IEEE 802.1s)
— Поддержка PVSTP+
— Поддержка RPVSTP+
— Поддержка Spanning Tree Fast Link option
— Поддержка STP Root Guard
— Поддержка BPDU Filtering
— Поддержка STP BPDU Guard
— Поддержка Loopback Detection (LBD)
— Поддержка ERPS (G.8032v2)
— Поддержка Flex-link
— Поддержка Private VLAN
— Поддержка Layer 2 Protocol Tunneling (L2PT)
Функции L3
— Поддержка статических маршрутов IPv4 и IPv6
— Протоколы динамической маршрутизации RIPv2, OSPFv2,
OSPFv3, IS-IS (IPv4 Unicast), BGP³ (IPv4 Unicast, IPv4 Multicast)
— Поддержка протоколов BFD (для BGP, OSPF, IS-IS, статических
маршрутов)
— Address Resolution Protocol (ARP)
— Поддержка Proxy ARP
— Policy-Based Routing (IPv4)
— Поддержка протокола VRRP
— Протоколы динамической маршрутизации мультикаста PIM SM,
PIM DM, IGMP Proxy, MSDP
— Балансировка нагрузки ECMP
— Поддержка функции IP Unnumbered
— Поддержка протокола GRE
— Поддержка технологии VRF lite
Технические характеристики (продолжение)
1Функции используют общие аппаратные ресурсы TCAM. Количественные характеристики с установленной лицензией EVPN или MPLS будут отличаться.
2Маршруты IPv4/IPv6 Unicast/Multicast используют общие аппаратные ресурсы.
3Поддержка протокола BGP предоставляется по лицензии.
Функциональные возможности
MES2300-24
MES2300B-24
MES2300-24F
1
Количество правил IPv4/IPv6 ACL input/output
1974/1974 IPv4
987/987 IPv6
2
Количество маршрутов L3 IPv4 Unicast
4063
2
Количество маршрутов L3 IPv6 Unicast
1014
Количество маршрутов L3 IPv4 Multicast
2
(IGMP Proxy, PIM)
1981
Количество маршрутов L3 IPv6 Multicast
2
(IGMP Proxy, PIM)
505
Количество VRRP-маршрутизаторов
255
Максимальное количество ECMP-групп
1024
Максимальное количество путей в ECMP-группе
8
Количество VRF
16 (включая VRF по умолчанию)
Количество L3-интерфейсов
2032
Link Aggregation Groups (LAG)
123, до 8 портов в одном LAG
Качество обслуживания QoS
8 выходных очередей для каждого порта
Размер Jumbo-фреймов
максимальный размер пакетов 10240 байт
Стекирование
8 устройств
Техническое описание
Ethernet-коммутаторы доступа и агрегации MES
eltex.ru
2
Функции Link Aggregation
— Создание групп LAG
— Объединение каналов с использованием LACP
— Поддержка LAG Balancing Algorithm
— Поддержка Multi-Switch Link Aggregation Group (MLAG)
Поддержка IPv6
— Функциональность IРv6 Host
— Совместное использование IРv6, IРv4
Сервисные функции
— Виртуальное тестирование кабеля (VCT)
— Диагностика оптического трансивера
— Green Ethernet
Функции обеспечения безопасности
— IP Source Guard
— Dynamic ARP Inspection
— Поддержка sFlow
— Проверка подлинности на основе MAC-адреса, ограничение
количества MAC-адресов, статические MAC-адреса
— Проверка подлинности по портам на основе IEEE 802.1x
— Guest VLAN
— Система предотвращения DoS-атак
— Сегментация трафика
— Фильтрация DHCP-клиентов
— Предотвращение атак BPDU
— Фильтрация NetBIOS/NetBEUI
Списки управления доступом ACL
— L2-L3-L4 ACL (Access Control List)
— Поддержка Time-Based ACL
— IРv6 ACL
— ACL на основе:
— Порта коммутатора
— Приоритета IEEE 802.1p
— VLAN ID
— EtherType
— DSCP
— Типа IP-протокола
— Номера порта TCP/UDP
— Содержимого пакета, определяемого пользователем (User
Defined Bytes)
Основные функции качества обслуживания (QoS)
и ограничение скорости
— Статистика QoS
— Ограничение скорости на портах (Shaping, Policing)
— Поддержка класса обслуживания IEEE 802.1р
— Поддержка Storm Control для различного трафика (broadcast,
multicast, unknown unicast)
— Управление полосой пропускания
— Обработка очередей по алгоритмам Strict Priority (SP)/
Weighted Round Robin (WRR)
— Три цвета маркировки
— Классификация трафика на основании ACL
— Назначение меток CoS/DSCP на основании ACL
— Настройка приоритета 802.1p для VLAN управления
— Перемаркировка DSCP to CoS, CoS to DSCP
— Назначение VLAN на основании ACL
— Назначение меток 802.1p, DSCP для протокола IGMP
OAM
— 802.3ah Ethernet Link OAM
— 802.3ah Unidirectional Link Detection (протокол обнаружения
однонаправленных линков)
Синхронизация времени
— Клиент SNTP (Simple Network Time Protocol)
— Клиент NTP (Network Time Protocol), сервер NTP,
одноранговый узел NTP
Основные функции управления
— DHCP Snooping
— DHCP Relay (поддержка IPv4/IPv6)
— DHCP Option 12
— DHCP Option 82
— Загрузка и выгрузка конфигурационного файла по
TFTP/SCP/SFTP/FTP
— Протокол SNMP
— Интерфейс командной строки (CLI)
— Web-интерфейс
— Syslog
— Traceroute (поддержка IPv4/IPv6)
— Ping (поддержка IPv4/IPv6)
— LLDP (802.1ab) + LLDP MED
— LLDP (IEEE 802.1ab)
— Поддержка авторизации вводимых команд с помощью сервера
TACACS+
— Управление доступом к коммутатору — уровни привилегий для
пользователей
— Списки контроля доступа (Management ACL)
— Блокировка интерфейса управления
— Локальная аутентификация
— Фильтрация IP-адресов для SNMP
— Клиент RADIUS/TACACS+ (Terminal Access Controller Access Control
System)
— Сервер и клиент SSH
— Сервер и клиент Telnet
— Поддержка SSL
— Поддержка макрокоманд
— Журналирование вводимых команд
— Системный журнал
— Автоматическая настройка по DHCP
— Сервер DHCP
— Команды отладки
— Механизм ограничения трафика в сторону CPU
— Шифрование паролей
— Восстановление пароля
Функции мониторинга
— Статистика интерфейсов
— Удаленный мониторинг RMON
— Поддержка IP SLA
— Мониторинг загрузки CPU по задачам и типу трафика
— Мониторинг оперативной памяти (RAM)
— Мониторинг температуры
— Мониторинг TCAM
MIB
— RFC 1065, 1066, 1155, 1156, 2578 MIB Structure
— RFC 1212 Concise MIB Definitions
— RFC 1213 MIB II
— RFC 1215 MIB Traps Convention
— RFC 1493, 4188 Bridge MIB
— RFC 1157, 2571-2576 SNMP MIB
— RFC 1901-1908, 3418, 3636, 1442, 2578 SNMPv2 MIB
— RFC 1271,1757, 2819 RMON MIB
— RFC 2465 IPv6 MIB
— RFC 2466 ICMPv6 MIB
— RFC 2737 Entity MIB
— RFC 4293 IPv6 SNMP Mgmt Interface MIB
— Private MIB
— RFC 2021 RMONv2 MIB
— RFC 1398, 1643, 1650, 2358, 2665, 3635 Ether-like MIB
— RFC 2668 IEEE 802.3 MAU MIB
— RFC 2674, 4363 IEEE 802.1p MIB
— RFC 2233, 2863 IF MIB
Функциональные возможности (продолжение)
Техническое описание
Ethernet-коммутаторы доступа и агрегации MES
eltex.ru
3
Коммутаторы доступа
ПК
N×1G
N×1G/10G
N×1G/10G
OSPF, MSTP, ERPS
...
GPON-сеть
К ядру сети/вышестоящему оборудованию
Тонкий клиент VoIP-
маршрутизатор
RG
Абонентский
шлюз
TAU-72.IP
Схема применения
Коммутаторы агрегации
MES2300-24F/MES2300B-24F
Схема применения для коммутаторов агрегации
ПК
100М/1G
Тонкий клиент VoIP-
маршрутизатор
RG
Сервер
Коммутатор агрегации
Абонентский
шлюз
TAU-72.IP
Nх1G/10G
Коммутаторы доступа
MES2300-24/MES2300B-24
Техническое описание
Ethernet-коммутаторы доступа и агрегации MES
eltex.ru
4
Функциональные возможности (продолжение)
— RFC 2618 RADIUS Authentication Client MIB
— RFC 4022 MIB для TCP
— RFC 4113 MIB для UDP
— RFC 3289 MIB для Diffserv
— RFC 2620 RADIUS Accounting Client MIB
— RFC 2925 Ping & Traceroute MIB
— RFC 768 UDP
— RFC 791 IP
— RFC 792 ICMPv4
— RFC 2463, 4443 ICMPv6
— RFC 4884 Extended ICMP для поддержки сообщений Multi-Part
— RFC 793 TCP
— RFC 2474, 3260 определение поля DS в заголовке IPv4 и IPv6
— RFC 1321, 2284, 2865, 3580, 3748 Extensible Authentication Protocol
(EAP)
— RFC 2571-2574 SNMP
— RFC 826 ARP
— RFC 854 Telnet
— МЭК 61850
Физические характеристики
MES2300-24
MES2300B-24
MES2300-24F
MES2300B-24F
Физические характеристики и условия окружающей среды
Питание¹
100–240 В АС,
50–60 Гц;
36–72 В DC
100–240 В AC,
50–60 Гц;
12 В DC
36–72 В DC
100–240 В AC,
50–60 Гц;
12 В DC
Максимальная потребляемая мощность
20 Вт
50 Вт
35 Вт
55 Вт
Максимальная потребляемая мощность без учета
заряда АКБ
—
24 Вт
—
40 Вт
Тепловыделение
20 Вт
27 Вт
35 Вт
43 Вт
Аппаратная поддержка Dying Gasp
есть
нет
нет
есть
Рабочая температура окружающей среды
от -20 до +50 °С
от -20 до +50 °С
от -20 до +65 °С
от -20 до +65 °С
Температура хранения
от -50 до +70 °С
Относительная влажность при эксплуатации
не более 80 % (без образования конденсата)
Вентиляция
пассивное
пассивное
Front-to-Back,
4 вентилятора
Front-to-Back,
4 вентилятора
Максимальный уровень акустического шума
c передней панели, max < 33 дБ
c задней панели, max < 33 дБ
c передней панели, max < 53,9 дБ
c задней панели, max < 54,2 дБ
Исполнение
19", 1U
Габариты (Ш × В × Г)
430 × 44 × 204 мм
430 × 44 × 204 мм
430 × 44 × 305 мм
430 × 44 × 305 мм
Масса
2,94 кг
2,79 кг
4,03 кг
4,08 кг
Емкость АКБ, Ah
Время автономной работы, ч
Время заряда АКБ, ч
MES2300B-24
12
≈8
≈13
17
≈12
≈18
20
≈15
≈23
MES2300B-24F
12
≈5
≈13
17
≈8
≈18
20
≈9
≈23
2
Технические характеристики резервного питания
1Для устройств MES2300-24 AC, MES2300B-24 AC, MES2300B-24F AC допускается электропитание от постоянного напряжения, диапазон 120–370 В DC.
2Характеристики приведены для температуры окружающей среды +25 °С.
Техническое описание
Ethernet-коммутаторы доступа и агрегации MES
eltex.ru
5
Информация для заказа
Наименование
Описание
MES2300-24 AC
Ethernet-коммутатор MES2300-24 AC, 24 порта 10/100/1000BASE-T, 4 порта 10GBASE-R (SFP+)/1000BASE-X
(SFP), L3, 100–240 В AC
MES2300-24 DC
Ethernet-коммутатор MES2300-24 AC, 24 порта 10/100/1000BASE-T, 4 порта 10GBASE-R (SFP+)/1000BASE-X
(SFP), L3, 36–72 В DC
MES2300B-24 AC
Ethernet-коммутатор MES2300B-24 AC, 24 порта 10/100/1000BASE-T, 4 порта 10GBASE-R (SFP+)/1000BASE-X
(SFP), L3, 100–240 В AC, 12 В DC
MES2300-24F DC
Ethernet-коммутатор MES2300-24F DC, 20 портов 1000BASE-X/100BASE-FX (SFP), 4 порта 10/100/1000BASE-T/
1000BASE-X/100BASE-FX Combo, 4 порта 10GBASE-R (SFP+)/1000BASE-X (SFP), L3, 36–72 В DC
MES2300B-24F AC
Ethernet- MES2300B-24F AC, 20 портов 1000BASE-X/100BASE-FX (SFP), 4 порта 10/100/1000BASE-T/ коммутатор
1000BASE-X/100BASE-FX Combo, 4 порта 10GBASE-R (SFP+)/1000BASE-X (SFP), L3, 100–240 В AC, 12 В DC
Техническое описание
Ethernet-коммутаторы доступа и агрегации MES
6
Сделать заказ
Предприятие «ЭЛТЕКС» — ведущий российский разработчик и произ-
водитель коммуникационного оборудования с 30-летней историей.
Комплексность решений и возможность их бесшовной интеграции
в инфраструктуру Заказчика — приоритетное направление развития
компании.
О компании Eltex
+7 (383) 274 10 01
+7 (383) 274 48 48
eltex@eltex.ru eltex.ru
eltex.ru