Eltex VP-30P

Степанов Артем
Акименко Евгений (Новосибирск)
Алексеев Никита (Москва)
Бадер Дарья (Новосибирск)
Бекетов Максим (Новосибирск)
Браун Захар (Новосибирск)
Бринева Анна (Москва)
Бубенов Максим (Новосибирск)
Буйнич Алексей (Новосибирск)
Бурдюгова Татьяна (Москва)
Бурмистров Игорь (Москва)
Васильева Татьяна (Москва)
Дашкина Ксения (Новосибирск)
Дудоров Дмитрий (Москва)
Жигульская Екатерина (Москва)
Ильиных Никита (Новосибирск)
Камышников Григорий (Новосибирск)
Каночкин Виталий (Москва)
Кириллова Маргарита (Новосибирск)
Клюй Вячеслав (Москва)
Козлов Дмитрий (Новосибирск)
Кузьмин Максим (Москва)
Ларин Алексей (Москва)
Ломоносова Екатерина (Новосибирск)
Лысенко Алексей (Москва)
Макаревич Евгений (Новосибирск)
Монтоев Анатолий (Новосибирск)
Мосин Михаил (Новосибирск)
Муртазин Камиль (Казань)
Наполов Илья (Москва)
Передерин Сергей (Новосибирск)
Поддубный Владислав (Москва)
Пучков Александр (Москва)
Пчелинская Светлана (Москва)
Рекун Антон (Москва)
Репьюк Алексей (Новосибирск )
Самойлов Иван (Новосибирск)
Сидоренко Никита (Новосибирск)
Степанов Артем (Москва)
Сутоцких Илья (Москва)
Сытый Александр (Москва)
Трифонов Артем (Новосибирск)
Ударцев Евгений (Новосибирск)
Фадин Дмитрий (Москва)
Файзрахманов Марат (Москва)
Чердынцев Артём (Москва)
Шатуха Егор (Москва)
Шаяхметов Илья (Новосибирск)
Щербаков Максим (Москва)
Документация
Предыдущие версии
Программное обеспечение
Душевная тех. поддержка

Краткое техническое описание (Datasheet)

VP-30P — современный и многофункциональный IP-телефон, специально разработанный для офиса. Применение
цветного ЖК-дисплея с высокой разрешающей способностью в совокупности с высокопроизводительной аппаратной
платформой предоставляет интуитивно понятный интерфейс с моментальным откликом при работе с IP-телефоном.
Интегрированный гигабитный коммутатор позволяет подключить ПК пользователя и -телефон к одному физическо-IP
му порту коммутатора Ethernet.
Офисный терминал
IP-телефон VP-30P отлично подойдет для организаций с высокими требованиями к качеству передаваемой голо-совой
информации, надежности и удобству использования.
Высокое качество звука
Для стабильной и непрерывной работы устройства используются только качественные компоненты и чипы, позволяю-
щие добиться высоких показателей надежности и скорости обработки данных. Использование современных алгорит-
мов обработки звука (подавления шумов и эхокомпенсации), а также поддержка основных аудиокодеков, применяе-
мых в VoIP-сетях (G.711U, G.711A, G.722, G.729, OPUS, iLBC), позволяют получить высокое качество звука при G.726,
работе как в сетях с высокой, так и с ограниченной пропускной способностью.
Резервирование
При отсутствии связи с основной IP-ATC производится автоматическое переключение на резервный SIP-сервер с
контролем работоспособности основного сервера.
Система автоконфигурирования AutoProvision
AutoProvision (AP) — система автоматического конфигурирования абонентских устройств, их обновления и мониторин-
га состояния. AutoProvision позволяет произвести прозрачную замену телефонного аппарата абонента на новый,
(может быть производства другого вендора). Конфигурация абонента адаптируется под новый телефон, благодаря
привязке к аккаунту пользователя.
Elph Desktop
Приложение Elph Desktop предназначено для установки на рабочий компьютер с целью расширения функционала
телефонного аппарата. Приложение позволяет: принимать входящие вызовы, осуществлять вызовы посредством click-
to-call, просматривать историю вызовов с возможностью поиска и фильтрации по номеру, имени абонента и т. д.
Простота использования
Удобное расположение клавиш, интуитивно понятное меню и дружественный web-интерфейс управления с поддер-
жкой мультиязычности обеспечивают простоту использования VP P-30 в корпоративных телефонных сетях. Поддержка
консолей - 22 расширяет возможности телефона и увеличивает количество программируемых клавиш, которые VP EXT
пользователь может настроить на свое усмотрение.
– Питание по технологии PoE+
– Поддержка 8 SIP-аккаунтов
– Гигабитные Ethernet-порты
– Высокое качество звука
– Программируемые клавиши
– Автоконфигурирование (DHCP, Static, TR-069)
– Возможность подключения гарнитуры
– Цветной ЖК-дисплей
– Современный дизайн
– Возможность подключения до 3 консолей расширения
Техническое описание
IP-телефон VP-30P
1eltex.ru
Голосовые кодеки и настройка голоса
– Голосовые кодеки: G.711 (PCMA/PCMU), G.722, G.726, G.729,
OPUS, iLBC
– Передача DTMF: In-band, RFC2833, SIP INFO, RFC2833 + SIP
INFO
– Детектор активности речи (VAD)
Функции телефона
– SIP аккаунтов8 -
– Отображение номера и имени вызывающего
абонента (CallerID)
– Отключение микрофона (Mute)
– Повторный набор номера (Redial)
– Удержание вызова ( )Call Hold
– Перевод вызова ( )Call Transfer
– Ожидание нового вызова в процессе разговора
(Call Waiting)
– Переадресация по занятости (CFB)
– Переадресация по неответу (CFNR)
– Безусловная переадресация (CFU)
– Режим «Не беспокоить» (DND)
– Запрет выдачи Caller ID (CLIR)
– RFC4579Поддержка удаленной конференции ( )
– Локальная трехсторонняя конференция (Local 3-Way
Сonference)
– Возможность устанавливать разные рингтоны для аккаунтов
– История вызовов (Call History) с возможностью сохранить в
постоянной памяти устройства до 100 записей о
совершенных вызовах
– Локальная телефонная книга до 1000 номеров
(Local Phonebook)
– Удаленная телефонная книга (Remote Phonebook)
– Поддержка LDAP
– Поддержка режима громкой связи
– Отображение статуса наблюдаемого абонента (BLF)
– Индикация непрослушанных голосовых сообщений (MWI)
– Прием и отправка коротких текстовых сообщений
1
(SIP MESSAGE)
1
– Запись телефонных разговоров на внешний USB-накопитель
1
– Создание скриншотов
– Режим экономии электроэнергии
– Поддержка работы с подключением до трёх внешних
консолей расширения VP-EXT22
Основные технические характеристики
– CPU: 2 ядра по 800 МГц
– DDR3: 256 MБ
– NAND Flash: 512 MБ
– OС: Linux
Экран, индикаторы и клавиши
– Цветной дисплей с диагональю 4,3 дюйма (109 мм) и
разрешением 800 × 480, с подсветкой и регулировкой
яркости
– Двухцветный индикатор состояния телефона
– Двухцветные индикаторы для программируемых кнопок
– Два языка интерфейса на выбор (русский и английский)
– Фоновый рисунок
– Заставка
– Функциональные клавиши со светодиодным индикатором:
сообщение, переключение на гарнитуру, отключение
микрофона, громкая связь
– Функциональные клавиши без индикатора: конференция,
удержание вызова, передача вызова, повторный набор,
совмещенные клавиши регулировки громкости
– 10 программируемых клавиш
Управление и мониторинг
– Web-интерфейс управления
– Экранное меню
– SSH
– AutoProvision (FTP/TFTP/HTTP/HTTPS) — автоматическая
настройка
– TR-069
– web Мониторинг состояния устройства через -интерфейс
1
– Вывод отладочной информации в USB , syslog, файл
1 1
– Action URL , active URI
Проводные интерфейсы
– 2 × RJ-45 Ethernet-порта 10/100/1000 Мбит/с
– 1 × RJ-9 (4P4C) для подключения трубки
– 1 × RJ-9 (4P4C) для подключения гарнитуры
– 1 × RJ-25 (6P6C) для подключения консоли расширения
VP-EXT22
– Поддержка технологии PoE+ 802.3at (класс мощности 4)
1
– 1 × USB 2.0 для подключения внешних устройствUSB
Сетевые протоколы и безопасность
– SIP v1 (RFC2543), v2 (RFC3261)
– Подключения к сети передачи данных (статический IP, DHCP)
– Поддержка NAT-traversal: Public IP
– VLAN 802.1Q
– QoS: 802.1P, DSCP
– DNS (RFC1034, RFC1035)
– NTP: синхронизация времени и даты по сети
– Поддержка LLDP-MED
– Поддержка TR-069
– HTTP/HTTPS web-сервер
– TLS/sRTP
– RADIUS 802.1x
– STUN (RFC5389, RFC8489)1
– IPSec
– Загрузка сертификатов
Физические характеристики
– Внешний адаптер питания (опционально):
вход 100–240 В АС, выход В , А12 DC 3
– Максимальная потребляемая мощность:
џ15,6 Вт (без консолей расширения VP-EXT22)
џ24 Вт (при подключении трёх консолей)
– Настольное исполнение
– Габариты (Ш × В × Г): 228 × 86 × 220 мм
– Масса: 1,011 кг
– Рабочий диапазон температур: от +0 до +40 °С
– Относительная влажность при температуре 25 °C:
до 80 %
Функциональные возможности
¹ Будет поддержано в следующих версиях ПО.
² Устройство поддерживает следующие EAP-методы: EAP-MSCHAPv2, EAP-PEAP, EAP-TTLS.
Функции телефона
– 8 SIP-аккаунтов с независимой настройкой
– Поддержка BLF
– Программируемые клавиши
– Гибкий план нумерации
– Отображение номера и имени вызывающего абонента (CallerID)
– Отключение микрофона (Mute)
– Удержание выключения микрофона между вызовами (Keep Mute)
– Повторный набор номера (Redial)
– Возможность устанавливать разные рингтоны для аккаунтов
– Возможность загрузки собственных рингтонов
– Поддержка режима громкой связи
– Поддержка гарнитуры
– Поддержка режима громкой связи с Double Talk
Дополнительные виды обслуживания
– Удержание вызова (Call Hold)
– Перевод вызова (Call Transfer)
– Уведомление о поступлении нового вызова (Call Waiting)
– Переадресация по занятости (CFB)
– Переадресация по неответу (CFNR)
– Безусловная переадресация (CFU)
– Режим «Не беспокоить» (DND)
– Запрет выдачи Caller ID (CLIR)
– Локальная трехсторонняя конференция (Local 3-Way Сonference)
– Поддержка удаленной конференции по RFC4579
– Горячая/теплая линия (Hotline/Warmline)
– Прием интерком-вызова
– Автоматический ответ на вызов
– Перехват вызова (Call Pickup)
– Прямой перехват вызова (Directed Call Pickup)
– Групповой перехват вызова (Group Call Pickup)
1
– Прием и отправка коротких текстовых сообщений (SIP MESSAGE)
1
– Запись телефонных разговоров на внешний USB-накопитель
– Создание скриншотов
Экран, индикаторы и клавиши
– Цветной дисплей с диагональю 4,3 дюйма (109 мм)
и разрешением 800 x 480, с подсветкой и регулировкой яркости
– Фоновый рисунок
– Заставка
– Двухцветный индикатор состояния телефона
– Двухцветные индикаторы для программируемых кнопок
– Два языка интерфейса на выбор (русский и английский)
– Функциональные клавиши со светодиодным индикатором:
сообщение, переключение на гарнитуру, отключение микрофона,
громкая связь
– Функциональные клавиши без индикатора: конференция,
удержание вызова, передача вызова, повторный набор,
совмещенные клавиши регулировки громкости
– 10 программируемых клавиш
Протокол VoIP
– SIP v1 (RFC2543), v2 (RFC3261)
Голосовые кодеки и настройка голоса
– Кодеки: G.711 (a-law, µ-law), G.722, G.723.1, G.726-24, G.726-32,
G.729, OPUS, iLBC
– DTMF: Inband, RFC2833, SIP INFO, RFC 2833 + SIP INFO
– Детектор активности речи (VAD)
– Эхоподавление (AES)
– Генератор комфортного шума (CNG)
Телефонные книги
– Локальная телефонная книга на 1000 контактов
– Удаленные телефонные книги в формате XML и CSV
– Телефонная книга LDAP (LDAP Remote Phonebook)
– Поиск по телефонным книгам
– История вызовов: набранные, принятые, пропущенные,
переадресованные
– История вызовов (Call History) с возможностью сохранить в
постоянной памяти устройства до 100 записей о совершенных
вызовах
Интеграция с IP-ATC
– Географическое резервирование SIP-сервера (поддержка до 5
резервных SIP-серверов)
– Работа без SIP-сервера
– Отображение статуса наблюдаемого абонента (BLF)
– Визуальное отображение вызовов, доступных для перехвата
Диагностика
– Мониторинг состояния устройства через web-интерфейс
– Вывод отладочной информации в Syslog
1
– Вывод отладочной информации в USB
Управление и мониторинг
– Web-интерфейс управления (русская и английская версии)
– SSH
– Telnet
– Autoprovision — автоматическая настройка (DHCP, Static)
– TR-069
– Сервер REST API для управления сертификатами
– Сброс к заводским настройкам, перезагрузка
– Разграничение прав доступа в экранном меню телефона
– Возможность задать PIN-код для доступа к системным настройкам
в экранном меню телефона
Сетевые протоколы и безопасность
– Подключения к сети передачи данных (Статический, DHCP)
– Синхронизация времени и даты по сети (по протоколу NTP)
– Маркировка трафика QoS 802.1p, DSCP
– Поддержка NAT-traversal: Public IP
– DHCP VLAN
– Поддержка SIP over TLS
– Поддержка LLDP MED
– Поддержка SRTP
– Поддержка RADIUS 802.1x
2
– Поддержка IPSec
– Загрузка сертификатов
– NTP: синхронизация времени и даты по сети
– HTTP/HTTPS web-сервер
– TLS/sRTP
1
– STUN (RFC5389, RFC8489)
– Поддержка OpenVPN
Поддерживаемые спецификации
– RFC 3261 SIP 2.0
– RFC 3262 SIP PRACK
– RFC 4566 Session Description Protocol (SDP)
– RFC 3263 Locating SIP servers for DNS lookup SRV and A records
– RFC 3264 SDP Offer/Answer Model
– RFC 3311 SIP Update
– RFC 3515 SIP REFER
– RFC 3891 SIP Replaces Header
– RFC 3892 SIP Referred-By Mechanism
– RFC 4028 SIP Session Timer
– RFC 2976 SIP INFO Method
– RFC 2833 RTP Payload for DTMF Digits, Flash event
– RFC 3108 Attributes ecan and silenceSupp in SDP
– RFC 4579 SIP Call Control
– Conferencing for User Agents
– RFC 3361 DHCP Option 120
– RFC 3550 RTP A Transport Protocol for Real-Time Applications
Техническое описание
IP-телефон VP-30P
2eltex.ru
Схема применения
Наименование
Описание
VP-30P
IP телефон VP-30 : порта 10/100 , цветной ЖК-дисплей, PoE- P 2 /1000BASE-T (RJ-45) +
Сопутствующие товары
VP-EXT22
Консоль расширения на 22 дополнительные клавиши со световой индикацией, 3 виртуальных страницы
Сопутствующее программное обеспечение
ECSS-AP-10
Опция ECSS-AuP-10 на автоматическое конфигурирование 10 абонентских устройств
ECSS-AP-50
Опция ECSS-AuP-50 на автоматическое конфигурирование 50 абонентских устройств
ECSS-AP-100
Опция ECSS-AuP-100 на автоматическое конфигурирование 100 абонентских устройств
Информация для заказа
1
456
2 3
1
456
7 8 9
*
2 3
1
456
7
0 #
8 9
*
2 3
SMG-500
SIP Internet
E1
ТфОП
MES2348P
SIP
ОКС-7, PRI
ESR-200
Персональный
компьютер
Персональный
компьютер
Ethernet
VP-30P
Консоль
расширения
VP-EXT22
SIP
1
456
2 3
1
456
7 8 9
*
2 3
1
456
7
0 #
8 9
*
2 3
Ethernet
VP-30P
– RFC 3842 A Message Summary and Message Waiting Indication Event
Package for the Session Initiation Protocol (SIP)
– RFC 4235 An INVITE-Initiated Dialog Event Package for the Session
Initiation Protocol (SIP)
Основные технические характеристики
– CPU: 2 ядра по 800 МГц
– RAM: DDR3 256 МБ
– Flash: 512 МБ
– OС: Linux
– Резервирование ПО
Проводные интерфейсы
– 2 × RJ45 Ethernet-порта 10/100/1000 Мбит/с
– 1 × RJ9 (4P4C) для подключения трубки
– 1 × RJ9 (4P4C) для подключения гарнитуры
Функциональные возможности (продолжение)
– 1 × RJ-25 (6P6C) для подключения консоли расширения VP-EXT22
– Поддержка технологии PoE+ 802.3at (класс мощности 4)
1
– 1 × USB 2.0 для подключения внешних устройств USB
Физические характеристики
– Максимальная потребляемая мощность:
џ15,6 Вт (без консолей расширения VP-EXT22)
џ24 Вт (при подключении трёх консолей)
– Адаптер питания: 12 В DC, 3 A (опционально)
– Рабочий диапазон температур: от 0 до +40 °С
– Относительная влажность при температуре 25 °C: до 80 %
– Настольное исполнение
– Кронштейн для крепления на стену (опционально)
– Габариты (Ш × В × Г): 228 × 86 × 220 мм
– Масса: 1,011 кг
Техническое описание
IP-телефон VP-30P
Сделать заказ
Предприятие «ЭЛТЕКС» — ведущий российский разработчик и произ-
водитель коммуникационного оборудования с 30-летней историей.
Комплексность решений и возможность их бесшовной интеграции
в инфраструктуру Заказчика — приоритетное направление развития
компании.
О компании Eltex
+7 (383) 274 10 01
+7 (383) 274 48 48
eltex@eltex.ru eltex.ru
3eltex.ru