Eltex VP-17P

Ударцев Евгений
Акименко Евгений (Новосибирск)
Алексеев Никита (Москва)
Бадер Дарья (Новосибирск)
Бекетов Максим (Новосибирск)
Браун Захар (Новосибирск)
Бринева Анна (Москва)
Бубенов Максим (Новосибирск)
Буйнич Алексей (Новосибирск)
Бурдюгова Татьяна (Москва)
Бурмистров Игорь (Москва)
Васильева Татьяна (Москва)
Дашкина Ксения (Новосибирск)
Дудоров Дмитрий (Москва)
Жигульская Екатерина (Москва)
Ильиных Никита (Новосибирск)
Камышников Григорий (Новосибирск)
Каночкин Виталий (Москва)
Кириллова Маргарита (Новосибирск)
Клюй Вячеслав (Москва)
Козлов Дмитрий (Новосибирск)
Кузьмин Максим (Москва)
Ларин Алексей (Москва)
Ломоносова Екатерина (Новосибирск)
Лысенко Алексей (Москва)
Макаревич Евгений (Новосибирск)
Монтоев Анатолий (Новосибирск)
Мосин Михаил (Новосибирск)
Муртазин Камиль (Казань)
Наполов Илья (Москва)
Передерин Сергей (Новосибирск)
Поддубный Владислав (Москва)
Пучков Александр (Москва)
Пчелинская Светлана (Москва)
Рекун Антон (Москва)
Репьюк Алексей (Новосибирск )
Самойлов Иван (Новосибирск)
Сидоренко Никита (Новосибирск)
Степанов Артем (Москва)
Сутоцких Илья (Москва)
Сытый Александр (Москва)
Трифонов Артем (Новосибирск)
Ударцев Евгений (Новосибирск)
Фадин Дмитрий (Москва)
Файзрахманов Марат (Москва)
Чердынцев Артём (Москва)
Шатуха Егор (Москва)
Шаяхметов Илья (Новосибирск)
Щербаков Максим (Москва)
Документация
Предыдущие версии
Программное обеспечение
Душевная тех. поддержка

Краткое техническое описание (Datasheet)

VP-17P — современный IP-телефон с интегрированным гигабитным коммутатором, наличие которого позволяет
подключить ПК и IP-телефон пользователя по одной физической линии. Устройство обладает передовым функцио-
налом, имеет поддержку технологии , высокое качество и универсальный дизайн.PoE
Офисный терминал
IP-телефон VP-17P отлично подойдет для организаций с высокими требованиями к качеству передаваемой голо-
совой информации, надежности и удобству использования.
Высокое качество звука
Поддержка всех основных аудиокодеков, применяемых в VoIP-сетях (G.711 (a-law, μ-law), G.722, G.723.1, G.726-24,
G.726-32, G.729 ), а также функций эхокомпенсации, детектора тишины, приема и генерации сигналов , OPUS, iLBC
DTMF обеспечивают высокое качество голосовой информации.и механизмов приоритизации трафика (QoS)
Резервирование
При отсутствии связи с основной IP-ATC производится автоматическое переключение на резервный SIP-сервер
с контролем работоспособности основного сервера.
Система автоконфигурирования AutoProvision
AutoProvision (AP) — система автоматического конфигурирования абонентских устройств, их обновления и монито-
ринга состояния. AutoProvision позволяет произвести прозрачную замену телефонного аппарата абонента на новый,
(может быть производства другого вендора). Конфигурация абонента адаптируется под новый телефон, благодаря
привязке к аккаунту пользователя.
Elph Desktop
Приложение Elph Desktop предназначено для установки на рабочий компьютер с целью расширения функционала
телефонного аппарата. Приложение позволяет: принимать входящие вызовы, осуществлять вызовы посредством
click-to-call, просматривать историю вызовов с возможностью поиска и фильтрации по номеру, имени абонента
и т. д.
Простота использования
Удобное расположение клавиш, интуитивное меню и дружественный web-интерфейс управления с поддержкой
мультиязычности обеспечивают простоту использования VP-17P в корпоративных телефонных сетях.
– Питание по технологии PoE
– Поддержка четырех SIP-аккаунтов
– Гигабитные Ethernet-порты
– Высокое качество звука
– Программируемые клавиши
– Автоконфигурирование (DHCP, Static, TR-069)
– Возможность подключения гарнитуры
– Большой ЖК-дисплей
– Современный дизайн
Техническое описание
IP-телефон VP-17P
1eltex.ru
Функции телефона
– До 4 SIP-аккаунтов с независимой настройкой
– До 10 линий связи (multi-line call)
– Поддержка BLF
– Программируемые клавиши
– Гибкий план нумерации
– Отображение номера и имени вызывающего абонента (CallerID,
SIP INVITE)
– Отключение микрофона (Mute)
– Удержание выключения микрофона между вызовами (Keep Mute)
– Повторный набор номера (Redial)
– Возможность устанавливать разные рингтоны для аккаунтов
– Возможность загрузки собственных рингтонов
– Поддержка режима громкой связи
– Поддержка гарнитуры
– Прямой IP-вызов, запрет IP-вызова
Дополнительные виды обслуживания
– Удержание вызова (Call Hold)
– Перевод вызова (Call Transfer)
– Уведомление о поступлении нового вызова (Call Waiting)
– Переадресация по занятости (CFB)
– Переадресация по неответу (CFNR)
– Безусловная переадресация (CFU)
– Режим «Не беспокоить» (DND)
– Запрет выдачи Caller ID (CLIR)
– Локальная трехсторонняя конференция (Local 3-Way Сonference)
– Поддержка удаленной конференции по RFC4579
– Горячая/теплая линия (Hotline/Warmline)
– Прием интерком-вызова
– Автоматический ответ на вызов
– Перехват вызова (Call Pickup)
Экран, индикаторы и клавиши
– Монохромный дисплей с диагональю 3,2 дюйма (81 мм)
и разрешением 128 x 64, с подсветкой
– Два языка интерфейса на выбор (русский и английский)
– Функциональные клавиши со светодиодным индикатором:
сообщение, переключение на гарнитуру, отключение микрофона,
громкая связь
– Функциональные клавиши без индикатора: конференция,
удержание вызова, передача вызова, повторный набор,
совмещенные клавиши регулировки громкости
– 6 программируемых клавиш
Протокол VoIP
– SIP
Голосовые кодеки и настройка голоса
– Кодеки: G.711 (a-law, µ-law), G.722, G.723.1, G.726-24, G.726-32,
G.729, OPUS, iLBC
– DTMF: Inband, RFC2833, SIP INFO, RFC 2833 + SIP INFO
– Детектор активности речи (VAD)
– Эхоподавление (AES)
– Генератор комфортного шума (CNG)
Телефонные книги
– Локальная телефонная книга на 1000 контактов
– Удаленные телефонные книги в формате XML и CSV
– Телефонная книга LDAP (LDAP Remote Phonebook)
– Поиск по телефонным книгам
– История вызовов (Call History) — до 100 записей о набранных,
принятых, пропущенных, переадресованных вызовах
Интеграция с IP-ATC
– Географическое резервирование SIP-сервера (поддержка до 5
резервных SIP-серверов)
– Работа без SIP-сервера
– Отображение статуса наблюдаемого абонента (BLF)
Диагностика
– Мониторинг состояния устройства через web-интерфейс
– Вывод отладочной информации в Syslog
Управление и мониторинг
– Web-интерфейс управления (русская и английская версии)
– SSH
– Telnet
– Autoprovision — автоматическая настройка (DHCP, Static)
– TR-069
– Сброс к заводским настройкам, перезагрузка
– Разграничение прав доступа в экранном меню телефона
– Возможность задать PIN-код для доступа к системным настройкам
в экранном меню телефона
– Action URL, active URI
Сетевые протоколы и безопасность
– Подключения к сети передачи данных (DHCP, Static)
– Синхронизация времени и даты по сети (по протоколу NTP)
– Маркировка трафика QoS 802.1p, DSCP
– Поддержка NAT-traversal: Public IP
– DHCP VLAN
– Поддержка SIP over TLS
– Поддержка LLDP MED
– Поддержка SRTP
– Поддержка RADIUS 802.1x
– Поддержка IPSec
– Поддержка OpenVPN
– Загрузка сертификатов
Поддерживаемые спецификации
– RFC 3261 SIP 2.0
– RFC 3262 SIP PRACK
– RFC 4566 Session Description Protocol (SDP)
– RFC 3263 Locating SIP servers for DNS lookup SRV and A records
– RFC 3264 SDP Offer/Answer Model
– RFC 3311 SIP Update
– RFC 3515 SIP REFER
– RFC 3891 SIP Replaces Header
– RFC 3892 SIP Referred-By Mechanism
– RFC 4028 SIP Session Timer
– RFC 2976 SIP INFO Method
– RFC 2833 RTP Payload for DTMF Digits, Flash event
– RFC 3108 Attributes ecan and silenceSupp in SDP
– RFC 4579 SIP Call Control – Conferencing for User Agents
– RFC 3361 DHCP Option 120
– RFC 3550 RTP A Transport Protocol for Real-Time Applications
– RFC 3842 A Message Summary and Message Waiting Indication Event
Package for the Session Initiation Protocol (SIP)
– RFC 4235 An INVITE-Initiated Dialog Event Package for the Session
Initiation Protocol (SIP)
Основные технические характеристики
– SDRAM 512 МБ
– SPI Flash 256 МБ
– OС Linux 4.4
– Резервирование ПО
Проводные интерфейсы
– 2 × RJ-45 Ethernet-порта 10/100/1000 Мбит/с
– 1 × RJ-9 (4P4C) для подключения трубки
– 1 × RJ-9 (4P4C) для подключения гарнитуры
– Поддержка технологии PoE 802.3af (класс мощности 2)
Физические характеристики
– Максимальная потребляемая мощность: 4 Вт (максимальный
потребляемый ток 0,8 А)
– Адаптер питания: 5 В DC, 2 A (опционально)
– Рабочий диапазон температур: от 0 до +40 °С
– Относительная влажность при температуре 25 °C: до 80 %
– Настольное исполнение
– Кронштейн для крепления на стену (опционально)
– Габариты (Ш × В × Г): 205 × 210 × 86 мм
– Масса: 0,83 кг
Техническое описание
IP-телефон VP-17P
2eltex.ru
Функциональные возможности
2
SMG-500
SIP Internet
E1
ТфОП
MES2348P
SIPSIPSIP
ОКС-7, PRI
VP-17P
ESR-200
Персональный
компьютер
VP-17P VP-17P
Персональный
компьютер
Персональный
компьютер
Ethernet
Ethernet
Ethernet
Наименование
Описание
VP-17P
IP-телефон VP-17P: до 4 SIP-аккаунтов, 2 порта 10/100/1000BASE-T (RJ-45), ЖК-дисплей, PoE
Сопутствующее программное обеспечение
ECSS-AP-10
Опция ECSS-AP-10 на автоматическое конфигурирование 10 абонентских устройств
ECSS-AP-50
Опция ECSS-AP-50 на автоматическое конфигурирование 50 абонентских устройств
ECSS-AP-100
Опция ECSS-AP-100 на автоматическое конфигурирование 100 абонентских устройств
Информация для заказа
Desktop
Assistant
Desktop
Assistant
Desktop
Assistant
Техническое описание
IP-телефон VP-17P
Сделать заказ
Предприятие «ЭЛТЕКС» — ведущий российский разработчик и произ-
водитель коммуникационного оборудования с 30-летней историей.
Комплексность решений и возможность их бесшовной интеграции
в инфраструктуру Заказчика — приоритетное направление развития
компании.
О компании Eltex
+7 (383) 274 10 01
+7 (383) 274 48 48
eltex@eltex.ru eltex.ru
3
1
456
2 3
1
456
7 8 9
*
2 3
1
456
7
0 #
8 9
*
2 3
1
456
2 3
1
456
7 8 9
*
2 3
1
456
7
0 #
8 9
*
2 3
1
456
2 3
1
456
7 8 9
*
2 3
1
456
7
0 #
8 9
*
2 3
Схема применения
eltex.ru
3