Eltex MES2420D-24DP

Бекетов Максим
Акименко Евгений (Новосибирск)
Алексеев Никита (Москва)
Бадер Дарья (Новосибирск)
Бекетов Максим (Новосибирск)
Браун Захар (Новосибирск)
Бринева Анна (Москва)
Бубенов Максим (Новосибирск)
Буйнич Алексей (Новосибирск)
Бурдюгова Татьяна (Москва)
Бурмистров Игорь (Москва)
Васильева Татьяна (Москва)
Дашкина Ксения (Новосибирск)
Дудоров Дмитрий (Москва)
Жигульская Екатерина (Москва)
Ильиных Никита (Новосибирск)
Камышников Григорий (Новосибирск)
Каночкин Виталий (Москва)
Кириллова Маргарита (Новосибирск)
Клюй Вячеслав (Москва)
Козлов Дмитрий (Новосибирск)
Кузьмин Максим (Москва)
Ларин Алексей (Москва)
Ломоносова Екатерина (Новосибирск)
Лысенко Алексей (Москва)
Макаревич Евгений (Новосибирск)
Монтоев Анатолий (Новосибирск)
Мосин Михаил (Новосибирск)
Муртазин Камиль (Казань)
Наполов Илья (Москва)
Передерин Сергей (Новосибирск)
Поддубный Владислав (Москва)
Пучков Александр (Москва)
Пчелинская Светлана (Москва)
Рекун Антон (Москва)
Репьюк Алексей (Новосибирск )
Самойлов Иван (Новосибирск)
Сидоренко Никита (Новосибирск)
Степанов Артем (Москва)
Сутоцких Илья (Москва)
Сытый Александр (Москва)
Трифонов Артем (Новосибирск)
Ударцев Евгений (Новосибирск)
Фадин Дмитрий (Москва)
Файзрахманов Марат (Москва)
Чердынцев Артём (Москва)
Шатуха Егор (Москва)
Шаяхметов Илья (Новосибирск)
Щербаков Максим (Москва)
Документация
Предыдущие версии
Программное обеспечение
Душевная тех. поддержка

Краткое техническое описание (Datasheet)

eltex.ru
— Пропускная способность до 200 Гбит/с
— До 24 портов 2.5GBASE-T
— Расширенные функции L2
— Коммутаторы L3
— Поддержка Multicast (IGMP Snooping, MVR)
— Расширенные функции безопасности (L2-L4 ACL,
IP Source Guard, Dynamic ARP Inspection и др.)
— Стекирование до 8 устройств
Коммутаторы серий MES2410, MES2420 осуществляют подключение конечных пользователей к сетям крупных пред-
приятий, предприятий малого и среднего бизнеса, а также к сетям операторов связи с помощью интерфейсов
2.5G/10G. Устройства MES2410-08DP и MES2420D-24DP поддерживают работу PoE по стандарту IEEE 802.3at/PoE+
(до 30 Вт на порт). MES2410-08DU поддерживает работу PoE по стандарту IEEE 802.3bt/PoE++, что обеспечивает питание
PoE до 90 Вт на порт.
Функциональные возможности коммутаторов обеспечивают физическое стекирование, поддержку виртуальных
локальных сетей, многоадресных групп рассылки и расширенные функции безопасности.
1
Бесперебойное питание
Коммутаторы MES2420B-24D имеют возможность подключения аккумуляторной батареи для обеспечения гаран-
тированного питания в случае потери первичной сети 230 В. Устройство оснащено блоком питания, который позволяет
заряжать АКБ при наличии питания 230 В. Система резервного питания позволяет следить за состоянием первичной
сети и извещать о переходе с одного типа питания на другой.
1
MES2410-08DP
MES2410-08DU
MES2420B-24D
MES2420D-24DP
Интерфейсы
10/100/1000/2500BASE-T (RJ-45)
–
–
24
–
10/100/1000/2500BASE-T PoE/PoE+
8
–
–
24
10/100/1000/2500BASE-T PoE++
–
8
–
–
1000BASE-X (SFP)/10GBASE-R (SFP+)
2
2
4
4
Консольный порт RS-232 (RJ-45)
1
Производительность
Пропускная способность
80 Гбит/с
80 Гбит/с
200 Гбит/с
200 Гбит/с
Производительность на пакетах
длиной 64 байта
59,52 MPPS
59,52 MPPS
148,80 MPPS
148,80 MPPS
Объем буферной памяти
1,5 Мбайт
1,5 Мбайт
2 Мбайт
2 Мбайт
Объем ОЗУ (DDR3)
1 Гбайт
1 Гбайт
512 Мбайт
512 Мбайт
Объем ПЗУ (SPI Flash)
64 Мбайт
Таблица MAC-адресов
16384
16384
32768
32768
Количество ARP-записей
1000
Таблица VLAN
4094
Количество групп L2 Multicast
(IGMP Snooping)
1023
1023
4094
4094
Количество групп L3 Multicast
(IGMP proxy)
512
512
2048
2048
Количество правил SQinQ
1024 (ingress)/
512 (egress)
1024 (ingress)/
512 (egress)
2048 (ingress)/
1024 (egress)
2048 (ingress)/
1024 (egress)
Технические характеристики
MES2420D-24DP
MES2410-08DU
1 Только для коммутаторов MES2420B-24D.
Техническое описание
Ethernet-коммутаторы серии MES2410, MES2420
2
MES2410-08DP
MES2410-08DU
MES2420D-24DP
Количество правил MAC ACL
509
509
765
Количество правил IPv4/IPv6 ACL
384/192
384/192
640/320
Количество маршрутов L3 IPv4 Unicast
496
496
2048
Количество маршрутов L3 IPv6 Unicast
124
124
512
Количество VRRP-маршрутизаторов
32
Количество L3-интерфейсов
20 vlan, до 5 IPv4-адресов в каждом vlan, до 124
IРv6 GUA суммарно для всех vlan
20 vlan, до 5 IPv4-адресов в каждом vlan, до 512
IРv6 GUA суммарно для всех vlan
Link Aggregation Groups (LAG)
64 группы, до 8 портов в одном LAG
Качество обслуживания QoS
8 выходных очередей на порт
Размер Jumbo-фрейма
максимальный размер пакетов 12288 байт
Стекирование
до 8 устройств
Технические характеристики (продолжение)
MES2420B-24D 220V
ПК 12V
Емкость АКБ,
Ah
Время
автономной
работы, ч
Время заряда
АКБ, ч
MES2420B-
24D
12
≈3
≈13
17
≈5
≈19
20
≈6
≈23
*
Технические характеристики резервного питания
* Примечание:
— Характеристики приведены для температуры
окружающей среды +25 °С
Техническое описание
Ethernet-коммутаторы серии MES2410, MES2420
eltex.ru
3
Функции интерфейсов
— Защита от блокировки очереди (HOL)
— Поддержка Auto MDI/MDIX
— Поддержка сверхдлинных кадров (Jumbo frames)
— Управление потоком (IEEE 802.3X)
— Зеркалирование портов (SPAN, RSPAN)
— Стекирование
Функции при работе с МAC-адресами
— Независимый режим обучения в каждой VLAN
— Поддержка многоадресной рассылки (MAC Multicast
Support)
— Регулируемое время хранения MAC-адресов
— Статические записи MAC (Static MAC Entries)
— Отслеживание событий MAC change на портах
— Логирование событий MAC Flapping
Поддержка VLAN
— Поддержка Voice VLAN
— Поддержка IEEE 802.1Q
— Поддержка Q-in-Q
— Поддержка Selective Q-in-Q
— Поддержка GVRP
— Поддержка MAC-based VLAN
— Поддержка Protocol-based VLAN
Функции L2 Multicast
— Поддержка профилей Multicast
— Поддержка статических Multicast-групп
— Поддержка IGMP Snooping v1,2,3
— Поддержка IGMP Snooping fast-leave
— Поддержка функций IGMP Proxy-report
— Поддержка авторизации IGMP через RADIUS
1
— Поддержка MLD Snooping v1,2
1
— Поддержка MLD Snooping fast-leave
— Поддержка IGMP Querier
— Поддержка MVR
Функции L2
— Поддержка протокола STP (Spanning Tree Protocol,
IEEE 802.1d)
— Поддержка протокола RSTP (Rapid Spanning Tree
Protocol, IEEE 802.1w)
— Поддержка протокола MSTP (Multiple Spanning Tree
Protocol, IEEE 802.1s)
— Поддержка протокола Rapid-PVST+
— Поддержка STP Root Guard
— Поддержка STP Loop Guard
— Поддержка STP BPDU Guard
— Поддержка BPDU Filtering
— Поддержка Spanning Tree Fast Link option
— Поддержка Loopback Detection (LBD)
— Изоляция портов
— Поддержка Storm Control для различного трафика
(broadcast, multicast, unknown unicast)
— Поддержка Layer 2 Protocol Tunneling (L2PT)
— Поддержка ERPS (G.8032v2)
Функции L3 Multicast
— IGMP proxy (RFC 4605)
— IGMP Proxy fast-leave
Функции L3
— Поддержка статических маршрутов IPv4 и IPv6
— Поддержка протоколов динамической маршрутизации
RIPv1/2, OSPFv2/3
— Поддержка протокола VRRP
Функции Link Aggregation
— Создание групп LAG
— Объединение каналов с использованием LACP
— Поддержка LAG Balancing Algorithm
Сервисные функции
— Виртуальное тестирование кабеля (VCT)
— Диагностика оптического трансивера
Поддержка IРv6
— Функциональность IPv6 Host
— Совместное использование IPv4, IРv6
Функции обеспечения безопасности
— DHCP Snooping
— Опция 82 протокола DHCP
— Проверка подлинности на основе MAC-адреса,
ограничение количества MAC-адресов, статические
MAC-адреса
— Проверка подлинности по портам на основе IEEE 802.1x
— Guest VLAN
— Система предотвращения DoS-атак
— Сегментация трафика
— Фильтрация DHCP-клиентов
— Предотвращение атак BPDU
— PPPoE Intermediate agent
— IP Source Guard
— Dynamic ARP Inspection
— DHCPv6 Snooping
— IPv6 Source Guard
— Поддержка функции IPv6 ND Inspection
— Поддержка функции IPv6 RA Guard
Списки управления доступом ACL
— L2-L3-L4 ACL (Access Control List)
— IPv6 ACL
— ACL на основе:
— Порта коммутатора
— Приоритета IEEE 802.1p
— VLAN ID
— EtherType
— DSCP
— Типа IP-протокола
— Номера порта TCP/UDP
— Содержимого пакета, определяемого пользователем
(User Defined Bytes)
Функциональные возможности
1 Не поддерживается на MES2420B-24D и MES2420D-24DP в текущей версии ПО.
Техническое описание
Ethernet-коммутаторы серии MES2410, MES2420
3eltex.ru
Основные функции качества обслуживания (QoS)
и ограничения скорости
— Ограничение скорости на портах (shaping)
— Ограничение скорости (policing) согласно sr-TCM
и tr-TCM
— Поддержка класса обслуживания IEEE 802.1p
— Обработка очередей по алгоритмам Strict Priority (SP)/
Weighted Round Robin (WRR)
— Настройка приоритета IEEE 802.1p для VLAN-
управления
— Классификация трафика на основании ACL
— Назначение меток CoS/DSCP на основании ACL
— Перемаркировка меток DSCP в CoS
— Перемаркировка меток CoS в DSCP
— Назначение VLAN на основании ACL
ОАМ
— IEEE 802.3ah, Ethernet OAM
— IEEE 802.3ah Unidirectional Link Detection (UDLD) —
протокол обнаружения однонаправленных линков
Синхронизация времени
— Клиент SNTP (Simple Network Time Protocol)
Основные функции управления
— Загрузка и выгрузка конфигурационного файла по
TFTP/SFTP
— Автоматическое резервирование (backup) файла
конфигурации по TFTP/SFTP
— Протокол SNMP
— Интерфейс командной строки (CLI)
— Web-интерфейс
— Syslog
— LLDP (IEEE 802.1ab) + LLDP MED
— Возможность обработки трафика управления с двумя
заголовками IEEE 802.1Q
— Поддержка авторизации вводимых команд с помощью
сервера TACACS+
— Поддержка IPv4/IPv6 ACL для управления устройством
— Управление доступом к коммутатору — уровни
привилегий для пользователей
— Блокировка интерфейса управления
— Локальная аутентификация
— Фильтрация IP-адресов для SNMP
— Клиент RADIUS, TACACS+ (Terminal Access Controller
Access Control System)
— Сервер и клиент Telnet
— Сервер и клиент SSH
— Поддержка макрокоманд
— Журналирование вводимых команд по протоколу
TACACS+
— Автоматическая настройка DHCP
— DHCP Relay (поддержка IРv4)
— DHCP Relay Option 82
— Сервер DHCP
— Добавление тега PPPoE Circuit-ID
— Flash File System
— Команды отладки
— Механизм ограничения трафика в сторону CPU
— Шифрование пароля
— Ping (поддержка IPv4/IPv6)
— Traceroute
— Поддержка статических маршрутов IPv4 и IPv6
— Поддержка нескольких версий файлов конфигурации
Функции мониторинга
— Статистика интерфейсов
— Поддержка мониторинга загрузки CPU по задачам и
очередям
— Мониторинг загрузки оперативной памяти (RAM)
— Мониторинг температуры
— Мониторинг TCAM
1
Обеспечение бесперебойного питания
— Автоматический переход на АКБ (12 В) при отключении
первичного питания (230 В) и обратно
— Заряд АКБ (12 В) при работе от первичной сети (230 В)
— Мониторинг типа электропитания (SNMP)
— Оповещение при переходе с одного типа питания на другой
— Индикация подключения АКБ
— Сигнализация о низком уровне заряда АКБ
— Защита от короткого замыкания
Стандарты MIB/IETF
— RFC 1065, 1066, 1155, 1156, 2578 MIB Structure
— RFC 1212 Concise MIB Definitions
— RFC 1213 MIB II
— RFC 1215 MIB Traps Convention
— RFC 1493, 4188 Bridge MIB
— RFC 1157, 2571-2576 SNMP MIB
— RFC 1901-1908, 3418, 3636, 1442, 2578 SNMPv2 MIB
— RFC 2465 IPv6 MIB
— RFC 2737 Entity MIB
— RFC 4293 IPv6 SNMP Mgmt Interface MIB
— Private MIB
— RFC 1398, 1643, 1650, 2358, 2665, 3635 Ether-like MIB
— RFC 2668 802.3 MAU MIB
— RFC 2674, 4363 802.1p MIB
— RFC 2233, 2863 IF MIB
— RFC 2618 RADIUS Authentication Client MIB
— RFC 4022 MIB для TCP
— RFC 4113 MIB для UDP
— RFC 3289 MIB для Diffserv
— RFC 2620 RADIUS Accounting Client MIB
— RFC 768 UDP
— RFC 791 IP
— RFC 792 ICMPv4
— RFC 2463, 4443 ICMPv6
— RFC 793 TCP
— RFC 2474, 3260 Определение поля DS в заголовке IPv4 и IРv6
— RFC 1321, 2284, 2865, 3580, 3748 Extensible Authentication
Protocol (EAP)
— RFC 2571, RFC 2572, RFC 2573, RFC 2574 SNMP
— RFC 826 ARP
— RFC 854 Telnet
— МЭК 61850
Функциональные возможности (продолжение)
1 Только для коммутаторов MES2420B-24D.
Техническое описание
Ethernet-коммутаторы серии MES2410, MES2420
4eltex.ru
Схема применения
IP-телефон
Точка
доступа
Коммутатор MES
ПК
100М/1G/
2.5G/10G
N×1G/10G
Тонкий
клиент
Сервер
Коммутатор агрегации
Абонентский
шлюз
TAU-72.IP
VoIP-
маршрутизатор
RG
Физические характеристики
MES2410-08DP
MES2410-08DU
MES2420B-24D
MES2420D-24DP
Физические параметры и параметры окружающей среды
1
Питание
200–240 В AC,
50–60 Гц
200–240 В AC,
50–60 Гц
100–240 В AC,
50–60 Гц;
12 В DC
100–240 В AC,
47–63 Гц
Максимальная потребляемая мощность
(для коммутаторов без поддержки PoE)
–
–
60 Вт
–
Максимальная потребляемая мощность
(с учетом нагрузки PoE)
275 Вт
760 Вт
–
850 Вт
Бюджет PoE
240 Вт
720 Вт
–
720 Вт
Максимальная потребляемая мощность
без учета заряда АКБ
–
–
45 Вт
–
Тепловыделение
35 Вт
40 Вт
48 Вт
130 Вт
Аппаратная поддержка Dying Gasp
есть
есть
есть
нет
Рабочая температура окружающей
среды
от -15 до +50 °С
от -15 до +50 °С
от -20 до +50 °С
от -20 до +50 °С
Температура хранения
от -40 до +70 °С
1 Для MES2420B-24D допускается электропитание от сети постоянного тока с напряжением в диапазоне 120–370 В DC.
Техническое описание
Ethernet-коммутаторы серии MES2410, MES2420
5eltex.ru
Физические характеристики (продолжение)
MES2410-08DP
MES2410-08DU
MES2420B-24D
MES2420D-24DP
Физические параметры и параметры окружающей среды
Охлаждение
4 вентилятора
4 вентилятора
2 вентилятора
4 вентилятора
Максимальный уровень акустического шума
с передней/задней панели
53,9 дБ/54,2 дБ
53,9 дБ/54,2 дБ
53,8 дБ/54,2 дБ
51,1 дБ/54,1 дБ
Относительная влажность при эксплуатации
(без образования конденсата)
не более 80 %
Исполнение
19", 1U
Габариты (Ш × В × Г)
430 × 44 × 243 мм
430 × 44 × 243 мм
430 × 44 × 225 мм
440 × 44 × 424 мм
Масса
3,48 кг
3,74 кг
3,16 кг
7 кг
Наименование
Описание
MES2410-08DP
Ethernet-коммутатор MES2410-08DP, 8 портов 10/100/1000/2500BASE-T (PoE/PoE+), 2 порта
1000BASE-X/10GBASE-R, L3, 200–240 В AC
MES2410-08DU
Ethernet-коммутатор MES2410-08DU, 8 портов 10/100/1000/2500BASE-T (PoE++), 2 порта
1000BASE-X/ 10GBASE-R, L3, 200–240 В AC
MES2420B-24D
Ethernet-коммутатор MES2420B-24D, 24 порта 10/100/1000/2500BASE-T, 4 порта
1000BASE-X/10GBASE-R, L3, 100–240 В AC, 12 В DC
MES2420D-24DP
Ethernet-коммутатор MES2420D-24DP, 24 порта 10/100/1000/2500BASE-T (PoE/PoE+), 4 порта
1000BASE-X/10GBASE-R, L3, 200–240 В AC
Сопутствующие товары
PM450-220/56
Модуль питания PM450-220/56, 100–240 В AC, 450 Вт, используется в коммутаторах
MES2420D-24DP
Сопутствующее программное обеспечение
ECCM-MES2410-08DP
Опция ECCM-MES2410-08DP системы управления Eltex ECCM для управления и мониторинга
сетевыми элементами Eltex: 1 сетевой элемент MES2410-08DP
ECCM-MES2410-08DU
Опция ECCM-MES2410-08DU системы управления Eltex ECCM для управления и мониторинга
сетевыми элементами Eltex: 1 сетевой элемент MES2410-08DU
ECCM-MES2420B-24D
Опция ECCM-MES2420B-24D системы управления Eltex ECCM для управления и мониторинга
сетевыми элементами Eltex: 1 сетевой элемент MES2420B-24D
ECCM-MES2420D-24DP
Опция ECCM-MES2420D-24DP системы управления Eltex ECCM для управления и мониторинга
сетевыми элементами Eltex: 1 сетевой элемент MES2420D-24DP
Информация для заказа
Техническое описание
Ethernet-коммутаторы серии MES2410, MES2420
6
Сделать заказ
Предприятие «ЭЛТЕКС» — ведущий российский разработчик и произ-
водитель коммуникационного оборудования с 30-летней историей.
Комплексность решений и возможность их бесшовной интеграции
в инфраструктуру Заказчика — приоритетное направление развития
компании.
О компании Eltex
+7 (383) 274 10 01
+7 (383) 274 48 48
eltex@eltex.ru eltex.ru
eltex.ru