Eltex MES2328I
Документация
Предыдущие версии
Описание
Предыдущие версии
Программное обеспечение
Сертификаты
Предыдущие версии
Краткое техническое описание (Datasheet)
¹ Значения указаны для односторонней передачи.
2 Для каждого хоста в ARP-таблице создается запись в таблице маршрутизации.
Коммутатор MES2328I предназначен для организации защищенных сетей передачи данных на объектах, где необходимо выполнение
требований по обеспечению устойчивости к температурным воздействиям.
Коммутатор имеет в своем составе гигабитные порты 10/100/1000BASE-T, а также комбинированные порты 10/100/1000BASE-T/
1000BASE-X/100BASE-FX для опционального подключения оптического кабеля.
Отличительными особенностями коммутатора являются пассивное охлаждение и резервирование источников питания с воз-
можностью горячей замены.
Технические характеристики
Интерфейсы
10/100/1000BASE-T (RJ-45)
24
10/100/1000BASE-T/1000BASE-X/
100BASE-FX Combo
4
Консольный порт RS-232 (RJ-45)
1
USB 2.0
1
Производительность
Пропускная способность
56 Гбит/с
Производительность на пакетах длиной
1
64 байта
41,6 MPPS
Объем буферной памяти
1,5 Мбайт
Объем ОЗУ (DDR3)
512 Мбайт
Объем ПЗУ (RAW NAND)
512 Мбайт
Таблица MAC-адресов
16384
2
Количество ARP-записей
820
Таблица VLAN
4094
Количество L2 Multicast-групп
2047
Количество правил SQinQ
958 (ingress/egress)
Количество правил ACL
958
– Пропускная способность до 56 Гбит/c
– Неблокируемая коммутационная матрица
– Коммутаторы L3
– Стекирование до 8 устройств
– Резервирование источников питания с возможностью горячей замены
– Пассивное охлаждение
– Поддержка Multicast (IGMP Snooping, MVR)
– Расширенные функции безопасности (L2-L4 ACL, IP Source Guard,
Dynamic ARP Inspection и др.)
1eltex.ru
Техническое описание
Промышленный коммутатор MES2328I
Производительность
Количество маршрутов L3 IPv4 Unicast¹
816
Количество маршрутов L3 IPv6 Unicast¹
210
Количество маршрутов L3 IPv4 Multicast
(IGMP Proxy, PIM)¹
412
Количество маршрутов L3 IPv6 Multicast
(IGMP Proxy, PIM)¹
103
Количество VRRP-маршрутизаторов
255
Максимальный размер ECMP-групп
8
Количество VRF
16 (включая VRF по умолчанию)
Количество L3-интерфейсов
130
Link Aggregation Groups (LAG)
48, до 8 портов в одном LAG
Качество обслуживания QoS
8 выходных очередей для каждого порта
Размер Jumbo-фреймов
максимальный размер пакетов 10240 байт
Стекирование
8 устройств
Технические характеристики (продолжение)
Функциональные возможности
Функции интерфейсов
– Защита от блокировки очереди (HOL)
– Поддержка обратного давления (Back Pressure)
– Поддержка Auto MDI/MDIX
– Поддержка сверхдлинных кадров (Jumbo Frames)
– Управление потоком (IEEE 802.3X)
– Зеркалирование портов (SPAN, RSPAN)
– Стекирование
Функции при работе с МAC-адресами
– Независимый режим обучения в каждой VLAN
– Поддержка многоадресной рассылки (MAC Multicast Support)
– Регулируемое время хранения MAC-адресов
– Статические записи MAC (Static MAC Entries)
– Логирование событий MAC Flapping
Поддержка VLAN
– Поддержка Voice VLAN
– Поддержка 802.1Q
– Поддержка Q-in-Q
– Поддержка Selective Q-in-Q
– Поддержка GVRP
Функции L2 Multicast
– Поддержка профилей Multicast
– Поддержка статических Multicast-групп
– Поддержка IGMP Snooping v1,2,3
– Поддержка IGMP Snooping fast-leave на основе порта/хоста
– Поддержка PIM Snooping
– Поддержка авторизации IGMP через RADIUS
– Поддержка MLD Snooping v1,2
– Поддержка IGMP Querier
– Поддержка MVR
Функции L2
– Поддержка протокола STP (Spanning Tree Protocol, IEEE 802.1d)
– Поддержка RSTP (Rapid Spanning Tree protocol, IEEE 802.1w)
– Поддержка MSTP (Multiple Spanning Tree, IEEE802.1s)
– Поддержка STP Multiprocess
– Поддержка PVSTP+
– Поддержка RPVSTP+
– Поддержка Spanning Tree Fast Link option
– Поддержка STP Root Guard
– Поддержка STP Loop Guard
– Поддержка BPDU Filtering
– Поддержка STP BPDU Guard
– Поддержка Loopback Detection (LBD) на основе VLAN
– Поддержка ERPS (G.8032v2)
– Поддержка Flex-link
– Поддержка Private VLAN, Private VLAN Trunk
– Поддержка Layer 2 Protocol Tunneling (L2PT)
Функции L3
– Поддержка статических маршрутов IPv4 и IPv6
– Протоколы динамической маршрутизации RIPv2, OSPFv2, OSPFv3,
2
IS-IS (IPv4 Unicast), BGP (IPv4 Unicast, IPv4 Multicast, IPv6 Unicast)
– Поддержка протокола BFD (для BGP, OSPF)
– Address Resolution Protocol (ARP)
– Поддержка Proxy ARP
– Поддержка маршрутизации на основе политик — Policy-Based
Routing (IPv4)
– Поддержка протокола VRRP
– Протоколы динамической маршрутизации Multicast PIM SM, PIM
DM, IGMP Proxy, MSDP
– Поддержка функции IP Unnumbered
– Балансировка нагрузки ECMP
– Поддержка VRF Lite
Функции Link Aggregation
– Создание групп LAG
– Объединение каналов с использованием LACP
– Поддержка LAG Balancing Algorithm
– Поддержка Multi-Switch Link Aggregation Group (MLAG)
Поддержка IPv6
– Функциональность IPv6 Host
– Совместное использование IPv4, IPv6
1 Маршруты IPv4/IPv6 Unicast/Multicast используют общие аппаратные ресурсы.
2 Поддержка протокола BGP предоставляется по лицензии.
Техническое описание
Промышленный коммутатор MES2328I
2eltex.ru
Функциональные возможности (продолжение)
Сервисные функции
– Виртуальное тестирование кабеля (VCT)
– Диагностика оптического трансивера
– Green Ethernet
Функции обеспечения безопасности
– Защита от несанкционированных DHCP-серверов (DHCP snooping)
– Опция 82 протокола DHCP
– IP Source Guard
– Dynamic ARP Inspection
– First Hop Security
– Поддержка sFlow
– Проверка подлинности на основе MAC-адреса, ограничение
количества MAC-адресов, статические MAC-адреса
– Проверка подлинности по портам на основе 802.1x
– Guest VLAN
– Система предотвращения DoS-атак
– Сегментация трафика
– Фильтрация DHCP-клиентов
– Предотвращение атак BPDU
– Фильтрация NetBIOS/NetBEUI
– PPPoE Intermediate Agent
ACL (Списки управления доступом)
– L2-L3-L4 ACL (Access Control List)
– Поддержка Time-Based ACL
– IPv6 ACL
– ACL на основе:
– порта коммутатора
– приоритета 802.1p
– VLAN ID
– EtherType
– DSCP
– типа IP-протокола
– номера порта TCP/UDP
– содержимого пакета, определяемого пользователем (User
Defined Bytes)
Основные функции качества обслуживания (QoS) и
ограничения скорости
– Статистика QoS
– Ограничение скорости на портах (shaping, policing)
– Поддержка класса обслуживания 802.1p
– Защита от широковещательного «шторма»
– Управление полосой пропускания
– Обработка очередей по алгоритмам Strict Priority (SP)/Weighted Round
Robin (WRR)
– Три цвета маркировки
– Назначение меток CoS/DSCP на основании ACL
– Настройка приоритета 802.1p для VLAN управления
– Перемаркировка DSCP to CoS, CoS to DSCP
– Назначение VLAN на основании ACL
– Назначение меток 802.1p, DSCP для протокола IGMP
ОАМ/CFM
– 802.3ah Ethernet Link OAM
– 802.1ag Connectivity Fault Management (CFM)
– 802.3ah Unidirectional Link Detection (протокол обнаружения
однонаправленных линков)
Синхронизация времени
– Клиент SNTP (Simple Network Time Protocol)
– Клиент NTP (Network Time Protocol), сервер NTP, одноранговый узел
NTP
Основные функции управления
– Загрузка и выгрузка конфигурационного файла по
TFTP/SCP/SFTP/FTP
– Перенаправление вывода команд CLI в произвольный файл на ПЗУ
– Протокол SNMP
– Интерфейс командной строки (CLI)
– Web-интерфейс
– Syslog
– Ping (поддержка IPv4/IPv6)
– Traceroute
– LLDP (802.1ab) + LLDP MED
– Возможность обработки трафика управления с двумя заголовками
802.1Q
– Поддержка авторизации вводимых команд с помощью сервера
TACACS+
– Управление доступом к коммутатору — уровни привилегий для
пользователей
– Блокировка интерфейса управления
– Локальная аутентификация
– Фильтрация IP-адресов для SNMP
– Клиент RADIUS, TACACS+ (Terminal Access Controller Access Control
System)
– Сервер и клиент Telnet
– Сервер и клиент SSH
– Удаленный запуск команд посредством SSH
– Поддержка SSL
– Поддержка макрокоманд
– Журналирование вводимых команд
– Системный журнал
– Автоматическая настройка DHCP
– DHCP Relay (Option 82)
– DHCP Option 12
– DHCPv6 Relay, DHCPv6 LDRA (Option 18, 37)
– Сервер DHCP
– Добавление тега PPPoE Circuit-ID
– Команды отладки
– Механизм ограничения трафика в сторону CPU
– Шифрование пароля
– Восстановление пароля
– Сервер DNS (Resolver)
Функции мониторинга
– Статистика интерфейсов
– Удаленный мониторинг RMON
– Поддержка IP SLA
– Мониторинг загрузки CPU по задачам и по типу трафика
– Мониторинг загрузки оперативной памяти (RAM)
– Мониторинг температуры
– Мониторинг TCAM
Стандарты MIB/IETF
– RFC 1065, 1066, 1155, 1156, 2578 MIB Structure
– RFC 1212 Concise MIB Definitions
– RFC 1213 MIB II
– RFC 1215 MIB Traps Convention
– RFC 1493, 4188 Bridge MIB
– RFC 1157, 2571-2576 SNMP MIB
– RFC 1901-1908, 3418, 3636, 1442, 2578 SNMPv2 MIB
– RFC 271,1757, 2819 RMON MIB
– RFC 2465 IPv6 MIB
– RFC 2466 ICMPv6 MIB
– RFC 2737 Entity MIB
– RFC 4293 IPv6 SNMP Mgmt Interface MIB
– Private MIB
– RFC 3289 DIFFSERV MIB
Техническое описание
Промышленный коммутатор MES2328I
3eltex.ru
Функциональные возможности (продолжение)
– RFC 2021 RMONv2 MIB
– RFC 1398, 1643, 1650, 2358, 2665, 3635 Ether-like MIB
– RFC 2668 802.3 MAU MIB
– RFC 2674, 4363 802.1p MIB
– RFC 2233, 2863 IF MIB
– RFC 2618 RADIUS Authentication Client MIB
– RFC 4022 MIB для TCP
– RFC 4113 MIB для UDP
– RFC 2620 RADIUS Accounting Client MIB
– RFC 2925 Ping & Traceroute MIB
– RFC 768 UDP
– RFC 791 IP
Схема применения
Промышленный коммутатор
MES2328I
ПК
100М/1G
Тонкий клиент VoIP-
маршрутизатор
RG
Сервер
Коммутатор агрегации
Абонентский
шлюз
TAU-72.IP
Nх1G
Физические характеристики
Физические характеристики и условия окружающей среды
Питание
100–240 В AC, 47–63 Гц (для PM165-220/12, PM160-220/12, PM65-220/12);
36–72 В DC для PM100-48/12, 120–370 В DC для PM65-220/12
Варианты питания:
џодин источник питания постоянного или переменного тока
џдва источника питания постоянного или переменного тока с возможностью горячей замены
Максимальная потребляемая
мощность
33 Вт
Тепловыделение
33 Вт
Аппаратная поддержка Dying Gasp
нет
Рабочая температура окружающей
среды
от -40 до +60 °С
Температура хранения
от -50 до +70 °С
Относительная влажность при
эксплуатации
не более 80 % (без образования конденсата)
Корпус
металлический, IP30
Охлаждение
пассивное охлаждение
Исполнение
19", 1U
Габариты (Ш × В × Г)
430 × 44 × 305 мм
Масса
3,85 кг
– RFC 792 ICMPv4
– RFC 2463, 4443 ICMPv6
– RFC 4884 Extended ICMP для поддержки сообщений Multi-Part
– RFC 793 TCP
– RFC 2474, 3260 Определение поля DS в заголовке IPv4 и IPv6
– RFC 1321, 2284, 2865, 3580, 3748 Extensible Authentication Protocol
(EAP)
– RFC 2571, RFC2572, RFC2573, RFC2574 SNMP
– RFC 826 ARP
– RFC 854 Telnet
– МЭК 61850
Техническое описание
Промышленный коммутатор MES2328I
4eltex.ru
Наименование
Описание
MES2328I
Коммутатор промышленный MES2328I, 24 порта 10/100/1000BASE-T, 4 комбинированных порта
10/100/1000BASE-T/1000BASE-X/100BASE-FX, L3
Сопутствующие товары
PM160-220/12
Модуль питания PM160-220/12, 100–240 В AC, 160 Вт
PM100-48/12
Модуль питания PM100-48/12, 36–72 В DC, 100 Вт
1
PM65-220/12
Модуль питания PM65-220/12, 36–72 В DC, 65 Вт
PM165-220/12
Модуль питания PM165-220/12, 36–72 В DC, 165 Вт
Сопутствующее программное обеспечение
ECCM-MES2328I
Опция ECCM-MES2328I системы управления Eltex.ECCM для мониторинга и управления сетевыми элементами
Eltex: 1 сетевой элемент MES2328I
Информация для заказа
4
www.eltex.nsk.ru 4
Техническое описание
Промышленный коммутатор MES2328I
eltex.ru
5
Предприятие «ЭЛТЕКС» — ведущий российский разработчик и
производитель коммуникационного оборудования с 30-летней
историей. Комплексность решений и возможность их бесшовной
интеграции в инфраструктуру Заказчика — приоритетное направ-
ление развития компании.
Сделать заказ
О компании Eltex
¹ Для блока питания PM65-220/12 допускается электропитание от сети постоянного тока с напряжением в диапазоне 120–370 В DC.
+7 (383) 274 10 01
+7 (383) 274 48 48
eltex@eltex.ru eltex.ru