Eltex SBC-1000
Документация
Предыдущие версии
Описание
Предыдущие версии
Программное обеспечение
Сертификаты
Предыдущие версии
Чертежи и 3D-модели
Краткое техническое описание (Datasheet)
SBC-1000
SBC-3000
Нагрузка
до 500 вызовов
до 2000 вызовов
– До 2000 одновременных вызовов
– Защита бизнес-процессов
– Эффективное управление
– Аппаратное резервирование¹
Техническое описание
Пограничный контроллер сессий
ELTEX SBC — компонент VoIP-сети, участвующий в про-
цессе обслуживания вызова в качестве пограничного
контроллера сессий. Устройство обеспечивает нормали-
зацию сигнального протокола, защиту сети оператора от
несанкционированного доступа и различных атак, сбор
статистики.
Применение
ELTEX SBC используется на границах IP-сетей:
– между сетями операторов связи;
– между сетью оператора и корпоративной сетью
клиента;
– между сетью оператора и публичной сетью.
Функциональные возможности
– Обеспечение безопасности сети оператора связи
– Трансляция публичных IP-адресов
– Гибкое распределение резервных маршрутов
– Расширенные настройки Firewall
– Сбор статистической информации
– Журнал аварийных сообщений
– Контроль доступа по RADIUS
– Работа с абонентами за NAT
– Анализ и верификация SDP
– Динамический брандмауэр
– Поддержка контроля RTCP
– Управление RTP-сессиями
– Эффективное управление
– Чёрные и белые списки
– Интеграция с Eltex.EMS
– Балансировка нагрузки между транками
– Транки с регистрацией
– Гибкое распределение вызовов на основе правил
– Поддержка резервирования 1+1¹
– Взаимодействие со STUN-сервером
Обход NAT
Необходимая функция для обеспечения прозрачности
IP-сетей для голосового и видеотрафика. Поддержи-
вается работа с различными видами NAT.
Безопасность
ELTEX обеспечивает защиту сети оператора от несан-SBC
кционированного доступа и DoS-атак. Инструментами для
обеспечения безопасности служат интеллектуальное
управление доступом, ограничение входящей нагрузки и
скрытие топологии сети.
Скрытие топологии сети
Использование позволяет предоставить досELTEX SBC -
туп в операторскую или корпоративную сеть из внешней
недоверенной сети, обеспечивая защиту коммерческих
интересов компании.
Поддерживаются следующие механизмы:
– интеллектуальная трансляция IP-адресов для
сигнального и медиатрафика;
– полноценный B2BUA для обеспечения требуемого
уровня изоляции сетей.
Резервирование
Применение схемы кластерного резервирования и дуб-
лированных источников электропитания обеспечивает
полноценное резервирование.
Межсетевое взаимодействие
ELTEX SBC обеспечивает возможность взаимодействия
терминальных устройств с различными реализациями
протокола SIP и его расширений.
1 Функционал не поддержан для SBC-1000.
Пограничный контроллер сессий ELTEX SBC
SBC-3000
SBC-1000
eltex.ru
1
Функциональные возможности
Протоколы сигнализации
– SIP, SIP-T/I
Функциональность протокола SIP
– SIP L5 NAT/Topology hiding
– SIP dialogue transparency
– SIP transit of unrecognized headers
– B2BUA as defined in RFC-3261
– RFC-2833 (Telephone Event)
– RFC-3264 (Offer/Answer)
– RFC-3204 (MIME Support)
– RFC-4028 (Session Timers)
– RFC-3326 (Reason Field)
– RFC-3262 (PRACK)
– RFC-3372 (SIP-T)
– B2BUA peering
– B2BUA access
– RFC-1889 (RTP)
– RFC-4566 (SDP)
– RFC-3261
– RFC-3581
– RFC-3515 (Refer Method)
– RFC-3265 (Subscribe)
Медиапротоколы
– RTP
– RTCP
Медиарежимы
– Flow-through
Транспортные протоколы
– TCP
– UDP
– TCP/UDP interworking
Сетевые протоколы
– LACP
– IPv4
Поддерживаемые видеокодеки
– H.263
– H.263-1998
– H.264
Производительность
– До 500 одновременных вызовов (SBC-1000)
– До 2000 одновременных вызовов (SBC-3000)
Резервирование¹
– Работа в режиме облегченного резерва по схеме 1+1
– Автоматическое включение резерва в работу
– Автоматическая синхронизация настроек основного и
резервного оборудования
Безопасность
– До 40 VLAN (до 500 на SBC-3000)
– VPN (L2TP, PPTP)
– Rogue RTP detection
– Защита от DoS — SIP/ICMP-флуда
– Защита от перегрузок по регистрации
– Фильтрация IP-адресов по географическому признаку
Передача факса
– T.38
– G.711
Поддерживаемые аудиокодеки
– G.711 (a-law, µ-law), G.729, G.729 (A/B), G.723.1, G.722, G.728,
G.726
Интерфейсные порты (SBC-1000)
IP
– 2 порта 1000BASE-X (2 слота для SFP-модулей)
– 3 порта 10/100/1000BASE-T (RJ-45)
– 1 консольный порт RS-232 (DE-9)
USB порт, 2 порта SATA (для установки модулей памяти SSD)
– Аварийное логирование
– Запись биллинговой информации
Интерфейсные порты (SBC-3000)
IP
– 2 порта 10/100/1000BASE-T (RJ-45)/1000BASE-X (SFP)
– 2 порта 10/100/1000BASE-T (RJ-45)
– 1 консольный порт RS-232 (RJ-45)
2 порта USB 2.0, 2 слотоместа для SATA HDD форм-фактора
2,5"
– Аварийное логирование
– Запись биллинговой информации
Статистика соединений
– Запись CDR-файлов на SATA-накопитель
– Запись CDR-файлов на удалённый FTP-сервер
Управление
Предусмотрены следующие средства управления, позволяю-
щие обеспечить разграничение прав доступа для различных
пользователей:
– MML-консоль (SSH/Telnet)
– Web-интерфейс
– Просмотр и редактирование списка активных регистраций
– Возможность интеграции с Eltex.EMS (SNMP)
– Выделенный порт управления (OOB) 10/100/1000BASE-T (RJ-45)
(только для SBC-3000)
1 Функционал не поддержан для SBС-1000.
eltex.ru
2
Техническое описание
Пограничный контроллер сессий ELTEX SBC
SBC-1000
Локальная сеть 1 Локальная сеть 3
Локальная сеть 2
SBC-1000
Публичная
сеть ТфОП
SMG-1016M Q.931
SIP
SBC-1000
ECSS-10
Softswitch
ECSS-10
Softswitch
ECSS-10
Softswitch
1
456
7
0 #
8 9
*
2 3
1
456
7
0 #
8 9
*
2 3
1
456
7
0 #
8 9
*
2 3
1
456
7
0 #
8 9
*
2 3
TAU-16
Абонентский
шлюз
ECSS-10
Softswitch
Аналоговый
телефон
IP-телефон IP-телефон
IP-телефон
IP-телефон
IP-телефон
Аналоговый
телефон
TAU-8
Абонентский
шлюз
Аналоговый
телефон
Аналоговый
телефон
1
456
7
0 #
8 9
*
2 3
SBC-3000
Пограничный контроллер
Интернет
SIP
SIP
SIP
SIP
Офис 1
Офис 2
Офис 3
S7S
Схемы применения
Межоператорское взаимодействие
Предоставление услуги «Виртуальная АТС»
eltex.ru
3
Техническое описание
Пограничный контроллер сессий ELTEX SBC
Наименование
Описание
SBC-1000
Пограничный контроллер сессий SBC-1000
SBC-3000
Пограничный контроллер сессий SBC-3000
Дополнительные модули
PM160-220/12
Источник питания PM160-220/12, 100–240 В AC, 160 Вт
PM100-48/12
Источник питания PM100-48/12, 36–72 В DC, 100 Вт
Опции
SBC1-SW-500
Поддержка 500 одновременных вызовов для SBC-1000
SBC3-RESERVE
Активация резервирования на SBC-3000
SBC3-SW-500
Поддержка 500 одновременных вызовов для SBC-3000
SBC3-SW-1000
Поддержка 1000 одновременных вызовов для SBC-3000
SBC3-SW-2000
Поддержка 2000 одновременных вызовов для SBC-3000
SBC3-VNI-500
Поддержка 500 VNI для SBC-3000
SBC-1000
SBC-3000
Рабочий диапазон температур
От 0 до +40 °С
Относительная влажность
До 80 %
Уровень шума
От 44 до 60 дБ
Напряжение питания
Сеть постоянного тока: 36–72 В
Сеть переменного тока: 100–240 В, 47–63 Гц
Варианты питания:
– один источник питания постоянного или переменного тока;
– два источника питания постоянного или переменного тока, с возможностью горячей замены.
Источники питания
Сеть постоянного тока,
PM100-48/12, 100 Вт
Сеть переменного тока,
PM160-220/12, 160 Вт
Потребляемая мощность
Не более 50 Вт
Размеры (Ш х В х Г)
430 х 45 х 260 мм
430 х 45 х 340 мм
Исполнение
19" конструктив, типоразмер 1U
Масса
3,2 кг
5,3 кг
Физические характеристики и условия окружающей среды
Информация для заказа
4
Сделать заказ
Предприятие «ЭЛТЕКС» — ведущий российский разработчик и произ-
водитель коммуникационного оборудования с 30-летней историей.
Комплексность решений и возможность их бесшовной интеграции
в инфраструктуру Заказчика — приоритетное направление развития
компании.
О компании Eltex
+7 (383) 274 10 01
+7 (383) 274 48 48
eltex@eltex.ru eltex.ru
eltex.ru
Техническое описание
Пограничный контроллер сессий ELTEX SBC