Eltex ESBC-3350

Клюй Вячеслав
Акименко Евгений (Новосибирск)
Алексеев Никита (Москва)
Бадер Дарья (Новосибирск)
Бекетов Максим (Новосибирск)
Браун Захар (Новосибирск)
Бринева Анна (Москва)
Бубенов Максим (Новосибирск)
Буйнич Алексей (Новосибирск)
Бурдюгова Татьяна (Москва)
Бурмистров Игорь (Москва)
Васильева Татьяна (Москва)
Дашкина Ксения (Новосибирск)
Дудоров Дмитрий (Москва)
Жигульская Екатерина (Москва)
Ильиных Никита (Новосибирск)
Камышников Григорий (Новосибирск)
Каночкин Виталий (Москва)
Кириллова Маргарита (Новосибирск)
Клюй Вячеслав (Москва)
Козлов Дмитрий (Новосибирск)
Кузьмин Максим (Москва)
Ларин Алексей (Москва)
Ломоносова Екатерина (Новосибирск)
Лысенко Алексей (Москва)
Макаревич Евгений (Новосибирск)
Монтоев Анатолий (Новосибирск)
Мосин Михаил (Новосибирск)
Муртазин Камиль (Казань)
Наполов Илья (Москва)
Передерин Сергей (Новосибирск)
Поддубный Владислав (Москва)
Пучков Александр (Москва)
Пчелинская Светлана (Москва)
Рекун Антон (Москва)
Репьюк Алексей (Новосибирск )
Самойлов Иван (Новосибирск)
Сидоренко Никита (Новосибирск)
Степанов Артем (Москва)
Сутоцких Илья (Москва)
Сытый Александр (Москва)
Трифонов Артем (Новосибирск)
Ударцев Евгений (Новосибирск)
Фадин Дмитрий (Москва)
Файзрахманов Марат (Москва)
Чердынцев Артём (Москва)
Шатуха Егор (Москва)
Шаяхметов Илья (Новосибирск)
Щербаков Максим (Москва)
Душевная тех. поддержка

Краткое техническое описание (Datasheet)

– Защита бизнес-процессов
– Эффективное управление
– Аппаратное резервирование
1
Применение
ESBC используется на границах IP-сетей:
– между сетями операторов связи;
– между сетью оператора и корпоративной сетью
клиента;
– между сетью оператора и публичной сетью.
Функциональные возможности
– Обеспечение безопасности сети оператора связи
– Трансляция публичных IP-адресов
– Гибкое распределение резервных маршрутов
– Поддержка SIP-абонентов
– Анализ и верификация SDP
– Гибкое распределение вызовов на основе правил
– Модификация SIP-заголовков с помощью регулярных
выражений PCRE
– Поддержка гибкой маршрутизации вызовов
– Маршрутизация на группу направлений с поддержкой
логики балансировки (RR и WRR)
– Поддержка динамического режима работы транков
через DNS, RADIUS
– Поддержка перемаршрутизации при неудачном вызове
(контроль по кодам ответов SIP)
– Поддержка обработки ответов 3XX для управления
перенаправлением вызовов
– Контроль доступности направлений по OPTIONS
– Контроль установленных сессий:
– по наличию RTP/RTCP
– с использованием таймеров сессии (RFC4028)
– Хранение и восстановление записей о зарегистрированных
абонентах в БД
– Транскодирование/проксирование медиа (аудио и
видео)
– Поддержка WebRTC+ICE для браузерных приложений
– Поддержка QoS (назначение Diffserv) для SIP и RTP
– Запись биллинговой информации в CDR-файл, парал-
лельная запись CDR-файла на локальный носитель и
удаленный сервер (FTP, SFTP, SCP)
– Поддержка аутентификации:
– аутентификация регистраций абонентов через RАDIUS
– локальное хранение данных аутентификации
– регистрация транков в режиме клиента на
вышестоящей IP АТС
– Поддержка транзита ISUP (SIP-I/SIP-T)
– Поддержка туннелирования PPTP и L2TP over IPsec для
передачи SIP и медиатрафика
– Поддержка функции ротации номеров (Cg/CdPN) при
осуществлении исходящих вызовов
– Использование тегов сессии для повышения гибкости при
маршрутизации/модификации SIP-сообщений
– Управление параметром Expires для контроля абонентов и
защиты от перегрузок
– Поддержка механизмов управления регистрациями абонентов:
– принудительная разрегистрация;
– принудительная перерегистрация.
Обход NAT
Функция, необходимая для обеспечения прозрачности
IP-сетей для голосового и видеотрафика:
– поддержка режима nat-comedia
– поддержка Public-IP
– поддержка работы через удаленный STUN-сервер
– локальный STUN-сервер
– поддержка "sip.instance" и "reg-id" (RFC5626)
Безопасность
E обеспечивает защиту сети оператора от несанкциониро-SBC
ванного доступа. Инструментами для обеспечения безопаснос-
ти служат интеллектуальное управление доступом и скрытие
топологии сети. Использование шифрования сигнализации SIP и
медиапотоков обеспечивает конфиденциальность и безопас-
ность передаваемых данных.
– Динамический брандмауэр
– Защита от SIP-флуда
– Защита от SIP-spoofing атак
– Блокировка по AOR, User-Agent
– Блокировка по содержимому SIP-сообщения
– Поддержка шифрования сигнализации (TLS)
и медиапотоков (SRTP SDES, DTLS-SRTP)
– Реализован функционал выгрузки событий информационной
безопасности в сторонние SIEM-системы в режиме
реального времени
ESBC — компонент VoIP-сети, участвующий в процессе
обслуживания вызова в качестве пограничного контроллера
сессий. Устройство обеспечивает нормализацию сигнального
протокола, защиту сети оператора от несанкционированного
доступа и различных атак, сбор статистики.
vESBC
Беспроводная точка доступа WEP-3ax
Техническое описание
Пограничный контроллер сессий ESBC-3350
1eltex.ru
1
Функциональные возможности
Контроль трафика
ESBC позволяет управлять количеством входящих и исходящих
SIP-запросов в зависимости от направления:
– управление количеством установленных сессий,
ограничение входящих/исходящих CPS, RPS
– поддержка дополнительных ограничений
(rps, regps, session pps и др.)
Сокрытие топологии сети
ESBC используется для предоставления доступа в операторскую
или корпоративную сеть из внешней недоверенной сети, обеспе-
чивая защиту коммерческих интересов компании.
Поддерживаются следующие механизмы:
– интеллектуальная трансляция IP-адресов для сигнального и
медиатрафика
– полноценный B2BUA для обеспечения требуемого уровня
изоляции сетей
Мониторинг
– Мониторинг устройства по SNMP, отправка SNMP-трапов
при авариях
– Просмотр информации о зарегистрированных абонентах
– Мониторинг состояния транков
– Построение SIP Call Flow Diagram
– Просмотр и управление установленными соединениями
– Просмотр и управление белым/черным списками
– Статистика CPS, RPS
– Статистика SIP-сообщений
– Утилита Sngrep
– Мониторинг параметров трафика (KPI):
– активные вызовы
– средняя длительность вызова (ACD)
– входящие/исходящие попытки вызова
– количество зарегистрированных абонентов/контактов
Протоколы сигнализации
– SIP
Функциональность протокола SIP
– RFC-3261
– RFC-3264 (Offer/Answer)
– RFC-3311 (Update Method)
– RFC-4566 (SDP)
– RFC-1889 (RTP)
– RFC-2833 (Telephone Event)
– RFC-3515 (Refer Method)
– RFC-3265 (Subscribe)
– RFC-6086 (INFO Method)
– RFC 7118 (WebSocket)
– RFC 8445 (ICE) кроме STUN/TURN
– RFC 5768 (ICE SIP)
– RFC 8839 (SDP ICE)
– B2BUA peering
– RFC 4028
– RFC 5168
– RFC 3489 (Classic STUN)
– RFC 8489 (STUN)
– RFC 5626
Медиапротоколы
– RTP
– RTCP
– SRTP (SDES, DTLS)
Транспортные протоколы
– TCP
– UDP
– TCP/UDP interworking
– TLS
– WS/WSS
Сетевые протоколы
– IPv4
1
– IPv6
Поддерживаемые видеокодеки (в режиме
транскодирования)
– H.263-1998
– H.264
– VP8
– VP9
Резервирование
Применение схемы кластерного резервирования и дубли-
рованных источников электропитания обеспечивает полно-
ценное резервирование:
– отказоустойчивый кластер в режиме облегченного резерва
по схеме 1+1
– простота администрирования и интеграции: синхронизация
конфигураций, времени, версий; Zero Touch Provisioning
(ZTP)
Безопасность
– Защита от DoS
– Защита от VoIP-атак
Передача факса
– T.38
– G.711
Поддерживаемые аудиокодеки (в режиме
транскодирования)
– G.711 (a-law, μ-law), G.729, G.722, G.726, iLBC, opus, speex,
AMR, GSM, L16-mono
Управление
– MML-консоль (SSH/Telnet)
– Web-интерфейс²
– Консольный порт RS-232 (RJ-45)
¹ Не поддерживается в текущей версии ПО.
² В разработке. В текущей версии ПО доступны не все функции.
1
1eltex.ru
2
Функциональные возможности (продолжение)
Техническое описание
Пограничный контроллер сессий ESBC-3350
Технические характеристики ESBC-3350
Интерфейсы
Combo 10/100/1000BASE-T/1000BASE-X (SFP)
8
1000BASE-X (SFP)/10GBASE-R (SFP+)/25GBASE-R (SFP28)
4
Консольный порт RS-232 (RJ-45)
1
USB 3.0
2
Слот для microSD-карт
1
Количество ядер CPU
CPU
24
Физические характеристики и условия окружающей среды
RAM
32 ГБ DDR5
Flash-память
256 ГБ NVMe
Максимальная потребляемая мощность
110 Вт
Питание
200–240 В АС, 50–60 Гц;
36–72 В DC
До двух источников питания с возможностью горячей замены
Интервал рабочих температур
От -10 до +45 °С
Интервал температуры хранения
От -40 до +70 °С
Относительная влажность при эксплуатации
Не более 80 %
Относительная влажность при хранении
От 10 до 95 %
Габариты (Ш × В × Г)
430 × 43,6 × 424 мм
Масса
5,638 кг
Срок службы
Не менее 15 лет
1
3
eltex.ru
3
Режим работы
Максимальное количество
одновременных вызовов
Максимальное количество
вызовов в секунду (CPS)
Проксирование медиа с использованием кодека
G711a
до 10500
до 1300
Производительность ESBC-3350
Техническое описание
Пограничный контроллер сессий ESBC-3350
Схемы применения
Межоператорское взаимодействие
ESBC
Локальная сеть 1 Локальная сеть 3
Локальная сеть 2
Публичная
сеть ТфОП
SMG-1016M Q.931
SIP
ESBC
ECSS-10
Softswitch
ECSS-10
Softswitch
ECSS-10
Softswitch
S7S
ESBC
Предоставление услуги «Виртуальная АТС»
1
456
7
0 #
8 9
*
2 3
1
456
7
0 #
8 9
*
2 3
1
456
7
0 #
8 9
*
2 3
1
456
7
0 #
8 9
*
2 3
TAU-16
Абонентский
шлюз
ECSS-10
Softswitch
Аналоговый
телефон
IP-телефон IP-телефон
IP-телефон
IP-телефон
IP-телефон
Аналоговый
телефон
TAU-8
Абонентский
шлюз
Аналоговый
телефон
Аналоговый
телефон
1
456
7
0 #
8 9
*
2 3
ESBC
Публичная
сеть
SIP
SIP/WebRTC
SIP
SIP
Офис 1
Офис 2
Офис 3
Elph Android/iOs
Мобильный клиент
Elph Desktop
Браузерный клиент
SIP WebRTC
eltex.ru
4
Техническое описание
Пограничный контроллер сессий ESBC-3350
Описание
Пограничный контроллер сессий ESBC-3350.
Опции для пограничного контроллера сессий ESBC¹
Активация 10 одновременных вызовов.
Активация 50 одновременных вызовов.
Активация 100 одновременных вызовов.
Активация 500 одновременных вызовов.
Активация 10500 одновременных вызовов.
Активация поддержки интенсивности входящей нагрузки 20 CPS.
Активация поддержки интенсивности входящей нагрузки 40 CPS.
Активация поддержки интенсивности входящей нагрузки 60 CPS.
Активация поддержки интенсивности входящей нагрузки 80 CPS.
Активация поддержки интенсивности входящей нагрузки 100 CPS.
Активация функции IPS/IDS.
Информация для заказа
Устройство
Блок питания AC
Блок питания DC
ESBC-3350
PM350-220/12
PM350-48/12
2
Блоки питания
¹ Опции ESBC-CC и ESBC-CPS обязательны для включения в заказ.
² Определяется при заказе.
2
5
Сделать заказ
Предприятие «ЭЛТЕКС» — ведущий российский разработчик и произ-
водитель коммуникационного оборудования с 30-летней историей.
Комплексность решений и возможность их бесшовной интеграции
в инфраструктуру Заказчика — приоритетное направление развития
компании.
О компании Eltex
+7 (383) 274 10 01
+7 (383) 274 48 48
eltex@eltex.ru eltex.ru
eltex.ru
Техническое описание
Пограничный контроллер сессий ESBC-3350