Eltex RG-5421G-Wac
Программное обеспечение
Краткое техническое описание (Datasheet)
– Поддержка IРv6
– 1 FXS порт для услуги VoIP
– TR-069/DHCP-based autoprovisioning
– Двухъядерный процессор 1,5 ГГц
Техническое описание
Абонентский маршрутизатор RG-5421G
www.eltex-co.ru
1
Комплексные решения для построения сетей
STB NV
Сеть
провайдера
ПК
ТВ
RG-5421G-Wac
Роутер
Абонентский маршрутизатор RG-5421G – единая точка
доступа к современным Triple Play сервисам: быстрый
Интернет, качественная телефонная связь, Full HD IPTV.
Удобство администрирования
Индикация статуса работы устройства, возможности
централизованной и быстрой загрузки конфигурации,
интеллектуального обновления ПО и сбора данных о
состоянии абонентских устройств реализованы в системе
Eltex.ACS на базе протокола TR-069. Данная система
обеспечивает простоту управления парком Eltex CPE и
снижает эксплуатационные затраты на обслуживание
сети (OPEX).
Кастомизация
Предоставляется возможность брендирования автомати-
ческого мастера настройки Wizard и корпуса RG-5421G
под корпоративный стиль оператора или сервис-
провайдера, что повышает узнаваемость торговой марки
предлагаемого домашнему пользователю решения.
Доступны следующие способы кастомизации: изменение
цвета корпуса, нанесение логотипа, расширение ком-
плектации и другие различные способы по дополнитель-
ному запросу.
Производительность
Для стабильной и непрерывной работы абонентского
устройства используются мощный двухъядерный
процессор общей производительностью в 1,5 ГГц, позво-
ляющий достичь самых высоких показателей в скорости
маршрутизации данных.
www.eltex-co.ru
2
Техническое описание
Абонентский маршрутизатор RG-5421G
Комплексные решения для построения сетей
– Ведение истории звонков
– Поддержка SIP-серверов из DHCP Option 120
– Работа без SIP-сервера
– Гибкий план нумерации
– Управление ДВО с телефонного аппарата
– Поддержка нескольких SIP-профилей
Функционал VoIP
– Подключение USB-накопителя с файловыми системами
FAT/FAT32/EXT2/EXT3/NTFS – обмен файлами в сети по
протоколу FTP, SAMBA
Порт USB
– Передача методами INBAND, RFC 2833, SIP INFO
– Обнаружение и генерирование сигналов DTMF
DTMF
– AEC (эхокомпенсация, рекомендация G.168)
– CNG (генерация комфортного шума)
– VAD (детектор активности речи)
Голосовые стандарты
– G.729 (A/B)
Интерфейсы
– 1 порт FXS
– 1 порт WAN 10/100/1000Base-T
– 4 порта LAN 10/100/1000Base-T
– 2 порта USB 2.0
Протоколы VoIP
– SIP
Голосовые кодеки
– G.711 a-law, µ-law
– G.711 a-law, µ-law (wide band)
– G.723.1
– G.726 (24/32кбит/с)
– Поддержка стандартов IMS (3GPP TS 24.623) для
управления услугами Call Hold, Call Waiting, 3-Way
Conference, Hotline
– Географическое резервирование SIP-сервера
(поддержка до 4-х резервных SIP-серверов)
Типы подключений
– Статический IP-адрес
– DHCP
– PPPoE
– PPTP
– L2TP
Качество обслуживания (QoS)
– ToS для пакетов RTP, SIP
Сетевые функции
– NAT
– Статическая и динамическая маршрутизация
– Поддержка VLAN (реализована модель VLAN per
service)
– Поддержка IGMP
– DHCP-, DNS-сервер на стороне LAN
– «Проброс» портов (Port forwarding)
– Работа в режиме маршрутизатора (router) и моста
(bridge)
– Сетевой экран (firewall)
– Мультисервисная модель: раздельная настройка
сетевых параметров для каждого сервиса: Internet,
VoIP, IPTV, management
– UPnP
– DLNA
– Поддержка FTP/SIP/RTSP ALG
– Шейпинг сетевого трафика WAN/LAN/WLAN по IP, MAC,
TCP/UDP port, VLAN
– Фильтрация по MAC-адресу
Дополнительные виды обслуживания
– Удержание вызова (Call Hold)
– Передача вызова (Call Transfer)
– Уведомление о поступлении нового вызова (Call
Waiting)
– Переадресация по занятости (CFB)
– Переадресация по неответу (CFNR)
– Безусловная переадресация (CFU)
– Определитель номера (FSK Type I, FSK Type II, DTMF)
– Запрет выдачи Caller ID (CLIR)
– Горячая/теплая линия (Hotline/Warmline)
– Трехсторонняя конференция (3-Way Conference)
Поддерживаемые спецификации
– RFC 3261 SIP 2.0
– RFC 3262 SIP PRACK
– RFC 4566 Session Description Protocol (SDP)
– RFC 3263 Locating SIP servers for DNS lookup SRV and A
records
– RFC 3264 SDP Offer/Answer Model
– RFC 3311 SIP Update
– RFC 3515 SIP REFER
– RFC 3891 SIP Replaces Header
– RFC 3892 SIP Referred-By Mechanism
– RFC 4028 SIP Session Timer
– RFC 2976 SIP INFO Method
– RFC 2833 RTP Payload for DTMF Digits, Flash event
– RFC 3108 Attributes ecan and silenceSupp in SDP
– RFC 4579 SIP Call Control - Conferencing for User Agents
– RFC 3361 DHCP Option 120
– RFC 3550 RTP A Transport Protocol for Real-Time
Applications
Текущая версия ПО 2.4.2
Функциональные возможности
Сделать заказ
Предприятие “ЭЛТЕКС” - ведущий российский разработчик и
производитель коммуникационного оборудования с 25-летней
историей. Комплексность решений и возможность их бесшовной
интеграции в инфраструктуру Заказчика - приоритетное направление
развития компании.
+7 (383) 274 10 01
+7 (383) 274 48 48
eltex@eltex-co.ru www.eltex-co.ru
www.eltex-co.ru
3
Функциональные возможности (продолжение)
Наименование
Описание
Изображение
RG-5421G
Абонентский маршрутизатор с поддержкой VoIP RG-5421G: 1xFXS,
1xWAN, 4xLAN, 2xUSB
Сопутствующие товары
ACS-CPE-256
Опция ACS-CPE-256 системы Eltex.ACS для автоконфигурирования Eltex CPE:
256 абонентских устройств
ACS-CPE-512
Опция ACS-CPE-512 системы Eltex.ACS для автоконфигурирования Eltex
CPE: 512 абонентских устройств
ACS-CPE-1024
Опция ACS-CPE-1024 системы Eltex.ACS для автоконфигурирования Eltex
CPE: 1024 абонентских устройств
О компании Eltex
Техническое описание
Абонентский маршрутизатор RG-5421G
Комплексные решения для построения сетей
Управление
– WEB (русская и английская версия)
– Telnet
– SSH
– TR-069 (рекомендуется работа с Eltex ACS-сервер)
– DHCP-autoprovisioning
– SNMP (конфигурирование, мониторинг, сбор
статистических данных)
Диагностика
– Мониторинг состояния устройства через WEB-
интерфейс
– Вывод отладочной информации в Syslog, Telnet
– Тестирование параметров абонентских линий
џOn/off
Физические характеристики
– Электропитание: 12 В DC, 2 A
– Энергопотребление: не более 10,2 Вт
– Рабочий диапазон: +5 °С до +40 °С
– Относительная влажность: до 80%
– Габариты: 187х124х32 мм, настольное исполнение
Основные технические характеристики RG-5421G
– SD RAM 128 МБ
– SPI Flash 32 МБ
– OС Linux
– Кнопки
џReset