Eltex RG-1504GF-Wac
Краткое техническое описание (Datasheet)
RG-1504GF-Wac – высокопроизводительный VoIP-шлюз с
интегрированным роутером. Поддержка различных
сервисов: VoIP, IPTV, высокоскоростной Интернет, Wi-Fi,
работающий одновременно в диапазонах 2.4 и 5 ГГц.
Решение для бизнеса
Широкие функциональные возможности и стабильная
работа при максимальной нагрузке позволяет использо-
вать RG-1504GF-Wac в режиме универсального офисного
терминала без дополнительного оборудования.
Встроенный гигабитный маршрутизатор на 4 порта
10/100/1000BASE-T позволяет организовать высокоско-
ростное соединение устройств в сети. Поддержка совре-
менных стандартов VoIP обеспечивает надежную работу в
режиме взаимодействия с свободными решениями IP
PBX.
Высокое качество голоса
Устройство RG-1504GF-Wac осуществляет передачу
голосовой и факсимильной информации, а так же переда-
чу модемов через IP-сеть. Абоненты получают доступ к
современному набору услуг ДВО: передача вызова,
удержание вызова, трехсторонняя конференция, перехват
вызова, определитель номера, переадресация, горячая
линия и другие. Для качественной передачи голоса
реализованы механизмы QoS.
– Высокая производительность
– 4 порта FXS
– 4 порта LAN (1GE)
– WAN с поддержкой SFP трансиверов
– 1 порт USB для подключения внешнего
накопителя
– TR-069
– Wi-Fi 802.11 b/g/n
– Wi-Fi 802.11 a/n/ac
Техническое описание
VoIP-шлюз с интегрированным роутером серии RG-1504GF-Wac
Комплексные решения для построения сетей
www.eltex-co.ru
1
Наименование
WAN
LAN
FXS
USB
Wi-Fi
RG-1504GF-Wac
1xSFP
4x1G
4
1xUSB2.0
Схема применения RG-1504GF-Wac
Внешний
накопитель
Телефонные
аппараты
RG-1504GF-Wac
Сеть
провайдера
USB2.0
FXS
ПК c Wi-Fi модулем
Wi-Fi 802.11b/g/n
2,4 GHz
STB NV
ПК
Wi-Fi 802.11a/n/ac
5 GHz
Современные возможности Wi-Fi
RG-1504GF-Wac поддерживает стандарты 802.11ac, что
обеспечивает скорость передачи данных до 866 Мбит/с и
позволяет доставлять современные высокоскоростные
сервисы клиентскому оборудованию по беспроводной
сети. Два встроенных контроллера Wi-Fi сети позволяют
обеспечить работу устройства одновременно в двух
частотных диапазонах — 2.4 ГГц и 5ГГц.
При отсутствии связи с основным SSW, производится
автоматическое переключение на резервный SIP-сервер с
контролем работоспособности основного. При потере
связи с обоими серверами IP-телефонии, сохраняется
возможность локальной связи между абонентами шлюза.
Резервирование
– Работа без SIP-сервера
– Поддержка анонимных вызовов
– Поддержка адаптивного буфер джиттера
– Применение настроек без перезагрузки
Качество обслуживания (QoS)
– Назначение DSCP и 802.1р для пакетов SIP и RTP
– Распределение пакетов по очередям на основании
приоритета 802.1р или Diffserv
– Групповой вызов (Call Group)
– Трехсторонняя конференция (3-Way Conference)
– Горячая/теплая линия (Hotline/Warmline)
– Запрет выдачи Caller ID (CLIR)
– Управление ДВО с телефонного аппарата
Функционал VoIP
– Перехват вызова (Call Pickup)
Интерфейсы
– AEC (эхо компенсация, рекомендация G.168)
– CNG (генерация комфортного шума)
– VAD (детектор активности речи)
Голосовые стандарты
– OPUS
– AMR
– GSM
– iLBC
– G.722
– G.726
– G.729a
– G.723.1
– G.711 (a-law, µ-law)
Голосовые кодеки
– SIP
Протоколы IP-телефонии
– Wi-Fi IEEE 802.11b/g/n (2.4 ГГц), Wi-Fi IEEE 802.11a/n/ac (5 ГГц)
– 1 порт USB2.0
– 4 порта LAN 10/100/1000BASE-T
– 1 порт WAN 100/1000BASE-X
– 4 порта FXS
DTMF
– Обнаружение и генерирование сигналов DTMF
– Передача методами INBAND, RFC 2833, SIP INFO
Дополнительные виды обслуживания
– Удержание вызова (Call Hold)
– Передача вызова (Call Transfer)
– Уведомление о поступлении нового вызова (Call Waiting)
– Переадресация по занятости (CFB)
– Переадресация по неответу (CFNA)
– Безусловная переадресация (CFU)
– Выдача Caller ID
– RFC 3311 SIP Update
– RFC 3262 SIP PRACK
– RFC 4566 Session Description Protocol (SDP)
– UPnP (Universal Plug and Play)
– Поддержка VLAN
– RFC 3261 SIP 2.0
Поддерживаемые спецификации
– Поддержка протокола IPv6
Передача факса
– T.38 UDP Real-Time Fax
– G.711 (a-law, µ-law) pass-through
– Работа в режиме маршрутизатора (router) и моста (bridge)
– Различные протоколы для подключения к сети провайдера
(Static, DHCP, PPPoE)
– Статическая маршрутизация
– Мультисервисный режим: раздельная настройка сетевых
параметров для каждого типа услуг (Internet, VoIP, IPTV, STB,
Management и другие)
– Поддержка IGMP
– DHCP- и DNS-серверы на стороне LAN
– «Проброс» портов (Port forwarding)
– Сетевой экран (Firewall)
Сетевые функции
– Фильтрация по URL
– Фильтрация по МАС-address
– RFC 3264 SDP Offer/Answer Model
– RFC 3263 Locating SIP servers for DNS lookup SRV and A records
– RFC 3515 SIP REFER
– RFC 3891 SIP Replaces Header
– RFC 3892 SIP Referred-By Mechanism
– RFC 4028 SIP Session Timer
– RFC 2976 SIP INFO Method
– RFC 2833 RTP Payload for DTMF Digits
– RFC 3108 Attributes ecan and silenceSupp in SDP
– RFC 4579 SIP. Call Control - Conferencing for User Agents
– RFC 3361 DHCP Option 120
– RFC 3550 RTP A Transport Protocol for Real-Time Applications
Управление
– Web
– Telnet
– SSH
– TR-069 (рекомендуется работа с ELTEX.ACS-сервер)
Диагностика
– Мониторинг состояния устройства через web-интерфейс
– Вывод отладочной информации в Syslog
Порт USB
– Подключение USB-накопителя с файловыми системами
FAT/FAT32/EXT2/EXT3/NTFS – обмен файлами в сети по
протоколу FTP
Техническое описание
VoIP-шлюз с интегрированным роутером серии RG-1504GF-Wac
Комплексные решения для построения сетей
www.eltex-co.ru
2
Функциональные возможности
Информация для заказа
Беспроводная сеть
– Стандарты 802.11 a/b/g/n/ac
– Частотный диапазон 2400 ~ 2483,5 МГц, 5150 ~ 5350 МГц,
5650 ~ 5850 МГц
– Одновременная работа в двух частотных диапазонах
(Simultaneous Dual Band)
– Модуляция CCK, BPSK, QPSK, 16 QAM, 64 QAM, 256 QAM
Рабочие каналы
– 802.11b/g/n: 1-13
– 802.11a/n/ac: 36-64, 132-165
Скорость беспроводного соединения¹
– 802.11b: 1; 2; 5,5 и 11 Мбит/с
– 802.11g: 6, 9, 12, 18, 24, 36, 48 и 54 Мбит/с
– 802.11n: 300 Мбит/c (канал 20 МГц)
– 802.11ac: – 866 Мбит/c (80 Мгц)
Максимальная выходная мощность передатчика:
– 802.11b (11 Mbps): 17 дБм
– 802.11g (54 Mbps): 15 дБм
– 802.11n (MCS7): 15 дБм
– 802.11ас (MCS0): 19 дБм
Основные технические характеристики
– RAM 512 МБ
– Flash 128 МБ
– OС Linux 4.1.52
Физические характеристики
– Электропитание: адаптер питания постоянного тока
220 В/12 В, 3 A
– Рабочий диапазон: от 0 до +40 °С
– Относительная влажность: до 80 %
– Габариты (Ш × В × Г): 218 × 49 × 116 мм, настольное исполнение
– Масса: 0,34 кг
1 Максимальная скорость беспроводной передачи данных определена
спецификациями стандартов IEEE 802.11n/ac. Реальная пропускная
способность будет другой. Условия, в которых работает сеть, а также
факторы окружающей среды, включая объем сетевого трафика,
строительные материалы и конструкции, и служебные данные сети
могут снизить реальную пропускную способность. На радиус действия
сети могут влиять факторы окружающей среды.
Техническое описание
VoIP-шлюз с интегрированным роутером серии RG-1504GF-Wac
Комплексные решения для построения сетей
Сделать заказ
Предприятие “ЭЛТЕКС” — ведущий российский разработчик и
производитель коммуникационного оборудования с 30-летней
историей. Комплексность решений и возможность их бесшовной
интеграции в инфраструктуру Заказчика — приоритетное направление
развития компании.
+7 (383) 274 10 01
+7 (383) 274 48 48
eltex@eltex-co.ru www.eltex-co.ru
О компании ELTEX
www.eltex-co.ru
3
Наименование
Описание
RG-1504GF-Wac
VoIP-шлюз с интегрированным роутером RG-1504GF-Wac: 4×FXS, 1xWAN (SFP), 4×LAN, 1×USB, Wi-Fi 802.11b/g/n/ac
Сопутствующие товары
ACS-CPE-256
Опция ACS-CPE-256 системы ELTEX.ACS для автоконфигурирования ELTEX CPE: 256 абонентских устройств
ACS-CPE-512
Опция ACS-CPE-512 системы ELTEX.ACS для автоконфигурирования ELTEX CPE: 512 абонентских устройств
ACS-CPE-1024
Опция ACS-CPE-1024 системы ELTEX.ACS для автоконфигурирования ELTEX CPE: 1024 абонентских устройств
Функциональные возможности (продолжение)