Eltex RG-1404GF-W

Акименко Евгений
Акименко Евгений (Новосибирск)
Алексеев Никита (Москва)
Бадер Дарья (Новосибирск)
Бекетов Максим (Новосибирск)
Браун Захар (Новосибирск)
Бринева Анна (Москва)
Бубенов Максим (Новосибирск)
Буйнич Алексей (Новосибирск)
Бурдюгова Татьяна (Москва)
Бурмистров Игорь (Москва)
Васильева Татьяна (Москва)
Дашкина Ксения (Новосибирск)
Дудоров Дмитрий (Москва)
Жигульская Екатерина (Москва)
Ильиных Никита (Новосибирск)
Камышников Григорий (Новосибирск)
Каночкин Виталий (Москва)
Кириллова Маргарита (Новосибирск)
Клюй Вячеслав (Москва)
Козлов Дмитрий (Новосибирск)
Кузьмин Максим (Москва)
Ларин Алексей (Москва)
Ломоносова Екатерина (Новосибирск)
Лысенко Алексей (Москва)
Макаревич Евгений (Новосибирск)
Монтоев Анатолий (Новосибирск)
Мосин Михаил (Новосибирск)
Муртазин Камиль (Казань)
Наполов Илья (Москва)
Передерин Сергей (Новосибирск)
Поддубный Владислав (Москва)
Пучков Александр (Москва)
Пчелинская Светлана (Москва)
Рекун Антон (Москва)
Репьюк Алексей (Новосибирск )
Самойлов Иван (Новосибирск)
Сидоренко Никита (Новосибирск)
Степанов Артем (Москва)
Сутоцких Илья (Москва)
Сытый Александр (Москва)
Трифонов Артем (Новосибирск)
Ударцев Евгений (Новосибирск)
Фадин Дмитрий (Москва)
Файзрахманов Марат (Москва)
Чердынцев Артём (Москва)
Шатуха Егор (Москва)
Шаяхметов Илья (Новосибирск)
Щербаков Максим (Москва)
Душевная тех. поддержка

Краткое техническое описание (Datasheet)

Резервирование
При отсутствии связи с основным SSW, производится
автоматическое переключение на резервный SIP-сервер с
контролем работоспособности основного. При потере
связи с обоими серверами IP-телефонии, сохраняется
возможность локальной связи между абонентами шлюза.
В случае пропадания подключения к сети Интернет,
имеется возможность автоматического переключения на
резервный канал 3G/4G.
Современные возможности Wi-Fi
RG-1404G(F)-W поддерживает современные стандарты
Wi-Fi: 802.11b/g/n (до 300 Мбит/с). Реализована возмож-
ность стабильной передачи трафика реального времени.
Устройства серии RG-1404G осуществляют передачу
голосовой и факсимильной информации через IP-сеть.
Абоненты получают доступ к современному набору услуг
ДВО: передача вызова, удержание вызова, трехсторон-
няя конференция, перехват вызова, определитель
номера, переадресация, горячая линия и другие. Для
качественной передачи голоса реализованы механизмы
QoS.
RG-1404G – линейка высокопроизводительных VoIP-
шлюзов с интегрированным роутером. Поддержка
различных сервисов: VoIP, высокоскоростной Интернет,
Wi-Fi, резервирования канала связи и общего доступа к
сетевым ресурсам (принтер, USB-накопитель) позволяет
организовать мультисервисную сеть связи небольшого
офиса (SMB).
Решение для бизнеса
Широкие функциональные возможности и стабильная
работа при максимальной нагрузке позволяет использо-
вать RG1404G в режиме универсального офисного терми-
нала без дополнительного оборудования. Поддержка
современных стандартов VoIP обеспечивает надежную
работу в режиме взаимодействия с свободными решения-
ми IP-PBX.
Высокое качество голоса
– высокая производительность
– 4 порта FXS
– 4 порта LAN (1GE)
– резервирование канала по 3G/4G
– TR-069 / DHCP-based autoprovisioning
– дополнительная модификация с SFP WAN
Линейка RG-14xxxx
Схема применения RG-1404G-W
Принтер/
3G модем
Телефонные
аппараты
RG-1404G-W
Сеть
провайдера
USB2.0
FXS
ПК c Wi-Fi модулем
Wi-Fi 802.11b/g/n
2,4 GHz
STB NV
ПК
Техническое описание
VoIP-шлюз с интегрированным роутером серии RG-1404G
Комплексные решения для построения сетей
www.eltex-co.ru
1
Наименование
WAN
LAN
FXS
USB
Wi-Fi
RG-1404G
1x1G
4x1G
4
1xUSB2.0
RG-1404G-W
1x1G
4x1G
4
1xUSB2.0
RG-1404GF-W
1xSFP
4x1G
4
1xUSB2.0
– Обнаружение и генерирование сигналов DTMF
– Передача методами INBAND, RFC 2833, SIP INFO
Дополнительные виды обслуживания
– Удержание вызова (Call Hold)
– Передача вызова (Call Transfer)
– Уведомление о поступлении нового вызова (Call Waiting)
– Переадресация по занятости (CFB)
– Переадресация по неответу (CFNR)
– Безусловная переадресация (CFU)
– Определитель номера (FSK Type I, FSK Type II, DTMF)
– Запрет выдачи Caller ID (CLIR)
– Горячая/теплая линия (Hotline/Warmline)
– Групповой вызов (Call Group)
– Трехсторонняя конференция (3-Way Conference)
– Перехват вызова (Call Pickup)
Функционал VoIP
– Управление ДВО с телефонного аппарата
– Внутренняя коммутация соединений при потере связи
с SIP-сервером
– Подключение Wi-Fi SIP-телефонов (для модели RG-1404G(F)-W)
– Работа без SIP-сервера
– Поддержка анонимных вызовов
– Поддержка адаптивного буфер джиттера
– Гибкий план нумерации
– Резервирование канала связи по 3G/4G
– Профили настроек для портов
– Измерение физических параметров абонентской линии
– Загрузка пользовательских настроек акустических сигналов
абонентских линий
– Применение настроек без перезагрузки
– Поддержка IMS (3GPP TS 24.623) для управления услугами Call Hold,
Call Waiting, 3-Way Conference, Hotline
– Поддержка работы за NAT (STUN и Public IP)
Качество обслуживания (QoS)
– Назначение DSCP и 802.1р для пакетов SIP и RTP
– Резервирование полосы пропускания
– Распределение пакетов по очередям на основании приоритета
802.1р или Diffserv
Интерфейсы
– 4 порта FXS
1
– 1 порт WAN 10/100/1000Base-T или WAN 100/1000Base-X
– 4 порта LAN 10/100/1000Base-T
– 1 порт USB2.0
1
– Wi-Fi IEEE 802.11b/g/n (2.4 ГГц)
Протоколы IP-телефонии
– SIP
Голосовые кодеки
– G.711 (a-law, µ-law)
– G.723.1
– G.729 (A/B)
Голосовые стандарты
– VAD (детектор активности речи)
– CNG (генерация комфортного шума)
– AEC (эхо компенсация, рекомендация G.168)
DTMF
– RFC 4028 SIP Session Timer
– RFC 2976 SIP INFO Method
– RFC 2833 RTP Payload for DTMF Digits, Flash event
– RFC 3108 Attributes ecan and silenceSupp in SDP
– RFC 4579 SIP. Call Control - Conferencing for User Agents
– RFC 3361 DHCP Option 120
– RFC 3550 RTP A Transport Protocol for Real-Time Applications
– RFC 3611 RTP Control Protocol Extended reports (RTCP XR)
Управление
– WEB (мультиязычность²)
– Telnet
– SSH
– TR-069 (рекомендуется работа с Eltex.ACS-сервер)
– DHCP-based autoprovisioning (поддержка DHCP-опций 43, 66, 67)
Диагностика
– Мониторинг состояния устройства через WEB-интерфейс
– Вывод отладочной информации в Syslog, Telnet, SSH
Порт USB
– Подключение USB-накопителя с файловыми системами
FAT/FAT32/EXT2/EXT3/NTFS – обмен файлами в сети по протоколу
FTP
– Подключение USB 3G/4G модема – резервирование связи
по каналу 3G/4G, работа в режиме «3G-роутер»
– Подключение принтера – настройка сервера печати
Передача факса
– T.38 UDP Real-Time Fax
– G.711 (a-law, µ-law) pass-through
Сетевые функции
– Работа в режиме маршрутизатора (router) и моста (bridge)
– Различные протоколы для подключения к сети провайдера
(Static, DHCP, PPPoE, PPTP, L2TP)
– Статическая и динамическая маршрутизация
– Поддержка IGMP
– DHCP- и DNS-серверы на стороне LAN
– Выставление скорости и режима на LAN портах
– Диагностика медного кабеля
– «Проброс» портов (Port forwarding)
– Сетевой экран (firewall)
– Фильтрация по МАС-address
– Фильтрация по URL
– Мультисервисный режим: раздельная настройка сетевых
параметров для каждого типа услуг (Internet, VoIP, IPTV, STB,
Management и другие)
– Поддержка VLAN (реализована модель VLAN per service –
VLAN для каждой услуги)
– Режим «3G-роутер» (работа через 3G/4G USB-модем)
– Поддержка передачи сверхдлинных кадров (Jumbo frames)
– Сервер печати
– UPnP (Universal Plug and Play)
– Поддержка протокола IPv6
Поддерживаемые спецификации
– RFC 3261 SIP 2.0
– RFC 3262 SIP PRACK
– RFC 4566 Session Description Protocol (SDP)
– RFC 3263 Locating SIP servers for DNS lookup SRV and A records
– RFC 3264 SDP Offer/Answer Model
– RFC 3311 SIP Update
– RFC 3515 SIP REFER
– RFC 3891 SIP Replaces Header
– RFC 3892 SIP Referred-By Mechanism
Функциональные возможности
²1.11.0 Не поддерживается в текущей версии ПО
1 Опционально
Техническое описание
VoIP-шлюз с интегрированным роутером серии RG-1404G
Комплексные решения для построения сетей
www.eltex-co.ru
2
Информация для заказа
Беспроводная сеть
– Поддержка Wi-Fi IEEE 802.11b/g/n
– Схема MIMO: 2x2
– Расширенные настройки Wi-Fi для улучшения качества передачи
данных
– Регулировка мощности Wi-Fi передатчика
– Безопасность соединения: WEP; WPA/WPA2
– Guest zone (предоставление гостевого доступа в Интернет
с ограничением доступа к локальным ресурсам)
– Авторизация клиентов на сервере RADIUS
– Частотный диапазон 2400 ~ 2483,5 МГц
– Модуляция PSK/CCK, DBPSK, DQPSK, OFDM
– Схемы модуляции
– IEEE 802.11b: DQPSK, DBPSK, CCK
– IEEE 802.11g: BPSK, QPSK, 16QAM, 64QAM, OFDM
– IEEE 802.11n: BPSK, QPSK, 16QAM, 64QAM с OFDM
3
– Скорость передачи данных, Мбит/с
– 802.11b: 1, 2, 5.5 и 11 Мбит/с
– 802.11g: 6, 9, 12 , 18, 24, 36, 48 и 54 Мбит/с
– 802.11n: от 6,5 до 300 Мбит/с (от MCS0 до MCS15)
4
– Максимальная выходная мощность передатчика :
– 802.11b (11 Mbps): 17дБм
– 802.11g (54 Mbps): 15дБм
– 802.11n (MCS7): 15 дБм
Физические характеристики
– Электропитание: 12 В DC, 2 A
– Рабочий диапазон: +5 °С до +30 °С
– Относительная влажность: до 80%
– Габариты: 218х120х49 мм, настольное исполнение
– Чувствительность приемника
– 802.11b (11 Mbps): -86 дБм
– 802.11g (54 Mbps): -73 дБм
– 802.11n (HT20-MCS7): -68 дБм
– 802.11n (HT40-MCS7): -65 дБм
Основные технические характеристики
– Процессор - 650 МГц
– SDRAM 256 МБ
– Flash 32 МБ
– OС Linux
Функциональные возможности (продолжение)
4 Максимальное значение мощности передатчика будет изменяться в
соответствии с правиламирадиочастотного регулирования в Вашей
стране.
3 Максимальная скорость беспроводной передачи данных определена
спецификациями стандартов IEEE802.11n. реальная пропускная
способность будет другой. Условия, в которых работает сеть, а также
факторы окружающей среды, включая объем сетевого трафика,
строительные материалы и конструкции, и служебные данные сети
могут снизить реальную пропускную способность. На радиус действия
сети могутвлиять факторы окружающей среды.
Техническое описание
VoIP-шлюз с интегрированным роутером серии RG-1404G
Комплексные решения для построения сетей
Сделать заказ
Предприятие “ЭЛТЕКС” - ведущий российский разработчик и
производитель коммуникационного оборудования с 25-летней
историей. Комплексность решений и возможность их бесшовной
интеграции в инфраструктуру Заказчика - приоритетное направление
развития компании.
+7 (383) 274 10 01
+7 (383) 274 48 48
eltex@eltex-co.ru www.eltex-co.ru
О компании Eltex
www.eltex-co.ru
3
Наименование
Описание
Изображение
RG-1404G
VoIP-шлюз с интегрированным роутером RG-1404G: 4xFXS, 1xWAN, 4xLAN, 1xUSB
VoIP-шлюз с интегрированным роутером RG-1404G-W: 4xFXS, 1xWAN, 4xLAN,
1xUSB, Wi-Fi 802.11b/g/n
VoIP-шлюз с интегрированным роутером RG-1404GF-W: 4xFXS, 1xWAN (SFP),
4xLAN, 1xUSB, Wi-Fi 802.11b/g/n
Сопутствующие товары
ACS-CPE-256
Опция ACS-CPE-256 системы Eltex.ACS для автоконфигурирования Eltex CPE:
256 абонентских устройств
ACS-CPE-512
Опция ACS-CPE-512 системы Eltex.ACS для автоконфигурирования Eltex CPE:
512 абонентских устройств
ACS-CPE-1024
Опция ACS-CPE-1024 системы Eltex.ACS для автоконфигурирования Eltex CPE: 1024
абонентских устройств