Eltex MD1
Краткое техническое описание (Datasheet)
Промышленный контроллер ЭЛТЕКС MD1 предназначен
для контроля и управления устройствами инфраструктуры
помещения. Функциональные возможности контроллера
обеспечивают физическое стекирование, поддержку
виртуальных локальных сетей, многоадресных групп
рассылки и расширенные функции безопасности.
Устройство состоит из основного и выносных блоков.
Основной блок MD1 имеет в своем составе порты
10/100/1000Base-T с поддержкой PoE/PoE+, порты
1000Base-X (SFP), интерфейс 1-Wire для подключения
внешних устройств типа термодатчиков, сухие контакты
для управления внешними устройствами, встроенный
контроллер Wi-Fi 802.11n и GSM-модем, выполненные на
базе USB-stick с выводом антенны на переднюю панель
контроллера.
Выносные блоки MD1 подключаются к основному блоку
по интерфейсу Ethernet и обеспечивают управление и
контроль климатических устройств и систем вентиляции.
Контроллеры MD1 позволяют создавать современные,
защищенные и отказоустойчивые сети связи для
построения систем мониторинга и сбора телеметрии
организаций промышленного и энергетического
секторов.
Технические характеристики основного блока MD1
Техническое описание
Промышленный контроллер MD1
Комплексные решения для построения сетей
www.eltex-co.ru
1
Интерфейсы
Порты доступа 1GE
4x10/100/1000 Base-TX (RJ-45, PoE+)
12x10/100/1000 Base-TX (RJ-45, Passive PoE 12B)
2x10/100/1000 Base-TX (RJ-45)
2x1000Base-X (SFP)
Порты USB
4 x USB 2.0
Порт 1-Wire
1 x 1-Wire
Консольный порт
1 x RS-232 (RJ-45)
OOB порт
1 x OOB (RJ-45)
Слот карт-ридера Micro SD
1 x Micro SD
Сухие контакты
8 выходных, 2 входных (клеммный разъем)
Разъем для подключения антенны Wi-Fi
1 x SMA (female)
Разъем для подключения антенны GSM
1 x SMA (female)
Характеристики контроллера
Объем буферной памяти
12 Мбит
Таблица MAC-адресов
16K
Количество активных VLAN
4K
Качество обслуживания QoS
8 выходных очередей
Поддержка Jumbo-фреймов
Максимальный размер пакетов 10K
Физические параметры
Электропитание
48 (36-57) В постоянного тока (макс. 6,5А)
2 ввода питания для обеспечения резервирования
Рабочая температура окружающей среды
0-55°С
Рабочая влажность
20-80%
— Управление климатическими параметрами помещения
— Сбор телеметрии с датчиков/счетчиков через
интерфейсы RS-232, RS-485, «сухие контакты»CAN,
— Управление и контроль дизель-генераторной установки
— Поддержка функций Ethernet контроллера с
интерфейсами PoE+
Функциональные возможности основного блока MD1
Функции интерфейсов
– Защита от блокировки очереди (HOL)
– Поддержка обратного давления (Back pressure)
– Поддержка Auto MDI/MDIX
– Поддержка сверхдлинных кадров (Jumbo frames)
– Управление потоком (IEEE 802.3X)
– Зеркалирование портов (Port mirroring)
– Стекирование, до 8 устройств в стеке
Функции при работе с МAC-адресами
– Таблица MAC-адресов 16K
– Независимый режим обучения в каждой VLAN
– Поддержка многоадресной рассылки (MAC Multicast Support)
– Регулируемое время хранения MAC-адресов
– Статические записи MAC (Static MAC Entries)
Поддержка VLAN
– До 4K VLAN
– Поддержка Voice VLAN
– Поддержка 802.1Q
– Поддержка Q-in-Q
– Поддержка Selective Q-in-Q
– Поддержка GVRP
Функции L2 Multicast
– Поддержка 1K групп
– Поддержка профилей Multicast
– Поддержка статических Mullticast-групп
– Поддержка IGMP Snooping v1,2,3
– Поддержка IGMP Snooping Fast Leave на основе порта/хоста
– Поддержка авторизации IGMP через RADIUS
– Поддержка MLD Snooping v1,2
– Поддержка IGMP Querier
– Поддержка MVR
Функции L2
– Поддержка протокола STP (Spanning Tree Protocol, IEEE 802.1d)
– Поддержка RSTP (Rapid Spanning tree protocol, IEEE 802.1w)
– Поддержка MSTP (Multiple Spanning Tree, IEEE802.1s)
– Поддержка Spanning Tree Fast Link option
– Поддержка STP Root Guard
– Поддержка BPDU Filtering
– Поддержка STP BPDU Guard
– Поддержка Loopback Detection (LBD)
Функции Link Aggregation
– Создание групп LAG
– Объединение каналов с использованием LACP
– Поддержка LAG Balancing Algorithm
Поддержка IPv6
– Функциональность IPv6 Host
– Совместное использование IPv4, IPv6
Сервисные функции
– Виртуальное тестирование кабеля (VCT)
– Диагностика оптического трансивера
– Green Ethernet
Функции обеспечения безопасности
– DHCP Snooping
– Опция 82 протокола DHCP
– IP Source address guard
– Dynamic ARP Inspection
– Поддержка sFlow
– Проверка подлинности на основе MAC-адреса, ограничение
количества MAC-адресов, статические MAC-адреса
– Проверка подлинности по портам на основе 802.1x
– Guest VLAN
– Система предотвращения DoS атак
– Сегментация трафика
– Защита от несанкционированных DHCP-серверов
– Фильтрация DHCP-клиентов
– Предотвращение атак BPDU
– Фильтрация NetBIOS/NetBEUI
Списки управления доступом ACL
– L2-L3-L4 ACL (Access Control List)
– Поддержка Time-Based ACL
– IPv6 ACL
– До 1024 правил доступа
– ACL на основе:
– Порта контроллера
– Приоритета 802.1p
– VLAN ID
– EtherType
– DSCP
– Типа протокола
– Номера порта TCP/UDP
Основные функции качества обслуживания (QoS) и
ограничения скорости
– Поддержка QoS/CoS
– Статистика QoS
– Ограничение скорости на портах (shaping, policing)
– Поддержка до 8 приоритетных очередей
– Поддержка класса обслуживания 802.1p
– Защита от широковещательного «шторма»
– Управление полосой пропускания
– Обработка очередей по алгоритмам Strict priority/Weighted Round
Robin (WRR)
– Три цвета маркировки
– Классификация трафика на основании ACL
– Назначение меток CoS/DSCP на основании ACL
ОАМ/CFM
– 802.3ah Ethernet Link OAM
– Dying Gasp
– 802.1ag Connectivity Fault Management (CFM)
– 802.3ah Unidirectional LinkDetection (протокол обнаружения
однонаправленных связей)
www.eltex-co.ru
2
Техническое описание
Промышленный контроллер MD1
Комплексные решения для построения сетей
Вентиляция
Пассивное охлаждение
Исполнение
19", 1U
Размеры (ШxВxГ)
430x44x300 мм
Технические характеристики основного блока MD1
Основные функции управления
– Загрузка и выгрузка конфигурационного файла по TFTP
– Протокол SNMP
– Интерфейс командной строки (CLI)
– Web-интерфейс
– Syslog
– SNTP (Simple Network Time Protocol)
– Traceroute
– LLDP (802.1ab) + LLDP MED
– Управление контролируемым доступом – уровни привилегий
– Блокировка интерфейса управления
– Локальная аутентификация
– Фильтрация IP-адресов для SNMP
– Клиент RADIUS, TACACS+ (Terminal Access Controller Access Control
System)
– Сервер SSH
– Поддержка SSL
– Поддержка макрокоманд
– Журналирование вводимых команд
– Системный журнал
– Автоматическая настройка DHCP
– DHCP Relay (Поддержка IPv4)
– DHCP Option 12
– DHCP Relay Option 82
– Добавление тега PPPoE Circuit-ID
– Flash File System
– Команды отладки
– Шифрование пароля
– Восстановление пароля
– Ping (поддержка IPv4/IPv6)
Функции мониторинга
– Статистика интерфейсов
– Удаленный мониторинг RMON/SMON
– Поддержка мониторинга загрузки CPU по задачам
– Мониторинг памяти
– Мониторинг температуры
– Мониторинг TCAM
MIB
– RFC 1065, 1066, 1155, 1156, 2578 MIB Structure
– RFC 1212 Concise MIB Definitions
– RFC 1213 MIB II
– RFC 1215 MIB Traps Convention
– RFC 1493, 4188 Bridge MIB
– RFC 1157, 2571-2576 SNMP MIB
– RFC 1901-1908, 3418, 3636, 1442, 2578 SNMPv2 MIB
– RFC 271,1757, 2819 RMON MIB
– RFC 2465 IPv6 MIB
– RFC 2466 ICMPv6 MIB
– RFC 2737 Entity MIB
– RFC 4293 IPv6 SNMP Mgmt Interface MIB
– Private MIB
– RFC 3289 DIFFSERV MIB
– RFC 2021 RMONv2 MIB
– RFC 1398, 1643, 1650, 2358, 2665, 3635 Ether-like MIB
– RFC 2668 802.3 MAU MIB
– RFC 2674, 4363 802.1p MIB
– RFC 2233, 2863 IF MIB
– RFC 2618 RADIUS Authentication Client MIB
– RFC 4022 MIB для TCP
– RFC 4113 MIB для UDP
– RFC 3298 MIB для Diffserv
– RFC 2620 RADIUS Accounting Client MIB
– RFC 2925 Ping &Traceroute MIB
– RFC 768 UDP
– RFC 791 IP
– RFC 792 ICMPv4
– RFC 2463, 4443 ICMPv6
– RFC 4884 ExtendedICMP для поддержки сообщений Multi-Part
– RFC 793 TCP
– RFC 2474, 3260 Определение поля DS в заголовке IPv4 и IPv6
– RFC 1321, 2284, 2865, 3580, 3748 Extensible Authentication
Protocol(EAP)
– RFC 2571, RFC2572, RFC2573, RFC2574 SNMP
– RFC 826 ARP
Функции управления климатическими устройствами
– Контроль температуры в помещении
– Управление внешними климатическими устройствами через
выносные блоки по заданным алгоритмам
– Подсчет электроэнергии, потребленной климатическими
устройствами
– Выявление предпосылок аварийных ситуаций
– Информирование об аварийных ситуациях
Функции контроля устройств электропитания
– Мониторинг параметров систем электропитания
– Выявление предпосылок аварийных ситуаций
– Информирование об аварийных ситуациях
Функциональные возможности основного блока MD1 (продолжение)
СОСТАВ УСТРОЙСТВА MD1
Контроллер MD1 состоит из основного блока и выносных блоков контроля и управления. Выносные блоки
подключаются к основному по интерфейсу Ethernet.
џMD1-CM – выносной блок контроля климатических устройств, предназначен для контроля и управления
кондиционерами и обогревателями, измерения потребляемой электроэнергии для каждой пары кондиционер-
нагреватель.
џMD1-CL – выносной блок управления вентилятора фрикулинга, предназначен для контроля и управления
вентилятором фрикулинга, отслеживания скорости вращения вентилятора.
џMD1-CV – выносной блок интерфейсов RS-232/RS-485/CAN, предназначен для подключения периферийных
устройств с интерфейсами RS-232/RS-485/CAN к основному блоку MD1 через интерфейс Ethernet (конвертер
интерфейсов).
џMD1-DGU – выносной блок для управления ДГУ, предназначен для управления и контроля работы дизель-
генераторной установки.
џMD1-DIO – выносной блок сухих контактов, предназначен для мониторинга и управления оборудованием,
имеющим в качестве интерфейсов входные и выходные сухие контакты.
www.eltex-co.ru
3
Техническое описание
Промышленный контроллер MD1
Комплексные решения для построения сетей
Техническое описание
Промышленный контроллер MD1
Комплексные решения для построения сетей
www.eltex-co.ru
4
MD1-CM
Блок контроля климатических устройств
Выносной блок MD1-СM предназначен для контроля и
управления кондиционерами, обогревателями, вентиляторами, а
также для измерения потребляемой электроэнергии для каждой
пары кондиционер-нагреватель. Возможно подключение к блоку
MD1-CM двух пар кондиционеров и нагревателей, одного
вентилятора для смешивания воздуха в помещении. Управление
климатическими устройствами осуществляется при помощи
блоков реле коммутации. MD1-CM подключается к основному
блоку MD1 по интерфейсу Ethernet и работает под его
управлением.
Технические характеристики блока MD1-СM
Интерфейсы
Название
Количество
Тип разъема
Ethernet
10/100Base-TX
1
RJ-45
Силовые входные контакты для подключения источников питания
Входная пара ~220В, 40А
2
Контакт под болт
Универсальная входная пара ~220В/-48В
1
Клеммный
Силовые выходные контакты для подачи питания на климатические устройства
Выходной контакт ~220В, 20А
4
Клеммный
Выходная пара ~220В/48В, 10А
1
Клеммный
Физические параметры
Питание
12VDC (Passive PoE 12V)
Рабочая температура окружающей среды
0-55°С
Рабочая влажность
20-80%
Исполнение
Пластиковый корпус на DIN-рейку
Размеры (ШxВxГ)
159,5x90,2x57,5 мм
Техническое описание
Промышленный контроллер MD1
Комплексные решения для построения сетей
www.eltex-co.ru
5
MD1-CL
Блок управления вентилятором фрикулинга
Выносной блок MD1-CL предназначен для управления питанием,
оборотами вращения вентилятора фрикулинга, управления
питанием соленоидов, контроля скорости вращения
вентилятора фрикулинга и контроля датчика давления. MD1-CL
подключается к основному блоку MD1 по интерфейсу Ethernet и
работает под его управлением.
Технические характеристики блока MD1-СL
Интерфейсы
Название
Количество
Тип разъема
Ethernet
10/100Base-TX
1
RJ-45
Входные контакты для подключения источников питания
Входная пара 48В, 12А
1
Клеммный
Выходные контакты для подачи питания на вентилятор фрикулинга и соленоиды
Выходная пара 48В, 10А
1
Клеммный
Выходная пара 48В, 1А
2
Клеммный
Управление и контроль скорости вращения вентилятора фрикулинга
Выходной контакт PWM
1
Клеммный
Входной контакт с тахометра вентилятора
1
Клеммный
Дискретный вход для контроля датчика давления
Сухие контакты
1
Клеммный
Физические параметры
Питание
12VDC (Passive PoE 12V)
Рабочая температура окружающей среды
0-55°С
Рабочая влажность
20-80%
Исполнение
Пластиковый корпус на DIN-рейку
Размеры (ШxВxГ)
106,25x90,2x57,5 мм
Техническое описание
Промышленный контроллер MD1
Комплексные решения для построения сетей
www.eltex-co.ru
6
MD1-CV
Блоки интерфейсов RS-232, RS-485, CAN
Выносной блок MD1-CV предназначен для
подключения периферийных устройств с
интерфейсами RS-232/RS-485/CAN к основному
блоку MD1 через интерфейс Ethernet (конвертер
интерфейсов).
MD1-CV осуществляет передачу данных из Ethernet
в последовательный интерфейс и обратно без
изменений. Есть возможность настройки
параметров последовательного интерфейса, таких
как: бауд-рейт, контроль четности, количество
информационных битов в посылке, количество
стартовых и стоповых битов.
Технические характеристики блока MD1-СV RS-232
Интерфейсы
Название
Количество
Тип разъема
Ethernet
10/100Base-TX
1
RJ-45
RS-232
RS-232
1
DB9
Физические параметры
Питание
12VDC (Passive PoE 12V)
Рабочая температура окружающей среды
0-55°С
Рабочая влажность
20-80%
Исполнение
Пластиковый корпус
Размеры (ШxВxГ)
90x50x32 мм
MD1-CV RS-232 MD1-CV RS-485
Технические характеристики блока MD1-СV RS-485
Интерфейсы
Название
Количество
Тип разъема
Ethernet
10/100Base-TX
1
RJ-45
RS-485
RS-485
1
Клеммный
Физические параметры
Питание
12VDC (Passive PoE 12V)
Рабочая температура окружающей среды
0-55°С
Рабочая влажность
20-80%
Исполнение
Пластиковый корпус
Размеры (ШxВxГ)
90x50x32 мм
MD1-CV CAN
Техническое описание
Промышленный контроллер MD1
Комплексные решения для построения сетей
www.eltex-co.ru
7
Технические характеристики блока MD1-DGU
Интерфейсы
Название
Количество
Тип разъема
Ethernet
10/100Base-TX
3
RJ-45
Дискретные входы/выходы
Вход типа «сухой контакт»
8
Клеммный
Релейный выход
1
Клеммный
1-Wire
1-Wire
1
Клеммный
Аналоговые входы
Измерение напряжения батареи
1
Клеммный
Подключение ДУТ
1
Клеммный
Технические характеристики блока MD1-СV CAN
Интерфейсы
Название
Количество
Тип разъема
Ethernet
10/100Base-TX
1
RJ-45
CAN
CAN
1
Клеммный
Физические параметры
Питание
12VDC (Passive PoE 12V)
Рабочая температура окружающей среды
0-55°С
Рабочая влажность
20-80%
Исполнение
Пластиковый корпус
Размеры (ШxВxГ)
90x50x32 мм
MD1-DGU
Блок мониторинга дизель-генераторной установки
Выносной блок MD1-DGU предназначен для управления и контроля
работы дизель-генераторной установки (ДГУ) и мониторинга охранно-
пожарной сигнализации (ОПС) ДГУ. Устройство имеет в своем составе 8
конфигурируемых входов типа "сухой контакт", однопроводный
интерфейс для подключения термодатчиков, вход для контроля
напряжения на батарее, аналоговый вход для подключения датчиков с
унифицированным выходным сигналом 0-10В или 4-20мА (переключается
при помощи джампера на плате). MD1-DGU имеет в своем составе 3 порта
Ethernet: для подключения к основному блоку MD1, для подключения
панели управления ДГУ и IP-регистратора ОПС. Возможно использование
одного из портов Ethernet для подключения блоков MD1-CV.
Дополнительно на MD1-DGU имеется релейный выход для осуществления
тестового запуска ДГУ.
Сделать заказ
Предприятие “ЭЛТЕКС” - ведущий российский разработчик и
производитель коммуникационного оборудования с 25-летней
историей. Комплексность решений и возможность их бесшовной
интеграции в инфраструктуру Заказчика - приоритетное направление
развития компании.
+7 (383) 274 10 01
+7 (383) 274 48 48
eltex@eltex-co.ru www.eltex-co.ru
О компании Eltex
Техническое описание
Промышленный контроллер MD1
Комплексные решения для построения сетей
www.eltex-co.ru
8
Блок сухих контактов
Физические параметры
Питание
PoE (802.3af)
Рабочая температура окружающей среды
-40 +55°С
Рабочая влажность
20-80%
Исполнение
Пластиковый корпус на DIN-рейку
Размеры (ШxВxГ)
159,5x90,2x57,5 мм
Интерфейсы
Название
Количество
Тип разъема
Ethernet
10/100Base-TX
1
RJ-45
Сухие контакты
Входной контакт
4
Клеммный
Выходной контакт
8
Клеммный
Физические параметры
Питание
12VDC (Passive PoE 12V)
Рабочая температура окружающей среды
0-55°С
Рабочая влажность
20-80%
Технические характеристики блока MD1-DIO
MD1-DIO
Выносной блок MD1-DIO предназначен для мониторинга и управления
оборудованием, имеющим в качестве интерфейсов входные и выходные
сухие контакты. MD1-DIO подключается к основному блоку MD1 по
интерфейсу Ethernet и работает под его управлением.